[XP] Démarrage ultra ultra lent

Le
ludovic.thebault
Bonjour,

J'ai un pc qui s'est soudain mis à démarrer très très lentement.
Pour arriver Invite de commande en mode sans échec il faut pas loin d'un
quart d'heure !

La lenteur semble apparaître après le logo window, avant la fenêtre des
logins. Le voyant du disque dur est alors allumé en permanence et le pc
semble "forcer" (sûrement du à l'activité du dd).

De plus impossible de démarrer sur Cd (J'étais prêt à restaurer une
image ghost), je ne sais pas pourquoi mais le lecteur ne semble plus
reconnu ! Dans le bios, option boot, le lecteur cd est accompagné d'un
"!"

J'ai réussi à lancer un chkdsk mais j'ai loupé la fin, le pc a redémarré
et les symptômes persistent.

Des idées ? Merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Rossé
Le #14213371
Le Tue, 27 Mar 2007 21:47:47 +0200, Ludovic Thébault écrivait:

J'ai un pc qui s'est soudain mis à démarrer très très lentement.
Pour arriver Invite de commande en mode sans échec il faut pas loin d'un
quart d'heure !



Des idées ? Merci !



Cela peut provenir d'un problème matériel (disque défectueux,...).
En premier lieu, vérifie ce qu'indique l'observateur d'événements.
apocalypse.now
Le #14213361
[ Bonjour ]°[ Bonsoir ], le Tue, 27 Mar 2007 21:47:47 +0200,
(Ludovic Thébault) a wroté:

Bonjour,

J'ai un pc qui s'est soudain mis à démarrer très très lentement.
Pour arriver Invite de commande en mode sans échec il faut pas loin d'un
quart d'heure !

La lenteur semble apparaître après le logo window, avant la fenêtre des
logins. Le voyant du disque dur est alors allumé en permanence et le pc
semble "forcer" (sûrement du à l'activité du dd).

De plus impossible de démarrer sur Cd (J'étais prêt à restaurer une
image ghost), je ne sais pas pourquoi mais le lecteur ne semble plus
reconnu ! Dans le bios, option boot, le lecteur cd est accompagné d'un
"!"


Et en déconnectant l'alim et la nappe de ton lecteur de cd?
D'ailleurs déconnecte tous tes périphs et ne garde que le strict
nécessaire (ddur de boot, c.g,..).

--
VaN.
Jeuf
Le #14213201
apocalypse.now a formulé la demande :
[ Bonjour ]°[ Bonsoir ], le Tue, 27 Mar 2007 21:47:47 +0200,
(Ludovic Thébault) a wroté:

J'ai un pc qui s'est soudain mis à démarrer très très lentement.
Pour arriver Invite de commande en mode sans échec il faut pas loin
d'un quart d'heure !



Et en déconnectant l'alim et la nappe de ton lecteur de cd?
D'ailleurs déconnecte tous tes périphs et ne garde que le strict
nécessaire (ddur de boot, c.g,..).



Ouais, ça permettrait de voir si, comme je le pense, ce n'est pas le
DD de boot qui fout la merde.
Ça arrive de temps en temps si on a fait trop de manips exotiques
(installer/désinstaller n'importe quoi, laisser les virus et malwares
s'installer en masse même si on finit par les virer, etc).
En cas de doute, vérifier la chose en mettant un autre DD de boot si
possible.
Si c'est bien le cas, pas trop de solutions, à part formater le DD
(j'ai dit ça, moi ?) et enfin changer le DD si ça n'a pas suffi.

--
A.R.
milsabords
Le #14213171
""Ludovic Thébaul" "t"" message de news:1hvnl9f.dyjpy51f6bv6N%
Bonjour,

J'ai un pc qui s'est soudain mis à démarrer très très lentement.
Pour arriver Invite de commande en mode sans échec il faut pas loin d'un
quart d'heure !

La lenteur semble apparaître après le logo window, avant la fenêtre des
logins. Le voyant du disque dur est alors allumé en permanence et le pc
semble "forcer" (sûrement du à l'activité du dd).

De plus impossible de démarrer sur Cd (J'étais prêt à restaurer une
image ghost), je ne sais pas pourquoi mais le lecteur ne semble plus
reconnu ! Dans le bios, option boot, le lecteur cd est accompagné d'un
"!"

J'ai réussi à lancer un chkdsk mais j'ai loupé la fin, le pc a redémarré
et les symptômes persistent.

Des idées ? Merci !



Dans le gestionnaire de périphs, regarde si le contrôleur IDE est passé en
mode PIO. Si c'est le cas, dé-installe le et reboote, il sera rétabli en
mode DMA.
Cette situation résulte d'une action de Windows suite à une série d'erreurs.
Vérifie les nappes, l'état SMART, et passe des diags.
ludovic.thebault
Le #14213031
En bootant depuis un autre DD (d'un pc de modèle strictement similaire)
aucun problème.

J'ai resetter le Bios ce qui a eut pour effet de faire renaître le
lecteur cd.
J'ai donc pu mettre mon image ghost toute propre. Depuis ça semble
rouler.
Je vais surveiller le DD de près quand même.
Jeuf
Le #14213021
Dans son message précédent, ludo a écrit :
En bootant depuis un autre DD (d'un pc de modèle strictement similaire)
aucun problème.

J'ai resetter le Bios ce qui a eut pour effet de faire renaître le
lecteur cd.
J'ai donc pu mettre mon image ghost toute propre. Depuis ça semble
rouler.
Je vais surveiller le DD de près quand même.



Bon, ben tu peux mettre ton DD initial à la poubelle :-(
Sauf si il est n'est pas trop vieux (tu peux t'en assurer en allant
sur le site du constructeur, option "garantie" ou un truc similaire,
et tu donnes son numéro de série) car les disques sont garantis deux
ans (jusqu'à cinq ans pour les plus vieux) et si tu leur envoies, ils
t'en envoie un neuf gratos.

--
A.R.
apocalypse.now
Le #14212991
[ Bonjour ]°[ Bonsoir ], le Wed, 28 Mar 2007 17:23:29 +0200,
(ludo) a wroté:

Je vais surveiller le DD de près quand même.


Fais le faire par d'autre...et gratuitement.
http://www.tacktech.com/display.cfm?ttid(7

--
VaN.
Publicité
Poster une réponse
Anonyme