[XP Home] Problème de port USB

Le
Julien P.
Bonjour,

J'ai un petit souci avec une machine sous Windows XP Home que je réinstalle
pour une amie qui avait de gros soucis, et ce problème vient des ports USB.

Cette machine possède 4 ports USB, deux en façade, deux à l'arrière. Alors
j'ai réinstallé windows XP avec les CD de restauration, puis j'ai testé un
des ports USB en y branchant une clé USB. L'autodetection USB a fonctionné
sans souci, ma clé a été reconnue et j'ai pu donc accéder aux fichiers
dessus puis j'ai enlevé ma clé, et j'ai voulu la remettre, et là plus
rien, plus d'autodétection, plus de message d'erreur, rien du tout j'ai
essayé les 3 autres ports, rien non plus

Quelqu'un aurait une idée pourquoi ça fait ça, et comment y remédier ?

Merci
Vidéos High-Tech et Jeu Vidéo
  • Visiblement, Facebook Home sera une véritable bouffée de liberté face aux réunions de ...
  • Facebook présente Facebook Home qui devient l'écran d'accueil et de verrouillage d'un ...
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #1273134

Bonjour,

J'ai un petit souci avec une machine sous Windows XP Home que je
réinstalle pour une amie qui avait de gros soucis, et ce problème
vient des ports USB.

Cette machine possède 4 ports USB, deux en façade, deux à l'arrière.
Alors j'ai réinstallé windows XP avec les CD de restauration, puis
j'ai testé un des ports USB en y branchant une clé USB.
L'autodetection USB a fonctionné sans souci, ma clé a été reconnue et
j'ai pu donc accéder aux fichiers dessus... puis j'ai enlevé ma clé,
et j'ai voulu la remettre, et là plus rien, plus d'autodétection,
plus de message d'erreur, rien du tout... j'ai essayé les 3 autres
ports, rien non plus...

Quelqu'un aurait une idée pourquoi ça fait ça, et comment y remédier
?

Merci


Bonjour,

La carte mère ne maitrise pas bien la répartition de la charge des
contrôleurs USB : problème récurrent et toujours d'actualité.

http://forum.telecharger.com/telecharger/materiel/drivers/topic__probleme_dusb__venez_jeter_un_oeil-399318/messages-1.html

http://perso.orange.fr/doc.jm/usb_erreur.htm

http://support.microsoft.com/Default.aspx?kbid10575

http://www.hotline-pc.org/usb.htm


Première piste à explorer :

Effectuez les tests suivants.

1.

- connecter la clef
- Arrêter le système
- débrancher la prise secteur
- appuyer plusieurs fois plusieurs secondes sur la touche "power"
- rebrancher
- redémarrer

Alors ?

2.

La même chose en ne connectant la clef qu'une fois entré en session...

3.

La même chose en changeant de prise usb (essayer toutes les prises
disponibles).

4.

La même chose en ôtant tous les autres périphériques USB.

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html

Julien P.
Le #1273066
Ce que je ne comprend pas c'est que là je viens de lui réinstaller son
windows, j'ai installé dedans une carte PCI 4 ports USB 2.0, et tout est
bien détecté sauf que quand je branche une clé USB dessus la carte
nouvellement installée, ben rien, ça détecte rien...

Et il n'y a aucun autre périphérique de branché en USB...

"Sabrem JORAM" message de news:

Bonjour,

J'ai un petit souci avec une machine sous Windows XP Home que je
réinstalle pour une amie qui avait de gros soucis, et ce problème vient
des ports USB.

Cette machine possède 4 ports USB, deux en façade, deux à l'arrière.
Alors j'ai réinstallé windows XP avec les CD de restauration, puis j'ai
testé un des ports USB en y branchant une clé USB. L'autodetection USB a
fonctionné sans souci, ma clé a été reconnue et j'ai pu donc accéder aux
fichiers dessus... puis j'ai enlevé ma clé, et j'ai voulu la remettre, et
là plus rien, plus d'autodétection, plus de message d'erreur, rien du
tout... j'ai essayé les 3 autres ports, rien non plus...

Quelqu'un aurait une idée pourquoi ça fait ça, et comment y remédier ?

Merci


Bonjour,

La carte mère ne maitrise pas bien la répartition de la charge des
contrôleurs USB : problème récurrent et toujours d'actualité.

http://forum.telecharger.com/telecharger/materiel/drivers/topic__probleme_dusb__venez_jeter_un_oeil-399318/messages-1.html

http://perso.orange.fr/doc.jm/usb_erreur.htm

http://support.microsoft.com/Default.aspx?kbid10575

http://www.hotline-pc.org/usb.htm


Première piste à explorer :

Effectuez les tests suivants.

1.

- connecter la clef
- Arrêter le système
- débrancher la prise secteur
- appuyer plusieurs fois plusieurs secondes sur la touche "power"
- rebrancher
- redémarrer

Alors ?

2.

La même chose en ne connectant la clef qu'une fois entré en session...

3.

La même chose en changeant de prise usb (essayer toutes les prises
disponibles).

4.

La même chose en ôtant tous les autres périphériques USB.

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html





Sabrem JORAM
Le #1273050
Bonjour,


Ce que je ne comprend pas c'est que là je viens de lui réinstaller
son windows, j'ai installé dedans une carte PCI 4 ports USB 2.0, et
tout est bien détecté sauf que quand je branche une clé USB dessus la
carte nouvellement installée, ben rien, ça détecte rien...

Et il n'y a aucun autre périphérique de branché en USB...


Effectivement, pas normal

Aucun USB n'est détecté ou seulement les clefs USB ou une clef USB ?
Testé avec d'autres périphériques ?

Les ports et prises USB d'origine ne fonctionnent toujours pas même
avec les manipulations proposées ?

Vous avez tenté de désactiver temporairement une partie des ports USB
via le gestionnaire de périphériques pour tester ?

Une carte PCI ne résoud pas toujours le problème puisque son
alimentation est toujours prise en interne. Mais ici, il devrait avoir
au moins reconnaissance de temps en temps d'au moins certains
périphériques. A moins que l'alimentation (le bloc) du PC soit vraiment
ancien et trop juste.

Je ne vois plus que vous conseiller un HUB USB de qualité avec bloc
d'alimentation électrique indépendant

Si ce n'est pas le bloc d'alimentation du PC qui est défaillant (faut
en essayer un autre plus puissant au moins sur le rail 5 V pour
tester), pas les périphériques USB eux-mêmes, c'est bien la carte-mère
qu'il faudrait mettre en cause...

Cordialement,

"Sabrem JORAM" dans le message de news:


Bonjour,

J'ai un petit souci avec une machine sous Windows XP Home que je
réinstalle pour une amie qui avait de gros soucis, et ce problème
vient des ports USB.

Cette machine possède 4 ports USB, deux en façade, deux à
l'arrière. Alors j'ai réinstallé windows XP avec les CD de
restauration, puis j'ai testé un des ports USB en y branchant une
clé USB. L'autodetection USB a fonctionné sans souci, ma clé a été
reconnue et j'ai pu donc accéder aux fichiers dessus... puis j'ai
enlevé ma clé, et j'ai voulu la remettre, et là plus rien, plus
d'autodétection, plus de message d'erreur, rien du tout... j'ai
essayé les 3 autres ports, rien non plus...

Quelqu'un aurait une idée pourquoi ça fait ça, et comment y
remédier ?

Merci


Bonjour,

La carte mère ne maitrise pas bien la répartition de la charge des
contrôleurs USB : problème récurrent et toujours d'actualité.

http://forum.telecharger.com/telecharger/materiel/drivers/topic__probleme_dusb__venez_jeter_un_oeil-399318/messages-1.html

http://perso.orange.fr/doc.jm/usb_erreur.htm

http://support.microsoft.com/Default.aspx?kbid10575

http://www.hotline-pc.org/usb.htm


Première piste à explorer :

Effectuez les tests suivants.

1.

- connecter la clef
- Arrêter le système
- débrancher la prise secteur
- appuyer plusieurs fois plusieurs secondes sur la touche "power"
- rebrancher
- redémarrer

Alors ?

2.

La même chose en ne connectant la clef qu'une fois entré en
session...

3.

La même chose en changeant de prise usb (essayer toutes les prises
disponibles).

4.

La même chose en ôtant tous les autres périphériques USB.

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html





--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html



Julien P.
Le #1273001
"Sabrem JORAM" message de news:
Si ce n'est pas le bloc d'alimentation du PC qui est défaillant (faut en
essayer un autre plus puissant au moins sur le rail 5 V pour tester), pas
les périphériques USB eux-mêmes, c'est bien la carte-mère qu'il faudrait
mettre en cause...


C'est possible que la carte mère déconne et que ça empêche aussi l'USB via
PCI de fonctionner ?

Sabrem JORAM
Le #1272994

"Sabrem JORAM" dans le message de news:


Si ce n'est pas le bloc d'alimentation du PC qui est défaillant
(faut en essayer un autre plus puissant au moins sur le rail 5 V
pour tester), pas les périphériques USB eux-mêmes, c'est bien la
carte-mère qu'il faudrait mettre en cause...


C'est possible que la carte mère déconne et que ça empêche aussi
l'USB via PCI de fonctionner ?


Bonjour,

Tout est possible.

Installez votre carte sur un autre emplacement PCI.

Je ne peux pas avancer d'autres hypothèses car vous n'avez pas répondu
aux questions que je vous ai posées (pas pour le plaisir mais pour
affiner) et je ne suis pas devin.

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html


Julien P.
Le #1272975
"Sabrem JORAM" message de news:
Je ne peux pas avancer d'autres hypothèses car vous n'avez pas répondu aux
questions que je vous ai posées (pas pour le plaisir mais pour affiner) et
je ne suis pas devin.


En fait à priori ça venait de la clé USB, j'ai essayé deux autres clés qui
ont marché sans problème, et une webcam sans souci, idem pour une souris...

Merci pour votre aide... de toute façon la carte PCI achetée n'est pas
perdue, au moins ça lui fait des ports USB 2.0 :)

Publicité
Poster une réponse
Anonyme