XP plantéavec IE8

Le
Schmol44
Bonjour à tous,

Hier, j'ai passé l'après-midi chez un copain qui après avoir téléchargé
et installé Ie8 a planté son PC avec Xp familial. :-(
Il a désinstallé Ie8 et comme Internet ne fonctionnait toujours pas, il
a fait une "restauration" de la "bdr" sans succès. :-(
Ie7 était visible dans le panneau de configuration mais je ne pouvais
pas le désinstaller.
J'ai fait une réparation d'XP à l'aide d'un Cd de Xp Sp2, fait une mise
à jour en SP3 et réinstallé IE7.
Constat, IE7 s'ouvre quelques secondes, et se ferme. :-(
J'ai pensé à un "malware" et j'ai scanné le disque à l'aide de "SpyBot"
qui n'a rien trouvé. :-(
J'ai désinstallé IE7, et récupéré Ie6, ça fonctionnait parfaitement.
;-)
J'ai refait une Maj de Ie7 sur le site de Microsoft et j'avais toujours
le problème, j'ai pensé à "un bug" sur le site et j'ai à nouveau
désinstallé Ie7, récupéré Ie6 sans problème et réinstallé ie7 à l'aide
d'un Cd sur lequel j'avais enregistré Ie7. Toujours le problème
d'ouverture et de fermeture instantanée du navigateur. :-(
J'ai lancé un scan du disque avec "Avast" et suis parti, mon copain a
trouvé "JS CRUZER ", il m'a dit l'avoir "éliminé" a tenté une
réinstallation de Ie7 sans succès, l'a à nouveau désinstallé pour
revenir à Ie6 sans problème. ;-)
Quel est ce mystère ?
D'avance, merci pour vos réponses,

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick D.
Le #19022211
Le Tue, 31 Mar 2009 08:36:25 +0200, Schmol44

Bonjour à tous,

Hier, j'ai passé l'après-midi chez un copain qui après avoir téléchargé
et installé Ie8 a planté son PC avec Xp familial. :-(
Il a désinstallé Ie8 et comme Internet ne fonctionnait toujours pas, il
a fait une "restauration" de la "bdr" sans succès. :-(
Ie7 était visible dans le panneau de configuration mais je ne pouvais
pas le désinstaller.
J'ai fait une réparation d'XP à l'aide d'un Cd de Xp Sp2, fait une mise
à jour en SP3 et réinstallé IE7.
Constat, IE7 s'ouvre quelques secondes, et se ferme. :-(
J'ai pensé à un "malware" et j'ai scanné le disque à l'aide de "SpyBot"
qui n'a rien trouvé. :-(
J'ai désinstallé IE7, et récupéré Ie6, ça fonctionnait parfaitement. ;-)
J'ai refait une Maj de Ie7 sur le site de Microsoft et j'avais toujours
le problème, j'ai pensé à "un bug" sur le site et j'ai à nouveau
désinstallé Ie7, récupéré Ie6 sans problème et réinstallé ie7 à l'aide
d'un Cd sur lequel j'avais enregistré Ie7. Toujours le problème
d'ouverture et de fermeture instantanée du navigateur. :-(
J'ai lancé un scan du disque avec "Avast" et suis parti, mon copain a
trouvé "JS CRUZER ", il m'a dit l'avoir "éliminé" a tenté une
réinstallation de Ie7 sans succès, l'a à nouveau désinstallé pour
revenir à Ie6 sans problème. ;-)
Quel est ce mystère ?
D'avance, merci pour vos réponses,




que tu n'es pas tout seul
semble y avoir un bug chez Microsoft

--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie*
Schmol44
Le #19025291
Patrick D. a utilisé son clavier pour écrire :
Le Tue, 31 Mar 2009 08:36:25 +0200, Schmol44

Bonjour à tous,

Hier, j'ai passé l'après-midi chez un copain qui après avoir téléchargé et
installé Ie8 a planté son PC avec Xp familial. :-(
Il a désinstallé Ie8 et comme Internet ne fonctionnait toujours pas, il a
fait une "restauration" de la "bdr" sans succès. :-(
Ie7 était visible dans le panneau de configuration mais je ne pouvais pas
le désinstaller.
J'ai fait une réparation d'XP à l'aide d'un Cd de Xp Sp2, fait une mise à
jour en SP3 et réinstallé IE7.
Constat, IE7 s'ouvre quelques secondes, et se ferme. :-(
J'ai pensé à un "malware" et j'ai scanné le disque à l'aide de "SpyBot" qui
n'a rien trouvé. :-(
J'ai désinstallé IE7, et récupéré Ie6, ça fonctionnait parfaitement. ;-)
J'ai refait une Maj de Ie7 sur le site de Microsoft et j'avais toujours le
problème, j'ai pensé à "un bug" sur le site et j'ai à nouveau désinstallé
Ie7, récupéré Ie6 sans problème et réinstallé ie7 à l'aide d'un Cd sur
lequel j'avais enregistré Ie7. Toujours le problème d'ouverture et de
fermeture instantanée du navigateur. :-(
J'ai lancé un scan du disque avec "Avast" et suis parti, mon copain a
trouvé "JS CRUZER ", il m'a dit l'avoir "éliminé" a tenté une
réinstallation de Ie7 sans succès, l'a à nouveau désinstallé pour revenir à
Ie6 sans problème. ;-)
Quel est ce mystère ?
D'avance, merci pour vos réponses,




que tu n'es pas tout seul
semble y avoir un bug chez Microsoft



Ah bon, intéressant ça ;-)
Merci pour l'info,

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Schmol44
Le #19033051
Schmol44 avait soumis l'idée :
Patrick D. a utilisé son clavier pour écrire :
Le Tue, 31 Mar 2009 08:36:25 +0200, Schmol44

Bonjour à tous,

Hier, j'ai passé l'après-midi chez un copain qui après avoir téléchargé et
installé Ie8 a planté son PC avec Xp familial. :-(
Il a désinstallé Ie8 et comme Internet ne fonctionnait toujours pas, il a
fait une "restauration" de la "bdr" sans succès. :-(
Ie7 était visible dans le panneau de configuration mais je ne pouvais pas
le désinstaller.
J'ai fait une réparation d'XP à l'aide d'un Cd de Xp Sp2, fait une mise à
jour en SP3 et réinstallé IE7.
Constat, IE7 s'ouvre quelques secondes, et se ferme. :-(
J'ai pensé à un "malware" et j'ai scanné le disque à l'aide de "SpyBot"
qui n'a rien trouvé. :-(
J'ai désinstallé IE7, et récupéré Ie6, ça fonctionnait parfaitement. ;-)
J'ai refait une Maj de Ie7 sur le site de Microsoft et j'avais toujours le
problème, j'ai pensé à "un bug" sur le site et j'ai à nouveau désinstallé
Ie7, récupéré Ie6 sans problème et réinstallé ie7 à l'aide d'un Cd sur
lequel j'avais enregistré Ie7. Toujours le problème d'ouverture et de
fermeture instantanée du navigateur. :-(
J'ai lancé un scan du disque avec "Avast" et suis parti, mon copain a
trouvé "JS CRUZER ", il m'a dit l'avoir "éliminé" a tenté une
réinstallation de Ie7 sans succès, l'a à nouveau désinstallé pour revenir
à Ie6 sans problème. ;-)
Quel est ce mystère ?
D'avance, merci pour vos réponses,




que tu n'es pas tout seul
semble y avoir un bug chez Microsoft



Ah bon, intéressant ça ;-)
Merci pour l'info,



J'ai trouvé "une astuce" sur Google que j'ai transmise par mail à mon
copain, mais il n'a pas réussi à la mettre en oeuvre, du coup, il tenté
une réinstallation de Ie8 et ça fonctionne nickel.
Voili, voilou, Bonne soirée à tous, :-)

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Publicité
Poster une réponse
Anonyme