XP Pro et update

Le
Stéphan Peccini
Bonjour,

J'ai une version XP Pro (2002) que je viens d'installer sous qemu (machine
hôte, un linux). L'installation s'est bien passée et je peux me connecter
au réseau, créer des utilisateurs, installer SeamlessRDP, me connecter
depuis Linux par rdesktop,

J'ai essayé d'installer Trip&Waypoint Manager pour pouvoir gérer mes cartes
GPS Topo2 et j'obtiens un problème d'installation.

Je me dis, peut-être à tort, que je dois avoir un problème de mise à jour et
je me lance dans l'update. Et là deuxième problème : la mise à jour pour le
service BITS et WinHTTP (KB842773) est en échec alors que la mise à jour de
Windows Genuine Advantage Validation fonctionne. Ce sont les deux premières
mises à jour qu'il me proposait.
Je vais donc essayer d'installer le fichier sans passer par l'update et en
téléchargeant avec validation directement sur le site. Je demande
l'installation et j'obtiens une erreur « Le fichier est endommagé » :-(
Ayant lu qu'il faudrait être en mode sans échec, je me rends dans ce mode et
j'ai la même erreur.

J'ai refait deux fois l'installation par précaution (c'est ma première
installation de Windows sous qemu) mais comme je devais m'y attendre,
j'obtiens le même résultat.

Avez vous une idée de ce que je dois faire ?

La situation n'est pas vraiment gênante car j'ai une autre installation qui
répond à mon besoin, qui a été faite depuis assez longtemps et qui tourne
sous VMWare (installation que je souhaite faire disparaître pour la
remplacer par celle de qemu) ; mais je préfèrerais avoir qemu que je peux
lancer en arrière-plan sans aucune fenêtre pour y accéder en rdesktop en
seamless RDP.

Merci d'avance

PS : je ne sais pas si c'est accessible mais les captures d'écran sont ici
http://tesenca.dyndns.org:9099/Depot/xp_echec_update/images.html

--
Stéphan Peccini
Les photos : <URL:http://photonature.fr>
Les Pyrénées : <URL:http://photonature.fr/pyrenees>
Le blog : <URL:http://pyrenees.peccini.fr>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #14605271
On Fri, 05 Oct 2007 10:04:49 +0200, Stéphan Peccini

Je me dis, peut-être à tort, que je dois avoir un problème de mise à jour et
je me lance dans l'update. Et là deuxième problème : la mise à jour pour le
service BITS et WinHTTP (KB842773) est en échec alors que la mise à jour de
Windows Genuine Advantage Validation fonctionne. Ce sont les deux premières
mises à jour qu'il me proposait.



A vue de nez, ça n'est pas un SP2, essaie déjà de télécharger le SP2
et de l'installer...
--
Nina
Stéphan Peccini
Le #14605261
Sur fr.comp.os.ms-windows, Nina Popravka s'est exprimé ainsi :

A vue de nez, ça n'est pas un SP2, essaie déjà de télécharger le SP2
et de l'installer...



Non, ce n'est pas un SP2. Je pensais que l'update allait me le proposer.


OK, j'y vais.

--
Stéphan Peccini
Les photos : Les Pyrénées : Le blog :
Nina Popravka
Le #14605241
On Fri, 05 Oct 2007 10:22:07 +0200, Stéphan Peccini

Non, ce n'est pas un SP2. Je pensais que l'update allait me le proposer.



Ouais, il finit par te le proposer, mais très niaisement ça n'est pas
la première chose qu'il fait, cet abruti...
;->
--
Nina
Stéphan Peccini
Le #14605191
Sur fr.comp.os.ms-windows, Nina Popravka s'est exprimé ainsi :

On Fri, 05 Oct 2007 10:22:07 +0200, Stéphan Peccini

Non, ce n'est pas un SP2. Je pensais que l'update allait me le proposer.



Ouais, il finit par te le proposer, mais très niaisement ça n'est pas
la première chose qu'il fait, cet abruti...



Bon, cela a marché mais n'a pas résolu mon problème de l'application pour le
GPS. Je remets tout à zéro mais sans le SP2 (qui ne m'apporte rien dans les
conditions d'utilisation de ma machine virtuelle) et je cherche ce qui ne
va pas avec le logiciel.

--
Stéphan Peccini
Les photos : Les Pyrénées : Le blog :
Stéphan Peccini
Le #14604991
Sur fr.comp.os.ms-windows, Stéphan Peccini s'est exprimé ainsi :

J'ai essayé d'installer Trip&Waypoint Manager pour pouvoir gérer mes
cartes GPS Topo2 et j'obtiens un problème d'installation.

Je me dis, peut-être à tort, que je dois avoir un problème de mise à jour



Bon, le problème d'installation de MapSource, Trip&Waypoint Manager
persiste ; il commence par lancer l'installation avec la barre d'avancement
qui va jusqu'au bout et ensuite j'obtiens :

An error (-5011 : 0x80040707) has occurred while running the setup.
...
Error information:
SetupDLLSetupDLL.CPP (548)


PAPP:MapSource Product Installer

Je l'ai fait avec l'installation de base de mon XP et ensuite avec
l'installation du SP2 avec les mises à jour faites. Pareil dans les deux
cas.

J'ai recherché sur Google et il semble que cela provient de l'installshield
mais je n'ai pas réussi à trouver de solutions.

Quelqu'un a-t-il une idée ?

Merci d'avance

--
Stéphan Peccini
Les photos : Les Pyrénées : Le blog :
Stéphan Peccini
Le #14604931
Sur fr.comp.os.ms-windows, Stéphan Peccini s'est exprimé ainsi :

Quelqu'un a-t-il une idée ?



Bon, il semblerait que ce soit l'émulation USB de qemu qui me crée le
problème. La même installation refaite dans les mêmes conditions sous
VMWare marche sans problème et me montre que le point de blocage se trouve
au moment d'installer les drivers USB. Cela ne doit donc plus rien avoir à
faire sur ce forum.

--
Stéphan Peccini
Les photos : Les Pyrénées : Le blog :
Publicité
Poster une réponse
Anonyme