XP sur Vista

Le
LouWi
Bonjour,

Vista est installé d'origine sur le PC, je veux faire un dual Boot avec XP.
Avec le diskmanager de vista, j'ai refait deux partitions.
Je me retrouve donc avec C: Système partition principale active NTSF
D: partition étendue (où se trouve
les fichiers d'installation d'origine de Vista) FAT 32
E à I : Cd rom,Graveur, lecteurs de
cartes etc
J: partition principale NTSF
H: partition principale NTSF.
Lorsque j'essaye d'installer XP sur H, la première partie de l'installation
se déroule correctement jusqu'au premier redémarragelà plus de
reconaissance d'OS. ( et défauts d'affichages dans le texte de lancement)
Je suis obligé de réparer le secteur de boot de vista pour retrouver mon OS
Vista et si je vais voir dans le disque H les fichiers initiaux
d'installation de XP y sont bien copiés.
J'ai essayé plusieurs fois y compris en faisant reformater H par le CD de XP
Quelqu'un peut il me signaler mon erreur ?

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1250389
On Wed, 4 Jul 2007 04:30:17 +0200, "LouWi" wrote:

Quelqu'un peut il me signaler mon erreur ?


C'est un disque sata ?
Votre XP n'est pas un sp2 ?
--
Nina

Amine du 77
Le #1250176
essai de faire un multi boot avec vista boot pro tu peux le trouver
facilement sur internet :
http://www.infos-du-net.com/telecharger/boot-pro-VistaBootPro,0301-5724.html

Tu me dis après si ça marche ok ?

"LouWi" 468b0637$0$13848$
Bonjour,

Vista est installé d'origine sur le PC, je veux faire un dual Boot avec
XP.
Avec le diskmanager de vista, j'ai refait deux partitions.
Je me retrouve donc avec C: Système partition principale active NTSF
D: partition étendue (où se trouve
les fichiers d'installation d'origine de Vista) FAT 32
E à I : Cd rom,Graveur, lecteurs de
cartes etc...
J: partition principale NTSF
H: partition principale NTSF.
Lorsque j'essaye d'installer XP sur H, la première partie de
l'installation
se déroule correctement jusqu'au premier redémarrage...là plus de
reconaissance d'OS. ( et défauts d'affichages dans le texte de lancement)
Je suis obligé de réparer le secteur de boot de vista pour retrouver mon
OS
Vista et si je vais voir dans le disque H les fichiers initiaux
d'installation de XP y sont bien copiés.
J'ai essayé plusieurs fois y compris en faisant reformater H par le CD de
XP
Quelqu'un peut il me signaler mon erreur ?

Merci d'avance.




LouWi
Le #1250024
Bonjour Nina,

C'est effectivement un disque SATA (Hélas) mais comme je ne l'ai pas
reformaté le disque en entier, mais seulement la partition que j'ai créé (en
NTFS et en Fat 32 pour esayer)...de toutes façon j'ai aussi essayé en
poussant sur F6 lors du début de l'installation.
J'ai essayé avec XP familial SP1 et aussi avec XP Pro SP2; même résultat
!!!!
J'ai aussi activé les sécurités complètes pour tous les utilisateurs sur la
partition en question.
J'ai changé les lettres des lecteurs pour lui donner le E: donc avant les
autres lecteurs CD-ROM et autres.
Je pige pas :-(

Bonjour Amine,

J'ai chargé et installé Vista Boot Pro, mais sans avoir installé un deuxième
OS, il ne me sert à rien.
C'est quand il y aura plusieurs OS qu'il recherchera et réinitialisera les
autres système de Boot qui sont devenu invisibles, je suppose...

Merci de vous être penché sur mon pb.

"Nina Popravka"
On Wed, 4 Jul 2007 04:30:17 +0200, "LouWi" wrote:

Quelqu'un peut il me signaler mon erreur ?


C'est un disque sata ?
Votre XP n'est pas un sp2 ?
--
Nina



Nina Popravka
Le #1250021
On Thu, 5 Jul 2007 00:34:16 +0200, "LouWi" wrote:

C'est effectivement un disque SATA (Hélas) mais comme je ne l'ai pas
reformaté le disque en entier, mais seulement la partition que j'ai créé (en
NTFS et en Fat 32 pour esayer)...de toutes façon j'ai aussi essayé en
poussant sur F6 lors du début de l'installation.
J'ai essayé avec XP familial SP1 et aussi avec XP Pro SP2; même résultat
!!!!


Ca devrait marcher... J'ai fait exactement la même chose la semaine
dernière, XP s'est retrouvé sur M (bécane pleine de lecteurs de cartes
et gadgets en tout genre), ça ne l'a pas dérangé, pas plus que le
disque SATA (mais ça, ça dépend des cartes mère). Il a suffi d'un coup
de VistaBootPro pour retrouver tout le monde à la fin de l'opération.
C'est quoi, les défauts d'affichage dont vous parlez ?
Et quand vous mettez la disquette suite à l'appui de F6 en début
d'install, il vous trouve bien un pilote dessus à l'étape suivante ?
--
Nina

LouWi
Le #1250009
Ben non, ça ne marche toujours pas.
Je ne sais pas si il est nécessaire de charger des pilotes spécifiques (F6)
et n'ayant pas de disquette spécifique, j'ai dans la suite de
l'installation de Windows, un message disant que je me contente de pousser
sur entrée et il semble que les pilotes sont alors chargés depuis le disque
d'install. Maintenant encore une fois, n'ayant pas formaté le disque entier
je doute que cette étape soit nécessaire. Qu'en pensez vous?
Quant aux défauts de lectures, il s'agit de qq. letres du texte apparaissant
lors du boot qui deviennent en couleur et aussi qq. signes en couleur entre
les lettres.
Je ne vois pas ce que je peux encore essayer. Pourtant j'en suis pas à ma
première installation de Windows, tant s'en faut et j'ai tj. fait des dual
boot et même DOS + Win98 + Win XP.
Il me semble certain que lors du démarrage de la section graphique de
l'installation, il ne retrouve pas la partition sur laquelle il a pourtant
bien copié les fichiers.

Louis


"Nina Popravka"
On Thu, 5 Jul 2007 00:34:16 +0200, "LouWi" wrote:

C'est effectivement un disque SATA (Hélas) mais comme je ne l'ai pas
reformaté le disque en entier, mais seulement la partition que j'ai créé
(en


NTFS et en Fat 32 pour esayer)...de toutes façon j'ai aussi essayé en
poussant sur F6 lors du début de l'installation.
J'ai essayé avec XP familial SP1 et aussi avec XP Pro SP2; même résultat
!!!!


Ca devrait marcher... J'ai fait exactement la même chose la semaine
dernière, XP s'est retrouvé sur M (bécane pleine de lecteurs de cartes
et gadgets en tout genre), ça ne l'a pas dérangé, pas plus que le
disque SATA (mais ça, ça dépend des cartes mère). Il a suffi d'un coup
de VistaBootPro pour retrouver tout le monde à la fin de l'opération.
C'est quoi, les défauts d'affichage dont vous parlez ?
Et quand vous mettez la disquette suite à l'appui de F6 en début
d'install, il vous trouve bien un pilote dessus à l'étape suivante ?
--
Nina



Nina Popravka
Le #1063119
On Thu, 5 Jul 2007 06:08:26 +0200, "LouWi" wrote:

Il me semble certain que lors du démarrage de la section graphique de
l'installation, il ne retrouve pas la partition sur laquelle il a pourtant
bien copié les fichiers.


Vous devez avoir un message, une erreur, quelque chose...
Cet article :
explique à peu près ce qui se passe quand Win ne possède pas en
standard le driver du contrôleur de stockage de masse, et vous sera
utile même si vous n'avez pas spécifiquement une erreur 0x0000007B.
Et si votre problème vient bien de là (ce qui n'est vraiment pas sûr),
il faudrait que vous vous mettiez en quête de la procédure pour créer
la disquette en question, à voir chez le fabriquant de la carte mère
si le contrôleur est intégré. (je me demande d'ailleurs ce qu'on est
censé faire avec une machine qui n'a pas de lecteur de disquettes)
Perso, autant je me suis battue avec du scsi ou des cartes raid ata,
autant je n'ai jamais eu de pbs avec du sata, pourvu que ça dure :-)
--
Nina

LouWi
Le #1062592
Pas de message d'erreur, simplement il ne redémarre pas puis signale qu'il
n'y a pas d'OS
J'ai pas de lecteur de disquette non plus, mais heureusement j'ai un lecteur
disquette sur USB et en bidouillant assez bien dans le bios je suis arrivé à
le faire démarrer en premier.
Je vais voir si je trouve des pilotes pour le disque SATA, mais encore je
doute que ça vienne de là.
Je vous tiens au courant.
Bien à vous

"Nina Popravka"
On Thu, 5 Jul 2007 06:08:26 +0200, "LouWi" wrote:

Il me semble certain que lors du démarrage de la section graphique de
l'installation, il ne retrouve pas la partition sur laquelle il a
pourtant


bien copié les fichiers.


Vous devez avoir un message, une erreur, quelque chose...
Cet article :
explique à peu près ce qui se passe quand Win ne possède pas en
standard le driver du contrôleur de stockage de masse, et vous sera
utile même si vous n'avez pas spécifiquement une erreur 0x0000007B.
Et si votre problème vient bien de là (ce qui n'est vraiment pas sûr),
il faudrait que vous vous mettiez en quête de la procédure pour créer
la disquette en question, à voir chez le fabriquant de la carte mère
si le contrôleur est intégré. (je me demande d'ailleurs ce qu'on est
censé faire avec une machine qui n'a pas de lecteur de disquettes)
Perso, autant je me suis battue avec du scsi ou des cartes raid ata,
autant je n'ai jamais eu de pbs avec du sata, pourvu que ça dure :-)
--
Nina



Nina Popravka
Le #1062591
On Thu, 5 Jul 2007 14:50:47 +0200, "LouWi" wrote:

J'ai pas de lecteur de disquette non plus,


C'est une machine de quelle marque, au fait ? Quel modèle ?
--
Nina

LouWi
Le #1249998
Au lu de l'article suivant, " www-etud.iro.umontreal.ca/
~buisteri/info/sata.html " je pense que tu aurais sans doute raison, mais
cela voudrait dire que le pilote ATA pour Vista n'est pas valable pour XP.
J'ai besoin de ton aide pour faire une disquette avec les pilotes ATA en
question. Je dispose du CD de la carte mère (et autres outils et drivers) où
je trouve:
Drivers/XP/VIA_SATA.IDE DRIVERS PACKAGE V160A
et à l'ouverture une série de fichiers dont un .dll, un .sys et un setup qui
quand je l'installe me crée un fichier 1158 que je ne retrouve pas...
Il semble que le pilote soit un VT8237.
Je ne trouve rien qui puisse tenir sur une disquette.!!!
Peux tu me donner des indications, je n'ai jamais été confronté avec du SATA
(N)

Bien à toi


"Nina Popravka"
On Thu, 5 Jul 2007 14:50:47 +0200, "LouWi" wrote:

J'ai pas de lecteur de disquette non plus,


C'est une machine de quelle marque, au fait ? Quel modèle ?
--
Nina



Nina Popravka
Le #1249997
On Thu, 5 Jul 2007 22:40:57 +0200, "LouWi" wrote:

Je ne trouve rien qui puisse tenir sur une disquette.!!!


En principe, une disquette de ce type, c'est un .cat, un .inf, un
.sys, et un fichier TXTSETUP.OEM qui explique le nom du driver et les
fichiers que la bécane doit utiliser.
Et en principe, votre PC (dont on ne connait tjs pas la marque), a un
fabriquant qui a au moins un site :-)
--
Nina

Publicité
Poster une réponse
Anonyme