Xubuntu 12.04 ne démarre plus, que faire ?

Le
Une Bévue
Ce matin, je ne suis pas parvenu à redémarrer Xubuntu 12.04.
J'ai noté les messages à l'écran, aproximativement :

=
Could not write bytes : Broken pipe
mountall : déconnecté de Plymouth
[41.020471] CIFS VFS : default security mechanism requested. The default
security mechanism will be upgraded from ntlm to ntlmv2 in kernel
release 3.3
The PostgreSQL server failed to start
pgbouncer disabled
starting Xfont server : xfs
saned disabled
Starting Apache2 [OK]
Starting preload : preload [OK]
Checking Battery State [OK]
Et après, ça hang
=

Ce qui s'est produit ce matin avant ce problème, deux choses :

- l'update manager me signale qu'il y a une update à faire, j'ouvre donc
update manager, qui ne m'affiche rien à faire, je demande une
vérification, là des updates sont affichées, je les fais faire, pas de
problème apparent ;
- j'ai installé TeXLive 2011 dans /usr/local/texlive/2011, aucun pb, un
petit test rapide est ok, ensuite j'ai voulu installer TeXLive 2012 dans
/usr/local/2012, au départ tout se passe bien et finalement j'ai un
message me disant de recommencer car l'installateur n'arrive pas à
détarer un fichier. Je recommence, même chose. Là je choisis une autre
option pour redémarrer l'installateur, rien de neuf ça plante encore sur
un pb de détarrage.

Alors je décide de redémarrer la bécanne (un Dell D620), et là je
n'obtiens que le message écrit plus haut.

Que faut'il faire pour sortir de ce problème ?
Vidéos High-Tech et Jeu Vidéo
  • Présentation de quelques fonctionnalités d'Ubuntu 12.04.
  • Survol de quelques nouveautés de la version bêta de la distribution Ubuntu 12.04.
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tonton Th
Le #24632861
On 07/11/2012 08:55 PM, Une Bévue wrote:

Que faut'il faire pour sortir de ce problème ?



Commencer par quelques heures de memtest86.
--

Nous vivons dans un monde étrange/
http://foo.bar.quux.over-blog.com/
Une Bévue
Le #24632851
Le 11/07/12 21:46, Tonton Th a écrit :
Commencer par quelques heures de memtest86.
--



j'ai fait - tous - les test, ils sont "Passed"...
Emmanuel Florac
Le #24632991
Le Wed, 11 Jul 2012 20:55:44 +0200, Une Bévue a écrit:


Alors je décide de redémarrer la bécanne (un Dell D620), et là je
n'obtiens que le message écrit plus haut.




Je penche pour une panne de disque dur selon toute probabilité. Démarre
sur un "ultimate boot CD" et lance l'outil de vérification de disque du
constructeur (Seatools pour seagate, DFT pour Hitachi, etc).

J'espère que tu as un bon backup.

--
I have always wished for my computer to be as easy to use as my
telephone; my wish has come true because I can no longer figure out
how to use my telephone.
Bjarne Stroustrup
Une Bévue
Le #24633071
Le 11/07/12 22:22, Emmanuel Florac a écrit :
Je penche pour une panne de disque dur selon toute probabilité. Démarre
sur un "ultimate boot CD" et lance l'outil de vérification de disque du
constructeur (Seatools pour seagate, DFT pour Hitachi, etc).




Même quand l'ordi a passé tous les tests (ram, video etc.) ?

J'essaie "toutou linux", je ne connais pas la marque du DD interne.
jacques_guezenec
Le #24633251
Le 11/07/2012 20:55, Une Bévue a écrit :
Ce matin, je ne suis pas parvenu à redémarrer Xubuntu 12.04.
J'ai noté les messages à l'écran, aproximativement :

Ce qui s'est produit ce matin avant ce problème, deux choses :



Que faut'il faire pour sortir de ce problème ?



La dernière (et seule fois) où cela m'est arrivé avec Xubuntu, c'était
de ma faute.
- Pareil mise à jour proposée et installée (un noyau entre autre !)
- idée stupide de ma part de nettoyer le système avec Ubuntu Tweak

Tout marchait bien: je reboot, plus de Xubuntu...

Explication: la mise à jour m'a viré du disque les fichiers systèmes
obsolètes et Ubuntu Tweak, pas au courant de la maj m'avait viré les
nouveaux fichiers.

Rattrapage : restauration d'une version pas trop ancienne (merci
Clonezilla).
Yvon Thoraval
Le #24633331
Le mercredi 11 juillet 2012 21:22:13 UTC+1, Emmanuel Florac a écrit :

J'espère que tu as un bon backup.



d'il y a 10 à 15 jours, oui.

là je poste sur Google Groupes depuis mon Dell sous "Toutou Linux"...

comment puis-je connaître la marque du DD installé, pour pouvoir faire le test idoine ?
Une Bévue
Le #24633321
Le 11/07/12 22:57, jacques_guezenec a écrit :
Rattrapage : restauration d'une version pas trop ancienne (merci
Clonezilla).


Je crois bien qu'on peut recharger un noyau précédent, mais je ne sais
comment le faire, je n'ai pas vu ça par F2 ou F12 au démarrage.

En tk, je ne pense pas que ce soit le dd interne, toutou linux marche
bien, mais peut-être n'utilise t'il que la RAM ?
geo cherchetout
Le #24633311
Le 11/07/2012 22:58, *Yvon Thoraval* a écrit fort à propos :

comment puis-je connaître la marque du DD installé, pour pouvoir faire le test idoine ?



Il y a peut-être plus simple, mais le Toutou connaît au moins la commande lshw.
Une Bévue
Le #24633381
Le 11/07/12 23:13, geo cherchetout a écrit :
Il y a peut-être plus simple, mais le Toutou connaît au moins la
commande lshw.



ben non, zut ;-)
(bash : command not found)
Tonton Th
Le #24633531
On 07/11/2012 10:58 PM, Yvon Thoraval wrote:

comment puis-je connaître la marque du DD installé, pour pouvoir faire le test idoine ?



dmesg | less

--

Nous vivons dans un monde étrange/
http://foo.bar.quux.over-blog.com/
Publicité
Poster une réponse
Anonyme