Xubuntu et connexion sans demande de mot de passe

Le
jacques_guezenec
Bonjour,

Je suis passé de Ubuntu à Xubuntu sur tous mes PC. Mon ultraportable
(servant peu) m'amène directement sous Xbuntu mais mon PC principal
(pourtant installé depuis la même souche) me demande à chaque fois mon
mot de passe malgré que j'ai indiqué dans

Paramétrage / paramètres utilisateurs /
Mots de passe pour "moa": non demandé lors de la connexion

J'ai aussi modifié "Lightdm" pour lui rajouter une ligne pour un
autologin, sans effet (mais suis-je sous Lightdm, j'ai un doute).

Une idée ? Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
moi-meme
Le #24238271
Le Fri, 10 Feb 2012 19:59:28 +0100, jacques_guezenec a écrit :

Paramétrage / paramètres utilisateurs / Mots de passe pour "moa": non
demandé lors de la connexion



une idée (je suis sous openbox) mais dans
gnome-control-center : ->fenêtre de connexion->préférences>sécurité>
autoriser la connexion automatique
tu choisis qui tu veux.

Si ça peut t'aider.
jacques_guezenec
Le #24238791
Le 10/02/2012 22:28, moi-meme a écrit :
Le Fri, 10 Feb 2012 19:59:28 +0100, jacques_guezenec a écrit :

Paramétrage / paramètres utilisateurs / Mots de passe pour "moa": non
demandé lors de la connexion



une idée (je suis sous openbox) mais dans
gnome-control-center : ->fenêtre de connexion->préférences>sécurité>
autoriser la connexion automatique
tu choisis qui tu veux.

Si ça peut t'aider.


Hélas, je n'ai pas gnome-control-center (je suis sous Xubuntu, pas
Ubuntu). Merci quand même.
yamo'
Le #24238891
Salut,

jacques_guezenec a tapoté, le 11/02/2012 09:52:
Hélas, je n'ai pas gnome-control-center (je suis sous Xubuntu, pas
Ubuntu). Merci quand même.




Je sais que c'est dans un fichier de conf, et qu'il faut mettre
l'utilisateur, si ça ne fonctionne pas il faut mettre un temps non nul
avant l'auto-connexion. Le problème c'est que je ne sais plus lequel.

Faudrait regarder : /etc/lightdm/lightdm.conf ça doit être celui là.

cf mais à l'époque c'était dans le forum ubuntu que j'avais trouvé la
réponse, la doc était pas encore à jour.

Je l'ai fait sur une xubuntu 11.10 mais là je n'ai sous la main qu'une
Xubuntu 11.04 et une lubuntu 11.10.



--
Stéphane BOFH excuse #426:

internet is needed to catch the etherbunny
moi-meme
Le #24238961
Le Sat, 11 Feb 2012 09:52:38 +0100, jacques_guezenec a écrit :

une idée (je suis sous openbox) mais dans gnome-control-center :
->fenêtre de connexion->préférences>sécurité> autoriser la connexion
automatique
tu choisis qui tu veux.

Si ça peut t'aider.


Hélas, je n'ai pas gnome-control-center (je suis sous Xubuntu, pas
Ubuntu). Merci quand même.



OK
Je suis sous openbox le gestionnaire de session est gdm.

Quand tu arrives à l'ouverture de session, il y a un menu
action ->configurer ->sécurité

AMHA c'est du ressort du gestionnaire de session donc quelqu'il
soit il doit y avoir l'équivalent
yamo'
Le #24238991
Salut,

jacques_guezenec a tapoté, le 11/02/2012 09:52:
Le 10/02/2012 22:28, moi-meme a écrit :
Le Fri, 10 Feb 2012 19:59:28 +0100, jacques_guezenec a écrit :

Paramétrage / paramètres utilisateurs / Mots de passe pour "moa": non
demandé lors de la connexion



une idée (je suis sous openbox) mais dans
gnome-control-center : ->fenêtre de connexion->préférences>sécurité>
autoriser la connexion automatique
tu choisis qui tu veux.

Si ça peut t'aider.


Hélas, je n'ai pas gnome-control-center (je suis sous Xubuntu, pas
Ubuntu). Merci quand même.




xubuntu et ubuntu en version _11.10_ ont remplacé gdm par lightdm.

La réponse est là pour l'autologin :

Il ne faut surtout pas virer lightdm, sauf si tu sais ce que tu fais!


--
Stéphane BOFH excuse #119:

evil hackers from Serbia.
Sergio
Le #24238981
Le Sat, 11 Feb 2012 10:12:40 +0100, yamo' a écrit :

Je sais que c'est dans un fichier de conf, et qu'il faut mettre
l'utilisateur, si ça ne fonctionne pas il faut mettre un temps non nul
avant l'auto-connexion. Le problème c'est que je ne sais plus lequel.

Faudrait regarder : /etc/lightdm/lightdm.conf ça doit être celui là.

cf mais à l'époque c'était dans le forum ubuntu que j'avais trouvé la
réponse, la doc était pas encore à jour.

Je l'ai fait sur une xubuntu 11.10 mais là je n'ai sous la main qu'une
Xubuntu 11.04 et une lubuntu 11.10.



Chez moi, c'est ça (LinuxMint 12 avec Lightdm et Gnome shell classique).
Voilà mon lightdm.conf :

[SeatDefaults]
greeter-session=unity-greeter
autologin-user=serge
autologin-user-timeout=2
user-session=gnome-shell

(remplacer gnome-shell par xubuntu, j'imagine).

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
jacques_guezenec
Le #24239361
Le 11/02/2012 10:46, yamo' a écrit :
Salut,

jacques_guezenec a tapoté, le 11/02/2012 09:52:
Le 10/02/2012 22:28, moi-meme a écrit :
Le Fri, 10 Feb 2012 19:59:28 +0100, jacques_guezenec a écrit :

Paramétrage / paramètres utilisateurs / Mots de passe pour "moa": non
demandé lors de la connexion








La réponse est là pour l'autologin :

Il ne faut surtout pas virer lightdm, sauf si tu sais ce que tu fais!



Problème résolu, merci à tous.
jacques_guezenec
Le #24239651
Oublié : la solution est bien:

Problème résolu, merci à tous.
Publicité
Poster une réponse
Anonyme