xubuntu14.4 et wifi

Le
didier
Bonjour à tou(te)s,

J'ai des misères avec Xubuntu14.4 64bits et le wifi

Tout va bien quand je démarre sur le DVD gravé,
le wifi fonctionne et j'installe sans souci.
Mais après l'install et le redémarrage, plus d'icône
des signes réseaux. Et il n'est pas présent dans la
liste « + ajouter de nouveaux éléments », liste assez
courte d'ailleurs.
Donc pas de réseau sauf à brancher le cordon rj45.
J'ai fait des mises à jour avec ce cordon, en vain.

Des pistes pour me tirer de là ?

Péniblement,
Didier.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yamo'
Le #26239342
Salut,

didier a tapoté, le 03/07/2014 12:56:
Tout va bien quand je démarre sur le DVD gravé,



Le dvd est aussi en 64 bits?


Quel est le matos en question?

Tu as des pistes pour débugger le problème là :

--
Stéphane
didier
Le #26239632
Le Thu, 03 Jul 2014 13:18:21 +0200, yamo' a écrit :

Salut,

didier a tapoté, le 03/07/2014 12:56:
Tout va bien quand je démarre sur le DVD gravé,



Le dvd est aussi en 64 bits?


oui



Quel est le matos en question?

Tu as des pistes pour débugger le problème là :



Je me suis sans doute mal exprimé, le wifi fonctionne en "live",
mais après l'install je ne sais pas ou cliquer pour choisir le
réseau et pour me connecter. Je n'ai plus l'icône qui va bien.

Cela dit, je ne suis pas allergique à la ligne de commande,
mais je ne vois pas non plus quelle serait la bonne commande.
Doug713705
Le #26240902
Le 03-07-2014, didier nous expliquait dans
fr.comp.os.linux.configuration
(
Le Thu, 03 Jul 2014 13:18:21 +0200, yamo' a écrit :

Salut,

didier a tapoté, le 03/07/2014 12:56:
Tout va bien quand je démarre sur le DVD gravé,



Le dvd est aussi en 64 bits?


oui



Quel est le matos en question?

Tu as des pistes pour débugger le problème là :



Je me suis sans doute mal exprimé, le wifi fonctionne en "live",
mais après l'install je ne sais pas ou cliquer pour choisir le
réseau et pour me connecter. Je n'ai plus l'icône qui va bien.

Cela dit, je ne suis pas allergique à la ligne de commande,
mais je ne vois pas non plus quelle serait la bonne commande.



Je ne connais pas *buntu mais je dirais qu'il faut au choix :
- Installer NetworkManager et NetworkManager-applet (nm-applet)
- Installer wicd
- Utiliser iwconfig (en ligne de commande)

Je n'ai aucune idée de la dispo de l'une ou l'autre de ces solutions
pour *buntu mais a priori, NetworkManager est le truc à la mode qui
semble fonctionner pas trop mal si on n'a pas une config réseau trop
ésothérique.

--
Fais moi une place dans ton linceul
Quand y'en a pour un y'en a pour deux
Fais moi une place dans ton linceul
Pour un coup de dents je t'arrache les yeux.
-- H.F. Thiéfaine, Scène de panique tranquille
docanski
Le #26241382
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, Doug713705 ecrit ce qui suit en ce 03/07/2014 21:12 :

Je ne connais pas *buntu mais je dirais qu'il faut au choix :
- Installer NetworkManager et NetworkManager-applet (nm-applet)



A ma connaissance, Network Manager est installé d'office sur Ubuntu.

- Installer wicd



Ça ferait double emploi.

- Utiliser iwconfig (en ligne de commande)



Voilà. Sinon lspci pour savoir quelle est la carte wifi, installer
ensuite le "firmware" kivabien et ça devrait résoudre le problème.
Pour l'icône de Network Manager, placer un lanceur dans la barre de tâches.
Il est possible qu'un redémarrage de la machine soit nécessaire pour
activer.
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Doug713705
Le #26241532
Le 03-07-2014, docanski nous expliquait dans
fr.comp.os.linux.configuration
(
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, Doug713705 ecrit ce qui suit en ce 03/07/2014 21:12 :

Je ne connais pas *buntu mais je dirais qu'il faut au choix :
- Installer NetworkManager et NetworkManager-applet (nm-applet)



A ma connaissance, Network Manager est installé d'office sur Ubuntu.

- Installer wicd





Tu remarqueras que j'avais écrit "Au choix" ;-)

Ça ferait double emploi.

- Utiliser iwconfig (en ligne de commande)



Voilà. Sinon lspci pour savoir quelle est la carte wifi, installer
ensuite le "firmware" kivabien et ça devrait résoudre le problème.
Pour l'icône de Network Manager, placer un lanceur dans la barre de tâches.



Parce qu'ubuntu installe NetworkManager d'office mais pas les
firmwares nécessaires au fonctionnement des cartes wifi ?

Il est possible qu'un redémarrage de la machine soit nécessaire pour
activer.



OMG, ça m'a l'air tout à fait convivial et intuitif /o

--
Dans cet étrange carnaval
On a vendu l'homo sapiens
Pour racheter du Neandertal
-- H.F. Thiéfaine, Aligator 427
docanski
Le #26242092
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, Doug713705 ecrit ce qui suit en ce 04/07/2014 02:48 :

Parce qu'ubuntu installe NetworkManager d'office mais pas les
firmwares nécessaires au fonctionnement des cartes wifi ?



Pas tous, en effet. Et puis, ils ne sont pas tous intégrés dans l'image
non plus, notamment les exotiques et/ou les vieux machins.
Comme il arrive qu'en "live", les distributions proposées activent le
pilote embarqué dans l'ISO ... mais ne l'installent pas toujours pour
autant lorsque le choix de l'installation est fait..
Va savoir pourquoi ...
Vécu également avec des distris Debian.

--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
didier
Le #26242082
Le Thu, 03 Jul 2014 23:59:52 +0200, docanski a écrit :

Pour l'icône de Network Manager, placer un lanceur dans la barre de
tâches.



Il n'y a que ça qui manque, un lanceur, mais le manque est cruel !

PS : je suis hors réseau jusqu'à mardi.
Doug713705
Le #26242282
Le 04-07-2014, docanski nous expliquait dans
fr.comp.os.linux.configuration
(
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, Doug713705 ecrit ce qui suit en ce 04/07/2014 02:48 :

Parce qu'ubuntu installe NetworkManager d'office mais pas les
firmwares nécessaires au fonctionnement des cartes wifi ?



Pas tous, en effet. Et puis, ils ne sont pas tous intégrés dans l'image
non plus, notamment les exotiques et/ou les vieux machins.
Comme il arrive qu'en "live", les distributions proposées activent le
pilote embarqué dans l'ISO ... mais ne l'installent pas toujours pour
autant lorsque le choix de l'installation est fait..
Va savoir pourquoi ...
Vécu également avec des distris Debian.



Vu que ce n'est probablement pas pour une question d'occupation d'espace
disque, il y a peut-être une histoire de licence derrière tout ça.

--
Et j'attends que se dressent vos prochains charniers
J'ai raté l'autre guerre pour la photographie
J'espère que vos macchabées seront bien faisandés
-- H.F. Thiéfaine, Aligator 427
didier
Le #26260402
Le Thu, 03 Jul 2014 10:56:56 +0000, didier a écrit :

En creusant quelque peu, j'ai vu que les commandes "nm-tool", "nmcli"
et autres "nm*" me permettent d'accéder à un réseau wiwi ou cablé.

Par contre, "nm-applet" ne fait rien, ne crée pas l’icône manquant(e?),
d'où ma question de départ.
Peut-on considérer que c'est un bogue de la 14.4 et qu'il conviendrait
de le signaler ?

Signalement,
Didier.
didier
Le #26260522
Le Fri, 04 Jul 2014 12:19:03 +0200, docanski a écrit :

(ça en fait des "clics" :-) )



Marche pas, dans la liste proposée, rien sur les réseaux !
ça m'a tout l'air d'un bogue...
j'ai bien envie de changer de crèmerie et d'aller voir Debian.
Publicité
Poster une réponse
Anonyme