Y a-t-il une fonction Excel qui reconnait les jours de Wee-kend?

Le
Ernest YAO
Je voudrais pouvoir identitfier les jours de Weed-end dans un critère
de'acquisition de données de la semaine, exceptés les samedi et dimanche.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Coetera
Le #18520151
"Ernest YAO" news:
Je voudrais pouvoir identitfier les jours de Weed-end dans un critère
de'acquisition de données de la semaine, exceptés les samedi et dimanche.



=SI(JOURSEM(A1;2)>5;valeursivrai;valeursifaux))

Etc
JB
Le #18520131
Bonjour,

=Joursem(Date;Mode) -->1,2,3,..,7

Si mode=1 : 1=Dimanche, 2:Lundi,...
Si mode=2: 1=Lundi, 2=Mardi..


http://boisgontierjacques.free.fr/pages_site/dates.htm#JourSem

JB
http://boisgontierjacques.free.fr/

On 29 jan, 10:06, Ernest YAO wrote:
Je voudrais pouvoir identitfier les jours de Weed-end dans un critère
de'acquisition de données de la semaine, exceptés les samedi et diman che.


Publicité
Poster une réponse
Anonyme