Shellshock : Apple comble la vulnérabilité pour les ordinateurs Mac

Le par  |  1 commentaire(s)
Bash

Pour Mavericks, Mountain Lion et Lion, Apple propose une mise à jour du bash. Il s'agit de corriger le bug baptisé Shellshock.

La firme à la pomme vient de publier des mises à jour afin de mettre à l'abri les systèmes d'exploitation OS X du bug Shellshock ou Bash Bug. Cette vulnérabilité de grande ampleur dévoilée la semaine dernière est déjà exploitée dans des attaques.

Les petits patchs pour OS X - qui fait partie de la famille des systèmes d'exploitation UNIX - sont disponibles pour Mavericks, Mountain Lion et Lion. Après application, la commande " bash - version " dans le Terminal doit renvoyée le numéro 3.2.53.

Après l'annonce de Shellshock, Apple avait indiqué plancher sur une mise à jour afin de la rendre disponible rapidement. D'après Apple, la grande majorité des utilisateurs OS X n'encourent cependant pas de risque et ne sont pas exposés à des exploits à distance du bash.

Apple a par contre émis une alerte pour les utilisateurs qui configurent des services UNIX avancés.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #1810929
Et que se passe-t-il pour les utilisateurs de Snow Leopard ?
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]