Télécharger Firefox 2.0.0.4 et Firefox 1.5.0.12

Le par  |  14 commentaire(s)
firefox-femme.jpg

Deux nouvelles versions de Firefox sont disponibles au téléchargement.

Firefox femme jpgLa Fondation Mozilla vient de publier deux nouvelles versions de Firefox, son célèbre navigateur Web opensource. Estampillées 1.5.0.12 et 2.0.0.4, ce sont des révisions mineures qui se veulent avant tout sécuritaires.


Des révisions mineures et la dernière pour la branche 1.5.
Elles viennent combler cinq vulnérabilités, dont une critique, une haute et trois faibles. Pour les personnes intéressées, ces failles sont listées sur cette page pour les versions 1.5.0.12 et 2.0.0.4.

La note de mise à jour indique par ailleurs, pour la version 2.0.0.4, une meilleure prise en charge du système d'exploitation Windows Vista ainsi que l'ajout de nouvelles langues.

À noter pour finir qu'il s'agit, pour la branche 1.5, de la dernière publication de mise à jour. Ensuite, il faudra tout simplement basculer vers la branche 2.0.

Complément d'information

Vos commentaires Page 1 / 2

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #173227
Mise à jour dispo via " ? =>Rechercher des mises à jour. "
Le #173231
Rien que l'image me ferait installer le logiciel sur mon PC du boulot
Le #173233
Les modules suivants ne sont pas compatibles avec cette version de Firefox et ont été désactivés :

Java Console 6.0
Java Console 6.0.01

Incompatibilité avec les ActiveX, Incompatibilité avec le Java
Prochaine version incompatible avec le HTML ?
Le #173234
par contre jvachez est compatible avec le troll et la stupidité.
Anonyme
Le #173235
Je n'ai pas eu ce message contrairement à jvachez, par contre je l'avais avec la version buggée 2.0.0.3.

La version 2.0.0.4 me semble bien plus stable <img src="/img/emo/cool.gif" alt="8:" />
Le #173237
altheos>


Le #173238
J'ai la même chose que jvachez :
Les modules suivants ne sont pas compatibles avec cette version de Firefox et ont été désactivés :

Java Console 6.0.01

Ca se mettra à jour plus tard..
Le #173240
Même chose que jvachez. Chez moi je la console java n'est pas compatible (Java Console 6.0.01) et avec Kaspersky, j'ai une demande à chaque ouverture pour le laisser se connecter au net. Cette version pue. Je repasse à l'ancienne 2.0.0.3

Je précise tout de même que ça se passe sous Vista (évitez les commentaires à propos de MS et Vista SVP)

(la blonde devrait faire alliance avec Alice sur ce coup )
Le #173251
Vous utilisez quel os alternatifs ?

Chez moi R.A.S. !
Le #173265
je crois qu'ils utilisent l'OS de démonstration qui est livré avec les machines.
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]