Winamp 5.57 : des vulnérabilités avaient été oubliées

Le par  |  0 commentaire(s)
Winamp-5-57

Une version 5.57.1 prend le pas de la toute récente version 5.57 de Winamp pour corriger plusieurs vulnérabilités de sécurité.

Winamp-5-57La semaine dernière, une version finale de Winamp 5.57 a été livrée aux utilisateurs Windows. Ces derniers doivent déjà penser à mettre à jour leur lecteur multimédia pour cause de correction de plusieurs vulnérabilités de sécurité de type exécution de code arbitraire à distance. Winamp doit ainsi passer en version 5.57.1.

Pour ces vulnérabilités, la société Secunia a publié un avis de sécurité hautement critique. Selon les explications du CERTA français ( Centre d'Expertise Gouvernemental de Réponse et de Traitement des Attaques informatiques ), la mécanique d'exploitation nécessite l'ouverture d'un fichier spécialement conçu.

Des problèmes de débordements d'entier sont dus à des erreurs dans le décodeur IN_MOD.DLL lors de l'analyse de certains fichiers de type Oktalyzer, Ultratracker ou Impulse Tracker. D'autres erreurs sont présentes dans les modules png.w5s et jpeg.w5s, lors de l'ouverture de fichiers PNG ou JPEG contenus dans un fichier MP3.


Télécharger la dernière version de Winamp

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]