Thunderbird 3.1 en version bêta

Le par  |  3 commentaire(s)
Thunderbird-3-1-beta

Mozilla Messaging met en ligne une version bêta et donc à tester de son client de messagerie électronique multiplateforme Thunderbird 3.1.

Thunderbird-3-1-betaMozilla Messaging livre la première version bêta de Thunderbird 3.1 au nom de code Lanika. C'est déjà une bonne nouvelle et confirme le nouvel élan donné au client de messagerie depuis la sortie de la version 3.0. Avant la formation de l'entité Mozilla Messaging, Thunderbird souffrait de la concurrence de Firefox sur lequel toute l'attention des développeurs avait tendance à se porter.

Cette version bêta est essentiellement l'occasion de tester la bonne intégration du moteur de rendu Gecko 1.9.2 et éventuellement débusquer quelques bugs. Pour le reste, les notes de version annoncent essentiellement des améliorations au niveau de la stabilité et de la consommation mémoire, du design et de l'interface.

Il est également fait mention de la correction de problèmes pour l'auto-complétion, les onglets, le gestionnaire d'activité, la mise à niveau depuis Thunderbird 2. Ce dernier bug fait référence à un problème de transition sous Mac OS X ( perte de certaines données comme le contenu de la corbeille des dossiers locaux, la suppression de certains caractères dans les noms des dossiers ) qui a en réalité déjà été corrigé depuis la version 3.0.2 de Thunderbird.

La version bêta 1 de Thunderbird 3.1 peut être téléchargée pour le système d'exploitation de son choix depuis cette page. Par défaut, l'installation s'effectue dans un dossier Lanikai 3.1 Beta 1. De quoi tester sereinement. La version finale est pour le moment programmée pour le 1er juin 2010.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #610211
J'ai rien trouvé de notable dans cette nouvelle beta. Tout semble fonctionner à merveille
Le #610291
Pour moi la 3.0.1 marche à merveille, je vais donc attendre une 3.1 RC (plus prudent pour la compatibilité des extensions).
Le #610481
la 3.0 m'avait plutôt déçu, j'étais donc retourné à mon bon vieux Mutt. Je pense que comme spamnco je testerai la version 3.1RC, en espérant que le plugin muttator sera toujours supporté sur cette version.
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]