Le client uTorrent affecté par une faille de sécurité

Le par  |  2 commentaire(s)
utorrent4

Le logiciel uTorrent (anciennes versions) est affecté par une faille de sécurité qualifiée de critique.

utorrent4Dans un récent bulletin d'alerte, Secunia a révélé l'existence d'une vulnérabilité affectant uTorrent, client de partage de fichiers basé sur le protocole BitTorrent et destiné au système d'exploitation Windows.

Découverte par Luigi Auriemma et qualifiée de hautement critique, cette faille de sécurité trouve son origine dans la mauvaise gestion des paquets contenant une chaîne de caractères trop longue. Exploitée, elle permet de causer un dépassement de mémoire tampon et d'exécuter du code arbitraire dans le but de compromettre le bon fonctionnement de l'ordinateur pris pour cible.

Cette faille de sécurité concerne le logiciel jusqu'à sa mouture 1.7.5. Il est par conséquent vivement recommandé de passer à la dernière version stable 1.7.7 qui n'est pour sa part pas affectée.


Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #196392
en meme temps ce logiciel a un maj automatique. y a juste a cliquer "yes"
donc bien pratique et trés facile <img src="/img/emo/cool.gif" alt="8:" />
Le #214061
Vivement quelquechose de centraliser pour les principaux programmes sous Windows à l'image du synaptic pour gérer toutes ces mises à jour quand même.

Pour ma part, je suis avec la beta 1.8 (qui a été mise à jour également il n'y a pas longtemps)
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]