Windows Live Messenger 2009: mise à jour forcée, ou pas !

Le par  |  6 commentaire(s)
Windows-Live-Messenger_10-ans

Microsoft donne un caractère obligatoire à une mise à jour vers Windows Live Messenger 2009.

Windows-Live-Messenger_10-ansÀ partir de mi-septembre dernier, Microsoft a convié via notification les utilisateurs d'une version 8.1 ou 8.5 de Windows Live Messenger à procéder à une mise à jour de leur client de messagerie instantanée. Et même une obligation pour la version 8.1 avec dès lors des utilisateurs dans l'incapacité de se connecter, à défaut de procéder à ladite mise à jour.

Depuis jeudi, ce caractère obligatoire concerne également les utilisateurs de la version 8.5. Et à partir de lundi prochain, il en sera de même pour ceux qui communiquent encore avec une build 14.0.8064.0206 ( ou inférieur ) de Windows Live Messenger 2009, alors qu'une build 14.0.8080.726 est proposée depuis le mois d'août.

Pour les utilisateurs qui ne veulent pas migrer, certaines personnes signalent en effet lors du processus de mise à jour vers WLM 2009 divers problèmes comme la suppression de contacts voir même l'impossibilité d'effectuer la mise à jour, notre confrère Wikikou propose deux patchs anti mise à jour pour WLM 8.1 et 8.5 permettant également de supprimer au passage les bannières de publicité. Un choix à faire en son âme et conscience toutefois car une mise à jour de WLM est aussi synonyme de correction de bugs de sécurité.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #543441
pour ceux qui possède des versions plus anciennes que la 8 vous trouver toutes les version patchées ici
http://www.zolexlive.com/news/messe...a1315.html
Le #543451
Ça devrait être interdit de mettre cette version en ligne !

Je retourne sous Skype comme au bon vieux temps

Parlons pas de WLMail qui au point de vue fonctions à régressé et j'ai en plus perdu mes contacts.
Le #673961
Cette politique de forçage vers les mise-a-jour est lamentable ! L'utilisateur devrait avoir le choix de la version qui lui convient. De plus la désinstallation pour revenir à une version antérieure est un calvaire. Je vois pas la finalité de ces forçages, a terme les utilisateurs risquent de migrer vers des alternatives plus souples.
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]