Windows Live Wave 4 : pas pour Windows XP

Le par  |  10 commentaire(s)
Windows-Live

Confirmation que les applications de la prochaine fournée Windows Live dite Wave 4 ne pourront pas être installées par les utilisateurs Windows XP.

Windows-LiveSuite à une fuite sur le Web, nous nous interrogions sur la compatibilité des applications de Windows Live Wave 4 avec le système d'exploitation Windows XP qui est encore très largement utilisé. Sa part de marché mondiale est en effet estimée à près de 65 % selon les statistiques Net Applications de mars 2010.

Or, une capture d'une page Web concernant le futur téléchargement de la version bêta de Windows Live Essentials Wave 4, à savoir l'installeur commun des applications Windows Live, laissaient supposer qu'il était seulement à destination de Windows Vista et Windows 7.

Les donc nombreux utilisateurs de Windows XP risquent ne pas apprécier, le vice-président de Windows Live chez Microsoft a confirmé ces craintes. Windows Live Essentials Wave 4 ne sera pas compatible avec Windows XP. De manière plus explicite, ce sont toutes les applications Windows Live Wave 4 qui nécessitent une installation sur l'ordinateur qui sont concernées. Ce n'est pas une surprise pour Windows Live Movie Maker qui n'a pas connu de mise à jour sous XP depuis une version 2.1 de Movie Maker, mais il n'y aura pas non plus de Wave 4 pour Windows Live Mail, Windows Live Writer, Galerie de photos ou encore le client Windows Live Messenger.

Dans un commentaire laissé à propos d'un billet qu'il a signé et où il informe les utilisateurs de se tenir prêts pour Windows Live Wave 4 ( une bêta probablement imminente ), Chris Jones indique que sous Windows XP, le support sera poursuivi pour la version actuelle ( et non future ) de Windows Live Essentials, tandis que les nouvelles moutures des services basés sur le Web seront fonctionnelles avec XP. Il fait notamment allusion à Windows Live Hotmail et SkyDrive.

Chris Jones fait remarquer que Windows XP a presque dix ans d'âge, et ne constitue plus une plateforme graphique moderne. " Nous avons besoin de la nouvelle plateforme graphique et des contrôles qui sont seulement disponibles sur Windows 7 ou Windows Vista ".

C'est ainsi. Les utilisateurs Windows XP devront se contenter des versions actuelles des applications Windows Live, tout en goûtant des nouveautés des services. Rappelons que Microsoft a déjà annoncé que la version 9 d'Internet Explorer ne sera pas proposée sous Windows XP, principalement en raison de l'accélération matérielle avec prise en charge de Direct2D ( Windows Vista bénéficie lui de mises à jour afin de prendre en charge certaines technologies de Windows 7 ).

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #629731
"Windows Live Wave 4 : pas pour Windows XP"

J'ai déjà pas installer la version 1, alors les autres, ca m'en touche une... Rien d'intéréssant ni d'irremplaçable, fallait juste pas se rendre un peu plus dépendant de ms...
Le #629751
Ah merde avant je me servait de windows live messenger pour discuter. Je vais pas pouvoir installer la mise à jour qui m'aurait permis de .....

..
..
discuter
Le #629771
ca pousse a devoir ce procurer un windows 7 ou vista pirate si ca continu... et non acheté un windows alors que certain comme moi s'en fiche d'avoir le tout dernier OS
Le #629791
Enfin une bonne nouvelle.
L'arrêt du support des antiquités pour enfin se consacrer pleinement à l'actuel.
J'espère qu'il en sera de même pour les autres software et que d'autres développeurs suivront cette voie.
Le #629841
GOTCHA >"certain comme moi s'en fiche d'avoir le tout dernier OS"
Et tu penses différemment pour les applications ?
Le #629851
65% de XP encore en service malgré le passage (éclair) de Vista et la sortie (déjà plus nouvelle) de W7 cela montre un décalage certain entre les vrais besoins des utilisateurs et le désir de faire du fric de M$
Et encore si on retire les Windows Vista ou W7 imposés avec les PC et qui ont un double boot...
Toujours plus ne se justifie pas
Pas de IE9 pour XP ? déjà que la moitié au moins des utilisateurs se servent de Firefox ou un chouïa de Chrome ou Opera, alors c'est plutôt M$ qui va se planter
Après tout Linux (voir Ubuntu ou Mandriva) avance doucement mais surement

Le #629891
@gotcha>"ca pousse a devoir ce procurer un windows 7 ou vista pirate si ca continu..."

euh, je ne trouve pas que ca pousse à changer d'os pour si peu, et encore moins de nous obliger à pirater un os

au mieux ca pousse à changer de logiciel de messagerie, mais c'est tout
Le #629901
ca va pousser les gens à utiliser des logiciels comme Trillian and co ! pas plus mal !!
Anonyme
Le - Editer #630081
Bof moi les rares fois ou j'utilise MSN, j'utilise un webmessenger (eBuddy). Ça fait très bien l'affaire .
Le #630641
Ou y'a toujours les alternatives: miranda, pidgin, amsn, emesene et consorts
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]