Windows XP : Flash Player... 6.0 doit être abandonné

Le par  |  2 commentaire(s)
peur

En raison de plusieurs vulnérabilités, Microsoft demande aux utilisateurs Windows XP de rapidement mettre à jour Flash Player. Une alerte qui concerne la version 6.0 du logiciel d'Adobe. Un autre temps.

peurOn pourrait presque croire à une plaisanterie ou du moins une erreur de la part de Microsoft. Si le géant du logiciel a toutefois jugé utile de publier un avis de sécurité, ce n'est sans doute pas anodin et probable que cette alerte doit concerner quelques rares personnes, même si aucune attaque n'a été rapportée.

Rares parce que Microsoft fait état de plusieurs vulnérabilités dans le très utilisé Flash Player présent sur la quasi-totalité des ordinateurs dans le monde, mais il s'agit ici de la version 6.0 dont le support par Adobe a tout de même pris fin en 2006. Rappelons que la version actuelle de Flash Player est la 10.0. De plus, l'alerte pour ces vulnérabilités d'exécution de code à distance ( via visite d'une page Web spécialement conçue ) concerne uniquement Windows XP.

On navigue donc dans un passé relativement lointain, mais le pourquoi du comment de cette publication de Microsoft s'explique par le fait que Flash Player 6.0 était fourni d'office avec Windows XP. Un cas unique puisque Microsoft n'intègre pas par défaut Flash Player pour les autres versions de Windows ( Vista et 7 ).

Pour les utilisateurs concernés, s'il y en a, la solution évidente consiste à mettre tout simplement à jour Flash Player 6 vers une version plus contemporaine, ou à défaut désinstaller Flash Player. On ose toutefois imaginer que Flash Player a été mis à jour depuis belle lurette.

Cet avis de sécurité atypique de Microsoft a été mis en ligne le même jour que son très léger Patch Tuesday inaugural de 2010.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #577231
Techniquement, la plupart des sites flash actuels offrent un procédé de mise à jour intégré lorsqu'ils détectent une ancienne version (la version minimale pour cette fonctionnalité est Flash Player 6).

J'ai même déjà vu des régies publicitaires activer ce procédé de mise à jour.

Bien sûr, le choix de mettre à jour ou non reste aux mains des utilisateurs.
Le #577391
Une légère erreur : Flash et shockwave étaient proposé à l'installation par défaut avec Windows 98Se.

Comme quoi, l'auteur de l'article ferait bien d'installer un Win98Se dans un émulateur au lieu de dire une bétise
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]