Firefox a connu des pannes - MàJ : problème identifié et résolu

Le par Jérôme G.  |  25 commentaire(s)
firefox

Retour à la normale pour le navigateur Firefox après des pannes expérimentées par des utilisateurs qui ont été confrontés à des pages ne se chargeant pas.

MàJ : Mozilla a confirmé la résolution du problème en lien avec le déclenchement d'un bug HTTP/3 suite à la mise à jour d'un fournisseur de service cloud. Pas la peine de désactiver HTTP/3. La télémétrie n'était pas en cause.

-----

Dans un message, Mozilla France informe que le navigateur Firefox a subi plusieurs pannes. Un problème qui semble désormais être résolu avec la consigne de redémarrer Firefox pour retrouver une utilisation normale du navigateur.

Mozilla présente ses excuses et partagera ultérieurement des informations sur cet incident. Il est intervenu alors qu'une nouvelle version 96 de Firefox a été publiée mardi. Manifestement, une mise à jour maintenance ne sera pas nécessaire.

Selon les notes de version de Firefox 96, les principales nouveautés sont des améliorations pour la suppression du bruit, de l'écho et le contrôle automatique du gain d'une source audio, une réduction dite significative de la charge du thread principal, la possibilité de choisir de n'imprimer que les pages paires ou impaires.

Afin de limiter la portée des cookies et aider à lutter contre les attaques de type CSRF (Cross-Site Request Forgery ; injection de requête illégitime par rebond), la valeur Lax est par défaut pour l'attribut SameSite.

firefox-nouveau-logo

La gestion de HTTP3 en cause ?

C'est toutefois vers le support de HTTP/3 et le recueil de données de télémétrie que plusieurs indices pointent pour expliquer les soucis rencontrés par Firefox. C'est la mise à jour d'un service qui aurait déclenché le bug (et pas seulement pour la version 96 a priori).

Face à des chargements infinis ou encore une exploitation outrancière des ressources, un correctif temporaire - et officieux - ayant circulé a été de mettre à false (au lieu de true) l'attribut network.http.http3.enabled (dans about:config).

Une autre solution plus douce (mais pas toujours couronnée de succès) a été de désactiver la collecte de données de télémétrie par Firefox directement dans les paramètres du navigateur.

  • Partager ce contenu :
Complément d'information

Vos commentaires Page 1 / 3

Trier par : date / pertinence
FRANCKYIV away Absent VIP icone 56453 points
Premium
Le #2154544

Une autre solution plus douce (mais pas toujours
couronnée de succès) a été de désactiver la collecte
de données de télémétrie par Firefox directement
dans les paramètres du navigateur.



Perso cela avait été fait aussi firefox mis.

Je n'ai vu aucun bug perso ...
Safirion offline Hors ligne VIP icone 41657 points
Le #2154545
FRANCKYIV a écrit :


Une autre solution plus douce (mais pas toujours
couronnée de succès) a été de désactiver la collecte
de données de télémétrie par Firefox directement
dans les paramètres du navigateur.



Perso cela avait été fait aussi firefox mis.

Je n'ai vu aucun bug perso ...


Au moins Google et Microsoft savent collecter des données sans planter leur produit, jamais eu de soucis sur Chrome/Edge
sebastien31 offline Hors ligne Héroïque icone 826 points
Le #2154550
Pas de bug de mon côté.
Kimyh offline Hors ligne Vénéré avatar 2740 points
Le #2154553
Pas de bug non plus. Bon je suis en version 66, ça compte peut etre pas.
saepho offline Hors ligne VIP icone 25776 points
Premium
Le #2154555
Et bien je l'ai eu pour ma part, aux alentours de 9h30 ce matin.
Bon, va falloir que je m'excuse auprès de ma femme, j'ai dit que c'était de sa faute, qu'elle envoyait de mauvaises ondes !
Safirion offline Hors ligne VIP icone 41657 points
Le #2154556
saepho a écrit :

Et bien je l'ai eu pour ma part, aux alentours de 9h30 ce matin.
Bon, va falloir que je m'excuse auprès de ma femme, j'ai dit que c'était de sa faute, qu'elle envoyait de mauvaises ondes !


C'est peut-être les ondes 5G du vaccins
skynet offline Hors ligne VIP icone 85680 points
Le #2154559
Tout planté ici sur plein de machines, il a fallu que je trouve le fix que j'ai posté dans la tribune pour pouvoir bosser...
Thomm offline Hors ligne Héroïque avatar 776 points
Le #2154563
saepho a écrit :

Et bien je l'ai eu pour ma part, aux alentours de 9h30 ce matin.
Bon, va falloir que je m'excuse auprès de ma femme, j'ai dit que c'était de sa faute, qu'elle envoyait de mauvaises ondes !


Idem comme moi, c'est revenu à la normal après
saepho offline Hors ligne VIP icone 25776 points
Premium
Le #2154568
Thomm a écrit :

saepho a écrit :

Et bien je l'ai eu pour ma part, aux alentours de 9h30 ce matin.
Bon, va falloir que je m'excuse auprès de ma femme, j'ai dit que c'était de sa faute, qu'elle envoyait de mauvaises ondes !


Idem comme moi, c'est revenu à la normal après


Oui, heureusement, premier réflexe, c'était de tenter sur Opéra, qui marchait, et je me demandais déjà s'il fallait que je désinstalle/réinstalle Firefox...
Thomm offline Hors ligne Héroïque avatar 776 points
Le #2154570
saepho a écrit :

Thomm a écrit :

saepho a écrit :

Et bien je l'ai eu pour ma part, aux alentours de 9h30 ce matin.
Bon, va falloir que je m'excuse auprès de ma femme, j'ai dit que c'était de sa faute, qu'elle envoyait de mauvaises ondes !


Idem comme moi, c'est revenu à la normal après


Oui, heureusement, premier réflexe, c'était de tenter sur Opéra, qui marchait, et je me demandais déjà s'il fallait que je désinstalle/réinstalle Firefox...


Mdr moi aussi l'idée ma traversée, pour le moment il est en surcis
icone Suivre les commentaires
Poster un commentaire