Utilisateurs d'Opera 8.5 : impossible de télécharger Vista '

Le par  |  45 commentaire(s)
vista

Vista In-Capable'En effet, les utilisateurs d’Opera ( version 8.

VistaVista In-Capable'
En effet, les utilisateurs d’Opera ( version 8.5 ) ne seraient pas logés à la même enseigne que ceux qui utilisent d’autres browsers tels que Internet Explorer ou Firefox.

Pour ces derniers, le téléchargement de Windows Vista Release Candidate 1 (RC1) se fait de la plus « naturelle » des façons tandis que pour ceux qui utilisent le navigateur web Opera dans sa version 8.5, le téléchargement de Vista RC1 ne serait pas une sinécure.

Selon Bug toujours, le lien vers Windows Vista RC1 ne permet pas aux utilisateurs d’ Opera 8.5 de télécharger l’image ISO nécessaire. Pour le moment, on ne sait pas si le problème vient de chez Microsoft ou de chez Opera Software. Si vous êtes croatophone, plus d’infos sur le site de Bug.

Firefox vista  Internet explorer vista
Opera vista1 Opera vista


Complément d'information

Vos commentaires Page 1 / 5

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #131265
les pauvres ptits gars
Le #131267
Dramatique sans aucun doutes
Le #131276
Ceci dit on en est a la version 9.01...
Le #131285
Tant qu'ils ont accès au lien pour télécharger IE leur problème peut être résolu facilement
Le #131286
Arf, énorme
Le #131295
Coté énormité, notre cher ingénieur informaticien (cf http://www.mamiss.com/fiche_1020.html ) est venu troller sur les forums d'ubuntu-fr.org sur lesquels il s'est fait encore une fois remettre à sa place.

http://forum.ubuntu-fr.org/viewtopic.php'id=29138&p=9

Et suivantes.

Morceaux choisis, commentaire #224 :

"Au moins Vista gère les ActiveX comparé à votre OS non conforme !"

Commentaire #230 :

"Non, Firefox ne bloque pas les ActiveX, les développeurs ne les ont pas implémentés sans doute à cause de leur intelligence (il faut être fou pour concurrencer Microsoft, l'éditeur conforme).
[...]
Ce n'est pas les (pseudo-)standards qui doivent "écrire" Internet Explorer, mais Internet Explorer qui doit écrire les standards à cause de sa position dominante (obtenu notamment grâce à sa qualité).
Alors, je me torche le cul avec ton CSS !
[...]
Les produits Microsoft étant les seul produits conformes, à quoi servent l'interopérabilité '"

Et pour finir, l'argument de la mort qui tue, commentaire # 247

"C'est un blasphème. Vous n'êtes plus des brebis égarées vers la menace communiste, vous êtes des disciples de Satan qui veulent la mort de notre dieu tout puissant Bill Gates et de Jvachez qui ont apporté la vrai informatique à vous, pauvres utilisateurs. Vous n'êtes que des linuxiens (excusez l'injure "linuxiens")."

Je sens le remplissage de cuvette de WC assez proche...

Et surtout ne manquez pas l'ultra super bonne liste qui conduisent à une utilisation du seul vrai bon navigateur, j'ai nommé IE...

http://jvachez.free.fr/comparatif_ie7_ff.htm

Pour en revenir au sujet de base, pour quelles raisons les utilisateurs de la version 8.5x d'Opera ne passerait pas à la 9.01 qui est largement meilleure '

Et quid des utilisateurs de Linux (OS non conforme selon notre grand ingénieur informaticien qui doit ignorer qu'internet est né avec Unix) qui voudrait tester Windows Volaille (dans une des langues baltes) dans une virtualisateur comme Qemu ou VMWare Server / Player '
Le #131298
Non sur ubuntu-fr c'est pas moi c'est quelqu'un qui a pris mon pseudo
Le #131299
@ Cleaner1974

+1000

et surtout trop fort le comparatif IE vs Firefox

jvachez -->tu mange à la maison mercredi soir... là je crois que j'en ai trouvé un...! une bonne tête de vainqueur !

Le #131300
jvachez : si tu le dis... Mais tu sais ce qu'on dit : "si ma tante en avait, on l'appelerait mon oncle".

Par contre le "comparatif", pas de doute, c'est toi qui l'a écrit, suffit de voir le code, et le niveau de remarque.

A propos, ça va bien ton job d'ingénieur informaticien '
Anonyme
Le #131302
Dirty... je lui ai deja demandé... il n'a pas repondu!

je ne sais pas si beaucoup de monde utilise encore la version 8.5...

(rien a voir desolé (gnt) mais a propos de navigateurs et une actu récente =>http://www.pcinpact.com/actu/news/31485-firefox-klocwork-mozilla.htm )
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]