accès lien internet impossible depus Outlook 2013

Le
gerard
Bonsoir à tous,

Je dispose d'Office 2013 installé sur un PC équipé de Window=
s 10.
Il m'est impossible d'accéder directement par un click à une URL =
dans un mail sous Outlook 2013. Je dois le copier et le coller manuellement=
dans un navigateur pour pouvoir y accéder.

PS : par contre, je n'ai absolument pas ce problème sur ma messagerie =
Gmail ! Le problème est principalement dans Outlook 2013 et plus globa=
lement dans Office 2013, car je ne peux pas non plus ouvrir un lien dans un=
fichier Word 2013 par exemple.

J'ai cherché dans quantités de forum divers et variés dont l=
a majorité me dise que c'est à cause de mon navigateur par d=
faut qui n'est pas IE ! Effectivement, j'utilise ordinairement Firefox.
Je ne vois pas le rapport, mais je l'ai fait sans que ça ne change quo=
i que ce soit.

Quelqu'un aurait-il déjà expérimenté cette difficult=
et trouvé une solution ?

Un grand merci s'il pouvait la partager

Bien à vous tous qui êtes confinés (si vous faites partie de=
la moitié de la population mondiale dans ce cas !)

Amicalement,

Gérard
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
LaurentC
Le #26544562
Bonjour Gérard
As tu essayer de "réparer office" ?
Dans le panneau de config / programmes et fonctionalités / sélection la
ligne office / en haut choisi "réparer" puis "réparation rapide".
hth
@+Laurent
Bonsoir à tous,
Je dispose d'Office 2013 installé sur un PC équipé de Windows 10.
Il m'est impossible d'accéder directement par un click à une URL dans un mail
sous Outlook 2013. Je dois le copier et le coller manuellement dans un
navigateur pour pouvoir y accéder.
PS : par contre, je n'ai absolument pas ce problème sur ma messagerie Gmail !
Le problème est principalement dans Outlook 2013 et plus globalement dans
Office 2013, car je ne peux pas non plus ouvrir un lien dans un fichier Word
2013 par exemple.
J'ai cherché dans quantités de forum divers et variés dont la majorité me
dise que c'est à cause de mon navigateur par défaut qui n'est pas IE !
Effectivement, j'utilise ordinairement Firefox. Je ne vois pas le rapport,
mais je l'ai fait sans que ça ne change quoi que ce soit.
Quelqu'un aurait-il déjà expérimenté cette difficulté et trouvé une solution
?
Un grand merci s'il pouvait la partager ...
Bien à vous tous qui êtes confinés (si vous faites partie de la moitié de la
population mondiale dans ce cas !)
Amicalement,
Gérard
gerard
Le #26544718
Le samedi 25 avril 2020 14:35:31 UTC+2, LaurentC a écrit :
Bonjour Gérard
As tu essayer de "réparer office" ?
Dans le panneau de config / programmes et fonctionalités / séle ction la
ligne office / en haut choisi "réparer" puis "réparation rapide ".
hth
@+Laurent
Bonsoir à tous,
Je dispose d'Office 2013 installé sur un PC équipé de Wi ndows 10.
Il m'est impossible d'accéder directement par un click à une URL dans un mail
sous Outlook 2013. Je dois le copier et le coller manuellement dans un
navigateur pour pouvoir y accéder.
PS : par contre, je n'ai absolument pas ce problème sur ma message rie Gmail !
Le problème est principalement dans Outlook 2013 et plus globaleme nt dans
Office 2013, car je ne peux pas non plus ouvrir un lien dans un fichier Word
2013 par exemple.
J'ai cherché dans quantités de forum divers et variés do nt la majorité me
dise que c'est à cause de mon navigateur par défaut qui n'est pas IE !
Effectivement, j'utilise ordinairement Firefox. Je ne vois pas le rappo rt,
mais je l'ai fait sans que ça ne change quoi que ce soit.
Quelqu'un aurait-il déjà expérimenté cette difficul té et trouvé une solution
?
Un grand merci s'il pouvait la partager ...
Bien à vous tous qui êtes confinés (si vous faites parti e de la moitié de la
population mondiale dans ce cas !)
Amicalement,
Gérard
LaurentC
Le #26544800
salut
Zut alors .. continuons !
Si tu crées un raccourci sur le bureau qui point vers
https://www.google.fr (par exemple) est ce qu'il fonctionne en cliquant
dessus ?
Si non, essaye de "l'ouvrir avec une autre application" et choisi un
navigateur web.
@+Laurent
Bonsoir Laurent et merci pour ta proposition ; j'ai fait une réparation
complète sans résultat notable. Amicalement,
Gérard
LaurentC
Le #26544799
salut
J'ai cherché dans quantités de forum divers et variés dont la majorité me
dise que c'est à cause de mon navigateur par défaut qui n'est pas IE !



effectivement, cette "solution" est souvent proposée ... as tu essayer
de changer ton navigateur par défaut pour IE ou autre juste pour voir
si ça soigne (tu auras bien le temps de revenir à Firefox une fois
réparé).
hth
@+laurent
Poster une réponse
Anonyme