Access Web Outlook ne marche plus

Le
Grégory
BOnjour,

Depuis que j'ai changé de firewall, mon AWO ne fonctionne plus. Le service
technique de NETASQ me signale qu'il faut que je désactive soit le mode
prénium soit le le mode expérience avancé.

Pourriez vous m'aider sur la démarche a suivre.

Slt

Grégory
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Jb Vernejoux
Le #547038
BOnjour,

Depuis que j'ai changé de firewall, mon AWO ne fonctionne plus. Le
service technique de NETASQ me signale qu'il faut que je désactive
soit le mode prénium soit le le mode expérience avancé.

Pourriez vous m'aider sur la démarche a suivre.

Slt

Grégory



Je ne vois pas le rapport.

Le mode Premium (aussi appelé "Expérience avancée") fait référence au client
IE que tu utilises pour consulter ton OWA:
- Avec le IE 6.0 et + , tu peux avoir une intégration maximale d'IE avec
Exchange: tu as tous les menus contextuels (sur un mail, sur un dossier)
qui sont relatifs à la messagerie et non pas ceux de base d'IE genre enregistrer
l'image sous, ouvrir dans une autre fenetre) . C'est cela que Microsoft appelle
le mode PREMIUM
- Avec IE 5 ou un navigateur non microsoft, tu n'as une intégration avec
le contexte email, tous les menus contextuels restent des menus standard,
compatibilité oblige

Par défaut, tu ne choisis pas le mode de fonctionnement, c'est OWA qui detecte
ta version de navigateur et qui s'adapte en consequence, il cherche bien
entendu le rendu le meilleure.

A ma connaissance, la seule façon d'avoir le choix de ce type d'interface
est de mettre en place l'authentification par formulaire OWA. Tu auras alors
dans la page de saisie de login au debut de la connexion une case à cocher
(Version Premium ou pas). Peut-être existe t il une clé de registre côté
serveur OWA pour se bloquer en mode non Premium...

Concernant le blocage d'OWA par ton netasq, c'est probablement dû à ton filtre
applicatif HTTP qui interdit des requtes HTTP spécifique comme le WebDAV,
la longueur max d'une URL http, etc...

Concernant ton problème, quelle est en détail ton erreur HTTP ou le pb (page
bloquée sur Chargement en cours...) ?

Cordialement

Jb Vernejoux

Poster une réponse
Anonyme