"ACPI error" depuis passage =c3=a0 Stretch

Le
antoine.sobocinski
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--vSIqSUjtLrbMKWoXcpeL3XnLbbl0clrpP
Content-Type: multipart/mixed; boundary="Jow5eBRipOd4nWfFWOwXRQUEM1sUdsDpO";
protected-headers="v1"
From: "antoine.sobocinski" <antoine.sobocinski@laposte.net>
To: debian-user-french@lists.debian.org
Message-ID: <6db3088b-b11e-8d34-880f-56ab7a4a46b6@laposte.net>
Subject: =?UTF-8?Q?"ACPI_error"_depuis_passage_à_Stretch?=

--Jow5eBRipOd4nWfFWOwXRQUEM1sUdsDpO
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Bonjour à tous.

Depuis la mise à niveau vers Stretch (en tout cas, je ne me souviens=
pas
de les avoir vu auparavant), j'ai une série de messages qui
apparaissent systématiquement à l'allumage de mon ordinateur, e=
t plus
précisément après avoir sélectionné Debian (je s=
uis en dual-boot avec
windows 7).

Voici les messages extraits du journal :

ACPI Error: Evaluating _BCM failed (20160831/video-354)
ACPI Error: Method parse/execution failed [_SB.PCI0.VGA.LCDD._BCM]
(Node ffff8eb9fb0af668), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
ACPI Error: Method parse/execution failed [_SB.PCI0.SBRG.EC0.STBR]
(Node ffff8eb9fb0b70a0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
ACPI Exception: AE_AML_BUFFER_LIMIT, Index (0x00000005D) is beyond end


Quelqu'un pourrait-il me dire s'il s'agit d'un problème important et=

s'il me faudrait envoyer un rapport de bogue (au mainteneur du paquet
ACPI ou un autre ?)

Pour information, voici ma configuration (extraction du rapport étab=
li
avec debian-bug de emacs) :

-- System Information:
Debian Release: 9.0
APT prefers stable
APT policy: (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8),
LANGUAGE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages acpi depends on:
ii libc6 2.24-11+deb9u1

acpi recommends no packages.

acpi suggests no packages.of object (length 0x10) (20160831/exoparg2-427)=


Merci d'avance pour votre aide.


--Jow5eBRipOd4nWfFWOwXRQUEM1sUdsDpO--

--vSIqSUjtLrbMKWoXcpeL3XnLbbl0clrpP
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

--BEGIN PGP SIGNATURE--

iQIzBAEBCAAdFiEEHZyt6R2CHtGodV3vxMUKNUiA+PYFAllZFAEACgkQxMUKNUiA
+PaOYhAAvUf3uGkVBSL0RgNMwwpxie+b7xlSWDp9N/k7VFBwQOl1/6YtXl/gQ4w5
6t93QLJm9Cr8QboPHgVTrDBtsbX+49X4OaF2BeeSlWRQz67zO55U+OXDmYw0/oa7
9twyZcFPlT3ot8UcbHuhblBcj4m2z8j2g9Kn2zs/2G0i3IfBtd5WE43TevTWmaqq
cGKGQ6eJERV7652Xg49BZ9BkiWmc6AsSI7ZLPnMrNbdQ1yt/iBeuDNrroIVMUsJ9
kZ9ET3emPz8Gw52bd12x/urIMPOSon6vtkCGSWYKr1HhDIUaMN3IJHONGhqTAppW
QtK0M4YBMIl1blEir8Vt6txlOQbs393d5SRYrdBfdKjj95mJHcexRx0aIdGWv+6E
whc0pCbAtbVIOiHlUGKo2qZxSE1ZLsmCo0cyUczIboUno1p7X9PYf2IjBuut32gI
cJLIowy1TYJCWalI78qKG70C15xrLDKySPctffGhNe8QnjkDjLie5nxWo9DKBp2U
nbC9XX7XXbryWr/m42pKK9RKMZBUmt3aDYdxw/Rx/DGXoVhdBpSmJiv2PtgE3zV6
Y4G8zdmyBVG9CkPJJxSiGIlMtdMIPlQgLXKZJZVlE63XwyDFgy4537SoAHM3dQsS
1ZGdgmvRvpAFNrME884Yg7s79mnqDCAw8OZaZ1BoXl1Pp3YEOew=
=2Iat
--END PGP SIGNATURE--

--vSIqSUjtLrbMKWoXcpeL3XnLbbl0clrpP--
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Benoit B
Le #26437412
Idem pour moi,
ACPI Exception: AE_AML_PACKAGE_LIMIT, Index (0x000000005) is beyond
end of object (length 0x5) (20160831/exoparg2-427)
[ 14.235257] ACPI Error: Method parse/execution failed
[_SB.PCI0.GFX0._DOD] (Node ffff9317bb0ab500), AE_AML_PACKAGE_LIMIT
(20160831/psparse-543)
[ 14.235269] ACPI Exception: AE_AML_PACKAGE_LIMIT, Evaluating _DOD
(20160831/video-1254)
--
Benoit
Le 2 juillet 2017 à 17:40, antoine.sobocinski
Bonjour à tous.
Depuis la mise à niveau vers Stretch (en tout cas, je ne me souviens pas
de les avoir vu auparavant), j'ai une série de messages qui
apparaissent systématiquement à l'allumage de mon ordinateur, e t plus
précisément après avoir sélectionné Debian (je s uis en dual-boot avec
windows 7).
Voici les messages extraits du journal :
ACPI Error: Evaluating _BCM failed (20160831/video-354)
ACPI Error: Method parse/execution failed [_SB.PCI0.VGA.LCDD._BCM]
(Node ffff8eb9fb0af668), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
ACPI Error: Method parse/execution failed [_SB.PCI0.SBRG.EC0.STBR]
(Node ffff8eb9fb0b70a0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
ACPI Exception: AE_AML_BUFFER_LIMIT, Index (0x00000005D) is beyond end
Quelqu'un pourrait-il me dire s'il s'agit d'un problème important et
s'il me faudrait envoyer un rapport de bogue (au mainteneur du paquet
ACPI ou un autre ?)
Pour information, voici ma configuration (extraction du rapport étab li
avec debian-bug de emacs) :
-- System Information:
Debian Release: 9.0
APT prefers stable
APT policy: (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386
Kernel: Linux 4.9.0-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8),
LANGUAGE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
Versions of packages acpi depends on:
ii libc6 2.24-11+deb9u1
acpi recommends no packages.
acpi suggests no packages.of object (length 0x10) (20160831/exoparg2-427)
Merci d'avance pour votre aide.
Alain Rpnpif
Le #26437514
Le 5 juillet 2017, Benoit B a écrit :
Idem pour moi,
ACPI Exception: AE_AML_PACKAGE_LIMIT, Index (0x000000005) is beyond
end of object (length 0x5) (20160831/exoparg2-427)
[ 14.235257] ACPI Error: Method parse/execution failed
[_SB.PCI0.GFX0._DOD] (Node ffff9317bb0ab500), AE_AML_PACKAGE_LIMIT
(20160831/psparse-543)
[ 14.235269] ACPI Exception: AE_AML_PACKAGE_LIMIT, Evaluating _DOD
(20160831/video-1254)

Pour moi aussi sur une carte MSI avec microprocesseur AMD A4-5300 APU,
récente.
Je n'ai pas remarqué d'autres dysfonctionnements liés à cett e erreur. Je
suis sous Jessie-backports avec pratiquement le même noyau que Sketch
(4.9).
--
Alain Rpnpif
antoine.sobocinski
Le #26438152
Bonsoir à tous.
Mon rapport de bogue a été clôturé. Voici la réponse du mainteneur (en
anglais bien sûr) :
This may be a kernel problem, or a hardware one (which to me looks most
likely), but certainly not related to the tool acpi you reported it
against. Therefore I close the report.


Le 06/07/2017 à 21:46, Gaëtan PERRIER a écrit :
Le Thu, 6 Jul 2017 10:35:44 +0200
Alain Rpnpif
Le 5 juillet 2017, Benoit B a écrit :
Idem pour moi,
ACPI Exception: AE_AML_PACKAGE_LIMIT, Index (0x000000005) is beyond
end of object (length 0x5) (20160831/exoparg2-427)
[ 14.235257] ACPI Error: Method parse/execution failed
[_SB.PCI0.GFX0._DOD] (Node ffff9317bb0ab500), AE_AML_PACKAGE_LIMIT
(20160831/psparse-543)
[ 14.235269] ACPI Exception: AE_AML_PACKAGE_LIMIT, Evaluating _DOD
(20160831/video-1254)

Pour moi aussi sur une carte MSI avec microprocesseur AMD A4-5300 APU,
récente.
Je n'ai pas remarqué d'autres dysfonctionnements liés à cette erreur. Je
suis sous Jessie-backports avec pratiquement le même noyau que Sketch
(4.9).
--
Alain Rpnpif

De même de mon côté sur une ASUS P8P67-LE
[ 1.505990] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND
(20170119/psargs-363) [ 1.506092] ACPI Error: Method parse/execution failed
[_SB.PCI0.SAT0.SPT1._GTF] (Node ffff9fb48e0c5780), AE_NOT_FOUND
(20170119/psparse-543) [ 1.506282] ACPI Error: [DSSP] Namespace lookup
failure, AE_NOT_FOUND (20170119/psargs-363) [ 1.506382] ACPI Error: Method
parse/execution failed [_SB.PCI0.SAT0.SPT2._GTF] (Node ffff9fb48e0c5aa0),
AE_NOT_FOUND (20170119/psparse-543) [ 1.506530] ata5.00: ATAPI: PLEXTOR
DVDR PX-880SA, 1.10, max UDMA/100 [ 1.506552] ata7: SATA link down
(SStatus 0 SControl 300) [ 1.506577] ata6: SATA link up 3.0 Gbps (SStatus
123 SControl 300) [ 1.506593] ata8: SATA link down (SStatus 0 SControl 300)
[ 1.506603] ata4.00: ATA-9: C300-CTFDDAC064MAG, 0007, max UDMA/100
[ 1.506605] ata4.00: 125045424 sectors, multi 16: LBA48 NCQ (depth 31/32),
AA [ 1.506967] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND
(20170119/psargs-363) [ 1.507067] ACPI Error: Method parse/execution failed
[_SB.PCI0.SAT0.SPT1._GTF] (Node ffff9fb48e0c5780), AE_NOT_FOUND
(20170119/psparse-543) [ 1.507340] ata4.00: configured for UDMA/100
[ 1.507487] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND
(20170119/psargs-363) [ 1.507597] ACPI Error: Method parse/execution failed
[_SB.PCI0.SAT0.SPT2._GTF] (Node ffff9fb48e0c5aa0), AE_NOT_FOUND
(20170119/psparse-543) [ 1.507748] ata5.00: configured for UDMA/100
[ 1.507797] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND
(20170119/psargs-363) [ 1.507896] ACPI Error: Method parse/execution failed
[_SB.PCI0.SAT0.SPT3._GTF] (Node ffff9fb48e0c5b68), AE_NOT_FOUND
(20170119/psparse-543) [ 1.508331] ata6.00: ATA-8: TOSHIBA DT01ACA200,
MX4OABB0, max UDMA/133 [ 1.508333] ata6.00: 3907029168 sectors, multi 16:
LBA48 NCQ (depth 31/32), AA [ 1.509518] ACPI Error: [DSSP] Namespace lookup
failure, AE_NOT_FOUND (20170119/psargs-363) [ 1.509617] ACPI Error: Method
parse/execution failed [_SB.PCI0.SAT0.SPT3._GTF] (Node ffff9fb48e0c5b68),
AE_NOT_FOUND (20170119/psparse-543) [ 1.510159] ata6.00: configured for
UDMA/133 [ 1.510770] ata10: SATA link down (SStatus 0 SControl 330)
[ 1.514582] ata9: SATA link down (SStatus 0 SControl 330) [ 1.515881]
ata3: SATA link up 6.0 Gbps (SStatus 133 SControl 300) [ 1.516251] ACPI
Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[ 1.516350] ACPI Error: Method parse/execution failed
[_SB.PCI0.SAT0.SPT0._GTF] (Node ffff9fb48e0c55f0), AE_NOT_FOUND
(20170119/psparse-543) [ 1.516498] ata3.00: supports DRM functions and may
not be fully accessible [ 1.517477] ata3.00: ATA-10:
Crucial_CT250MX200SSD1, MU04, max UDMA/133 [ 1.517479] ata3.00: 488397168
sectors, multi 16: LBA48 NCQ (depth 31/32), AA [ 1.518769] ACPI Error:
[DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[ 1.518869] ACPI Error: Method parse/execution failed
[_SB.PCI0.SAT0.SPT0._GTF] (Node ffff9fb48e0c55f0), AE_NOT_FOUND
(20170119/psparse-543)
A+
Gaëtan
Stephane Ascoet
Le #26438186
Le 12/07/2017 à 21:23, antoine.sobocinski a écrit :
Bonsoir à tous.
Mon rapport de bogue a été clôturé. Voici la réponse du mainteneur (en
anglais bien sûr) :

Bonjour, contrairement a une pratique generale, "cloturer" ne peut pas
etre utilise dans ce type de
cas( visiblement tu as depose le bug au mauvais endroit: aupres d'un paquet
permettant d'effectuer des actions en se basant sur ACPI plutot qu'au
niveau de la gestion ACPI en elle meme, qui se trouve dans le noyau.
--
Bien cordialement, Stephane Ascoet
Publicité
Poster une réponse
Anonyme