Activation XP Familial SP2

Le
Bio69
Bonjour,

J'ai 2 connaissances à qui il arrive une drôle de mésaventure avec XP
Familial SP2.

Lors de l'ouverture d'une session une fenêtre apparaît avec le titre
"Activation de produit Windows" et le texte "Cette copie de Windows
doit être activée auprès de Microsoft avant de pouvoir ouvrir une
session. Voulez-vous activer Windows maintenant ?"

On clique "Oui" et la session s'ouvre sans explorateur (juste le fond
d'écran) et apparaît une fenêtre intitulée "Activation de Windows"
qui prétend "Windows est déjà activé. Cliquer sur OK pour quitter"

On clique "OK" et on sort de la session pour revenir à l'écran
d'accueil. Cela fait une boucle sans fin.

Seul le mode sans échec est accessible mais n'est permet pas de
travailler sur l'activation.

Bien entendu, j'ai essayé chez les deux personnes de réinstaller
Windows en mode réparation mais rien n'y fait.

Même avec xp-AntiSpy je ne suis arrivé à rien.

N'y aurait-il pas un fichier à effacer ou une clé de registre à
modifier ou tout autre manip pour réinitialiser cette activation ?

Merci d'avance pour vos réponses.
Vos réponses
Trier par : date / pertinence
Raimondi123
Le #1387017
je te propose de demarrer en mode sans echec et de suprimer les 2 fichiers
suivant:

wpa.bak et wpa.dbl ce sont les fichier d'activation, ils se trouvent ici C:
WINDOWS SYSTEM32

bien entendu sauvegarde les deux fichiers avant de les deletes

ensuite reboot ton ordi et active a nouveau windows

j'ia eu le meme prob et c'est ce que j'ai fait, seulement j'ai du tel a
microsoft pour l'activation car je ne pouvais faire l'activation online

salutations Marc


Bonjour,

J'ai 2 connaissances à qui il arrive une drôle de mésaventure avec XP
Familial SP2.

Lors de l'ouverture d'une session une fenêtre apparaît avec le titre
"Activation de produit Windows" et le texte "Cette copie de Windows
doit être activée auprès de Microsoft avant de pouvoir ouvrir une
session. Voulez-vous activer Windows maintenant ?"

On clique "Oui" et la session s'ouvre sans explorateur (juste le fond
d'écran) et apparaît une fenêtre intitulée "Activation de Windows"
qui prétend "Windows est déjà activé. Cliquer sur OK pour quitter"

On clique "OK" et on sort de la session pour revenir à l'écran
d'accueil. Cela fait une boucle sans fin.

Seul le mode sans échec est accessible mais n'est permet pas de
travailler sur l'activation.

Bien entendu, j'ai essayé chez les deux personnes de réinstaller
Windows en mode réparation mais rien n'y fait.

Même avec xp-AntiSpy je ne suis arrivé à rien.

N'y aurait-il pas un fichier à effacer ou une clé de registre à
modifier ou tout autre manip pour réinitialiser cette activation ?

Merci d'avance pour vos réponses.



Bio69
Le #1387012
J'avais déjà essayé que ce soit sur l'un ou l'autre des ordinateurs
et cela ne fonctionne pas...

je te propose de demarrer en mode sans echec et de suprimer les 2 fichiers
suivant:

wpa.bak et wpa.dbl ce sont les fichier d'activation, ils se trouvent ici C:
WINDOWS SYSTEM32

bien entendu sauvegarde les deux fichiers avant de les deletes

ensuite reboot ton ordi et active a nouveau windows

j'ia eu le meme prob et c'est ce que j'ai fait, seulement j'ai du tel a
microsoft pour l'activation car je ne pouvais faire l'activation online

salutations Marc


Bonjour,

J'ai 2 connaissances à qui il arrive une drôle de mésaventure avec XP
Familial SP2.

Lors de l'ouverture d'une session une fenêtre apparaît avec le titre
"Activation de produit Windows" et le texte "Cette copie de Windows
doit être activée auprès de Microsoft avant de pouvoir ouvrir une
session. Voulez-vous activer Windows maintenant ?"

On clique "Oui" et la session s'ouvre sans explorateur (juste le fond
d'écran) et apparaît une fenêtre intitulée "Activation de Windows"
qui prétend "Windows est déjà activé. Cliquer sur OK pour quitter"

On clique "OK" et on sort de la session pour revenir à l'écran
d'accueil. Cela fait une boucle sans fin.

Seul le mode sans échec est accessible mais n'est permet pas de
travailler sur l'activation.

Bien entendu, j'ai essayé chez les deux personnes de réinstaller
Windows en mode réparation mais rien n'y fait.

Même avec xp-AntiSpy je ne suis arrivé à rien.

N'y aurait-il pas un fichier à effacer ou une clé de registre à
modifier ou tout autre manip pour réinitialiser cette activation ?

Merci d'avance pour vos réponses.





Publicité
Poster une réponse
Anonyme