admettez qu'il faut du courage

Le
ricles_2000
Admettez qu'il faut du courage !

Je sais que vous avez dû lire ce type de message des centaines de
fois.
Je sais également qu'il y a les archives Google groups.

Ce n'est pas la première fois que j'essaye de me lancer sous GNU/Linux
avec Mandrake, tout comme des amis ou autres collègues. Alors comme
tout le monde conseille Mandrake, j'ai gravé les trois iso de la 10.1
rc1 pour x86-64 (ma config : Athlon 64 3200+ & Asus K8V SE Deluxe). Et
comme toujours : tout se passe bien. Et puis…
Et puis j'aimerais bien me connecter à internet avec mon Sagem F@st
800, profiter de mon abonnement Free non dégroupé en 2 Mega. Rien
d'extraordinaire, n'est-ce pas ?
Et bien ce qui est extraordinaire, c'est que la connexion ne se fait
pas. Pourtant le modem semble bien reconnu, alors je choisi
France/Free non dégroupé puis PPPoA (sélectionné par défaut), et puis…
j'attends toujours. Alors je reboot sous Windaube XP, je cherche sur
Google groups, je reboot sous MDK… et après une dizaine de boot, là
j'en ai marre. Je serais tellement fier de larguer microsoft pour le
projet GNU.

Le fait de ne pas pouvoir se connecter est la pire chose pour débuter
sous linux. Car où trouver de l'aide sans le net ?

Est-ce qu'il serait possible de mettre en place un tutorat ? Il
faudrait une personne expérimentée ayant la même distribution et le
même modem. Une personne qui me guide au départ, pour commencer. Je
crois que vu le nombre de personne qui galère au départ, et vu que les
grosses têtes de linux en on marre de répondre toujours aux même
questions, ce serait une solution.

Enfin bon, ce n'est qu'une simple proposition d'un novice qui aimerait
tant voir se développer linux en entreprise et chez les particuliers.

PS : au fait, si quelqu'un veut quand même me donner la solution pour
mon problème de connexion, ça m'intéresse aussi… !
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Nikoo
Le #7495431
Bonsoir.

2 remarques :

- pourquoi installer la RC1 (qui n'est pas une version finie), alors que
la 10.0 Official pour 64bits existe ? Autant attendre un peu pour que la
10.1 Official pour 64 bits sorte.

- Ensuite, le pb du Sagem 800 a été LARGEMENT traité (j'y ai
également été confronté avec un 800 PE) sur les google groups comme :
fr.comp.os.linux.configuration
ou alt.os.linux.mandrake
ou alt.os.linux.mandrake.fr (celui-ci).

Donc il n'y a a priori aucune raison pour que cela ne marche pas sous
une 10.1 (sauf le fait que ce soit une RC1, cf haut dessus).

Normalement, tous les pb de reconnaissance du Sagem 800 et 800 PE ont
été résolus depuis la 9.2 TOTALEMENT mise à jour.

Par ailleurs, le protocole à prendre est pppOE, et pas pppOA.

Enfin, le mieux c de suivre pas à pas les instructions des constructeurs
du driver Sagem pour linux http://www.eagle-usb.org/

Pour info, ce lien a été obtenu après une recherche Google avec les mots
: sagem driver linux mandrake

En bas de la première page.........
Donc encore une fois : avant de poster : Google, NewsGroups cités
ci-dessus, tests, et enfin poster si tests non concluants avec résultats
des tests.

Bon courage pour la suite.
Fauberteau Frédéric
Le #7495411
Dommage, on t'as pas prévenu, mais Mandrake, comme n'importe quel
distrib, on peut absolument tout faire, mais ça marche jamais ...

Alors, fait comme moi, avant d'installer gaiement la TOUTE dernière
version de ladite super Mandrake, focalise toi plutot sur l'essentiel,
c'est-à-dire, faire tourner ta connexion.

Et pour les 800, il existe un très bon driver :
http://www.eagle-usb.org/

Installe le à la main : ./configure && make && make install

Et n'oublie pas ce conseil, ne te focalise pas sur la forme (waouh, trop
fort la dernière distrib qui reconnait mon téléphone portable ...), mais
sur le fond : arriver à configurer propement et finement son matériel,
peu importe que ce soit Mandrake ou autre.

Allez, bonne chance avec ta connexion ;-)


--
Frédéric Fauberteau
+-+-+-+-+-+-+-+-+-+
a découvert Linux avec Mandrake 7.2 ...
et découvre toujours Linux avec Mandrake 9.2 !
+-+-+-+-+-+-+-+-+-+
Web : http://[triaxx.org.free.fr/]
Mail : mangeur_de_code at hotmail dot com
Patrick_91
Le #7494291
Nikoo wrote:

Bonsoir.

Normalement, tous les pb de reconnaissance du Sagem 800 et 800 PE ont
été résolus depuis la 9.2 TOTALEMENT mise à jour.

Par ailleurs, le protocole à prendre est pppOE, et pas pppOA.


Bonjour

HUmm! gaffe " degrouppe"
Et justement ce qui fonctionnait bien sous Mdk 9.2 ne fonctionne plus
sous 10.0 (a propos des fast800 sagem et aussi SpeedTopuch Alcatel ..

C'est absolument ridicule quand on sait qu'en galerant pas mal ca finit par
fonctionner ..

Bref c'est justement ca qui m'a fait switcher vers un modem ethernet...
LA y a jamais de probleme car les driver pppoe fonctionnent proprement

Enfin tout ca pour dire qu'aucune version de distribution Mdk ou autre ne
devrait sortir sans un support sans faille des modems ADSL les plus
usites ..

Amicalement
Nikoo
Le #7494251
> Enfin tout ca pour dire qu'aucune version de distribution Mdk ou


autre ne
devrait sortir sans un support sans faille des modems ADSL les plus
usites ..


Je suis tout à fait d'accord.
Mais pour le Sagem, c le cas depuis la 10.0 .

Après, ce sont plus des pb de reconnaissance des contrôleurs USB (cf.
mes pb avec les kernels < 2.4.22) car en ethernet, c nickel, c sûr.
Poster une réponse
Anonyme