Adobe Audition et vieilles k7: je m'en sors pas !!!

Le
Jean34
Hello

J'ai retrouvé de vieilles K7 audio chez mes parents, qui ont plus de trente
ans. Un peu de "souffle", mais elles sont parfaitement audibles (il s'agit
d'enregistrements sonore de repas de familles, premiers mots d'enfants, etc
etc.

Vu la fragilité du support, j'ai bien sûr l'intention de numériser cela sous
forme de CD.

Je me suis donc procuré Adobe Audition 1.5 , nouvelle appellation de
CoolEdit 2000.

Voilà mon souci :

je diffuse par le line-out d'une mini chaine Sony (y'a marqué : VIDEO / MD
Out)

le tout est branché par un jack sur le line-in de la carte son intégrée de
ma CM Asus A7N-8X - X

tout s'enregistre parfaitement. mais les "pics" verts du visuel
paraissent très très faibles..

et à la relecture par le logiciel adobe, c'est presque inaudible tellement
le volume est faible. Pourtant, le son est à fond dans le réglage d'entrée
ligne de windows.

Si je "normalise" le son, le volume des voix redevient normal (un peu
déformé quand même), mais avec un abominable souffle de fond..



Je ne vois pas comment remédier à cela.

La prise de la chaîne est elle en cause ? j'ai eventuellement pensé à
brancher un double jack sur la prise casque de la chaine, jusqu'au line-in
du pc

Qu'en pensez vous ?

merci d'avance

Jean
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
redgiantstarNO$PAM
Le #13716771
Jean34 wrote:

Voilà mon souci :

je diffuse par le line-out d'une mini chaine Sony (y'a marqué : VIDEO / MD
Out)

le tout est branché par un jack sur le line-in de la carte son intégrée de
ma CM Asus A7N-8X - X

tout s'enregistre parfaitement.... mais les "pics" verts du visuel
paraissent très très faibles.....



A priori, ce que tu fais rentrer n'est pas au niveau line in. Il te faut
donc l'amplifier.


et à la relecture par le logiciel adobe, c'est presque inaudible tellement
le volume est faible. Pourtant, le son est à fond dans le réglage d'entrée
ligne de windows.



Tu sais qu'il y a 2 réglages pour l'entrée ligne ? 1 en lecture et 1
autre en enregistrement !! on y accède par option/propriété.

Si je "normalise" le son, le volume des voix redevient normal (un peu
déformé quand même), mais avec un abominable souffle de fond.....



Je ne vois pas comment remédier à cela....

La prise de la chaîne est elle en cause ? j'ai eventuellement pensé à
brancher un double jack sur la prise casque de la chaine, jusqu'au line-in
du pc



vu la qualité de tes enregistrements, c'est la solution sauf si tu veux
te payer un pre ampli pour mettre le son au niveau :D

Avant d'enregistrer il faut essayer d'avoir le meilleurs niveau
d'amplification avant saturation (quand tu arrives dans le rouge).


Qu'en pensez vous ?

merci d'avance

Jean





Durk
Le #13716751
Tu as mis le volume de la chaine à fond pour voir? Oui vérifie bien le
volume de line in en enregsitrement.
Jean34
Le #13716721
"Durk" news:cgd04t$146q$
Tu as mis le volume de la chaine à fond pour voir? Oui vérifie bien le
volume de line in en enregsitrement.




effectivement, il n'était monté qu'à moitié.. je vais refaire un essai.

merci bcp

jean
Jean34
Le #13716711
"redgiantstarNO$PAM" de news:4129ff12$0$13227$





ok..
bon en fait le line-in n'était qu'à moitié.. je vais faire un essai à fond,
puis on passera au plan B, en passant par la sortie casque

je vous tiens au jus

un gros merci

Jean
Jean34
Le #13716701
"Durk" news:cgd04t$146q$
Tu as mis le volume de la chaine à fond pour voir?



ah ben effectivement, avec la chaîne à donf, ça a l'air de marcher...... y'a
encore pas mal de souffle, mais c'est plus audible....

jean
toto
Le #13716591
Passe aussi en mono pour avoir moins de souffle
peu être
Yves
Jean34
Le #13716581
"toto" news:cgepa3$dld$
Passe aussi en mono pour avoir moins de souffle
peu être
Yves




à priori y'aura pas besoin !

mais merci
Jean34
Le #13716571
"Jean34" news:cgct9l$goa$

Bon, pour vous tenir au courant : problème résolu !

en fait, il s'agissait de la config de XP ...

clic sur le HP, puis options/propriétés/enregistrement ... le micro était
coché, mais pas le "line in"...

depuis, ça marche nickel, et je peux enfin écouter en qualité numérique mes
premiers babillages à la vue de la magnifique grue de chantier apportée par
"le papa noyel" (sic) au matin du 25 décembre 1973.

merci

Jean
Poster une réponse
Anonyme