aide pour d=c3=a9marrer une installation=2e=2e=2e=2e

Le
Fran=c3=a7ois Patte
Bonjour,

Un portable Dell (latitude 3500) tout neuf avec windows 10 préinstallé.
D'habitude je vire tout ça et j'installe linux et c'est dit.

Voulant garder le windows, je commence par regarder avec Gparted comment
faire de la place, mais là, impossible de rien voir, je peux booter sur
la clé usb, je vois le "petit" debian et Gparted, mais impossible de
voir quoi que soit d'autre que la clé usb!!

Quelle magie faut-il invoquer pour voir le disque (un SSD 250Gb)? Au
démarrage, en activant le "choix de boot" (F12), j'ai les choix suivants:
1- windows boot manager > boote sur windows
2-ufei -> boote sur windows
3-sigle usb -> boote sur debian Gparted

Merci de m'aider.

--
François Patte
Université Paris Descartes
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Th.A.C
Le #26534494
Le 30/12/2019 à 21:42, François Patte a écrit :
Bonjour,
Un portable Dell (latitude 3500) tout neuf avec windows 10 préinstallé.
D'habitude je vire tout ça et j'installe linux et c'est dit.
Voulant garder le windows, je commence par regarder avec Gparted comment
faire de la place, mais là, impossible de rien voir, je peux booter sur
la clé usb, je vois le "petit" debian et Gparted, mais impossible de
voir quoi que soit d'autre que la clé usb!!
Quelle magie faut-il invoquer pour voir le disque (un SSD 250Gb)? Au
démarrage, en activant le "choix de boot" (F12), j'ai les choix suivants:
1- windows boot manager ---> boote sur windows
2-ufei ----> boote sur windows
3-sigle usb ----> boote sur debian Gparted
Merci de m'aider.


En général, le simple fait de désactiver le boot sécurisé (secure boot)
dans le bios suffit.
http://debian-facile.org/doc:install:dual-boot-debian-et-windows-sur-un-ordinateur-equipe-de-l-uefi
Th.A.C
Le #26534495
Le 30/12/2019 à 23:12, jg a écrit :

Et le démarrage rapide dans Win10...


En fait ca dépend:
pour l'installation de linux, il suffit de choisir 'redémarrer' depuis
windows et de booter ensuite sous linux (sans retourner dans windows).
Ca force windows à démonter complètement ses partitions.
A faire à chaque fois qu'on veut accéder complètement (lecture ET
écriture) aux partitions windows depuis linux.
Sinon, les partitions sont en lecture seule et on ne peut pas les
'redimensionner' sous linux.
Fran=c3=a7ois Patte
Le #26534502
Le 30/12/2019 à 23:26, Th.A.C a écrit :
Le 30/12/2019 à 23:12, jg a écrit :

Et le démarrage rapide dans Win10...

En fait ca dépend:
pour l'installation de linux, il suffit de choisir 'redémarrer' depuis
windows et de booter ensuite sous linux (sans retourner dans windows).
Ca force windows à démonter complètement ses partitions.
A faire à chaque fois qu'on veut accéder complètement (lecture ET
écriture) aux partitions windows depuis linux.
Sinon, les partitions sont en lecture seule et on ne peut pas les
'redimensionner' sous linux.

Merci. J'ai donc désactivé le secure boot et le démarrage rapide de
windows.... Mais, si j'arrive bien à booter sur ma clé usb et à lancer
Gparted, celui-ci ne "voit" toujours pas le SSD de l'ordinateur....
Se pourrait-il que, par défaut, windows 10 crypte le disque de
l'ordinateur et dans ce cas serait-ce une raison pour qu'on ne le voit pas?
Dans la cas d'un cryptage, comment empêcher windows de le crypter? (Je
ne me suis jamais servi de windows et ignore parfaitement tout de ce
système....)
Merci.
--
François Patte
Université Paris Descartes
Sergio
Le #26534503
Le 31/12/2019 à 08:49, François Patte a écrit :
Le 30/12/2019 à 23:26, Th.A.C a écrit :
Se pourrait-il que, par défaut, windows 10 crypte le disque de
l'ordinateur et dans ce cas serait-ce une raison pour qu'on ne le voit pas?
Dans la cas d'un cryptage, comment empêcher windows de le crypter? (Je
ne me suis jamais servi de windows et ignore parfaitement tout de ce
système....)

Déjà tombé sur un PC avec le disque crypté par Windows par Bitlocker.
La partition est visible par gparted. Par contre, bien sûr on ne peut y accéder. J'ai pu installer une LinuxMint par dessus en effaçant Windows...
--
Serge http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Nicolas George
Le #26534508
François Patte , dans le message
Voulant garder le windows, je commence par regarder avec Gparted comment
faire de la place, mais là, impossible de rien voir, je peux booter sur
la clé usb, je vois le "petit" debian et Gparted, mais impossible de
voir quoi que soit d'autre que la clé usb!!

Depuis le windows, regarde précisément à quoi correspond l'unité
interne : nom, driver, etc.
MAIxxxx
Le #26534512
Le 30/12/2019 à 21:42, François Patte a écrit :
Bonjour,
Un portable Dell (latitude 3500) tout neuf avec windows 10 préinstallé.
D'habitude je vire tout ça et j'installe linux et c'est dit.
Voulant garder le windows, je commence par regarder avec Gparted comment
faire de la place, mais là, impossible de rien voir, je peux booter sur
la clé usb, je vois le "petit" debian et Gparted, mais impossible de
voir quoi que soit d'autre que la clé usb!!
Quelle magie faut-il invoquer pour voir le disque (un SSD 250Gb)? Au
démarrage, en activant le "choix de boot" (F12), j'ai les choix suivants:
1- windows boot manager ---> boote sur windows
2-ufei ----> boote sur windows
3-sigle usb ----> boote sur debian Gparted
Merci de m'aider.

Violent, mais généralement faisable, démonter physiquement le disque et
le brancher sur un autre ordi linux. Evidemment il faut prendre
peut-être quelques précautions pour qu'il reste bootable et opérationnel
windoze et ne pas (trop) casser la table des partitions. Maintenant à
Dieu vat ...
--
Quand on veut tuer son chien ces temps-ci, on dit qu'il est antisémite.
Fran=c3=a7ois Patte
Le #26534515
Le 30/12/2019 à 21:42, François Patte a écrit :
Bonjour,
Un portable Dell (latitude 3500) tout neuf avec windows 10 préinstallé.
D'habitude je vire tout ça et j'installe linux et c'est dit.
Voulant garder le windows, je commence par regarder avec Gparted comment
faire de la place, mais là, impossible de rien voir, je peux booter sur
la clé usb, je vois le "petit" debian et Gparted, mais impossible de
voir quoi que soit d'autre que la clé usb!!
Quelle magie faut-il invoquer pour voir le disque (un SSD 250Gb)? Au
démarrage, en activant le "choix de boot" (F12), j'ai les choix suivants:
1- windows boot manager ---> boote sur windows
2-ufei ----> boote sur windows
3-sigle usb ----> boote sur debian Gparted

Bon, je progresse (à l'aveugle...)
Dans le bios rubrique "disques" sont activés:
SATA-0 (y en a pas...)
SSD-0/SATA-2 M.2 PCIe (y en a un....)
Dans la rubrique "SATA Operation"
RAID est activé par défaut avec cette remarque: SATA est configuré pour
supporter le mode
RAID.
Dans la même rubrique, j'ai les choix supplémentaires: Disabled et AHCI
Si je choisis, AHCI, alors le disque est reconnu et, semble-t-il, on
peut continuer.... Problème: oinoin couine et ne veut pas démarrer et
propose des "réparations automatiques" qui, toutes, avortent....
En revenant à RAID, il veut bien redémarrer mais, semble-t-il toute
config antérieure a disparue...
Que veux dire une config RAID quand il n'y a qu'un seul disque?
Et peut-on faire fonctionner windows 10 en "mode AHCI"?
Merci de m'aider.... Comme je l'ai dit, je ne sais pas me servir de
windows et, de plus, n'étant pas très versé dans les codes de base des
ordinateurs, je ne connais pas grand'chose au bios .....
Merci
--
François Patte
Université Paris Descartes
Pascal Hambourg
Le #26534519
Le 31/12/2019 à 13:32, François Patte a écrit :
Voulant garder le windows, je commence par regarder avec Gparted comment
faire de la place, mais là, impossible de rien voir, je peux booter sur
la clé usb, je vois le "petit" debian et Gparted, mais impossible de
voir quoi que soit d'autre que la clé usb!!
Quelle magie faut-il invoquer pour voir le disque (un SSD 250Gb)?


Problème connu de contrôleur SATA en mode RAID non supporté par Linux.
Si je choisis, AHCI, alors le disque est reconnu et, semble-t-il, on
peut continuer.... Problème: oinoin couine et ne veut pas démarrer et
propose des "réparations automatiques" qui, toutes, avortent....

Normal aussi, Windows ne peut démarrer qu'avec les pilotes qu'il a
enregistrés pour le disque système, et ce n'est pas le même pilote en
mode RAID ou en mode AHCI.
En revenant à RAID, il veut bien redémarrer mais, semble-t-il toute
config antérieure a disparue...

C'est-à-dire ? Quelle configuration ?
Que veux dire une config RAID quand il n'y a qu'un seul disque?

Ce n'est pas du RAID au sens traditionnel du terme mais un mode de
fonctionnement propriétaire du contrôleur SATA Intel (Rapid Storage
Technology, anciennement Matrix RAID) qui permet de faire du RAID
pseudo-matériel et d'autres choses. Le plus "rigolo" est que ça peut
même masquer un SSD M.2 de type NVMe qui n'a pourtant rien à voir avec
le SATA.
Et peut-on faire fonctionner windows 10 en "mode AHCI"?

Oui, des méthodes pour reconfigurer Windows en mode AHCI sans
réinstaller traînent sur le web. Je n'ai pas de lien en tête, désolé.
Fran=c3=a7ois Patte
Le #26534521
Le 31/12/2019 à 17:06, Th.A.C a écrit :
Le 31/12/2019 à 14:47, Pascal Hambourg a écrit :
Et peut-on faire fonctionner windows 10 en "mode AHCI"?

Oui, des méthodes pour reconfigurer Windows en mode AHCI sans
réinstaller traînent sur le web. Je n'ai pas de lien en tête, désolé.

Démarrer en mode 'raid' et avec regedit modifier ces 2 clés pour quelles
aient ces valeurs (si le contrôleur disque est intel).
Ça ne désactivera pas le mode 'raid'.
[HKLMSYSTEMCurrentControlSetServicesstorahci]
       "Start"=dword:00000000
[HKLMSYSTEMCurrentControlSetServicesstorahciStartOverride]
       "0"=dword:00000000
pas besoin de créer les clés 'StartOverride' si elles n'existent pas.
redémarrer, mettre en ahci et tester
au cas ou ca ne marche pas, faire la même chose pour les clés suivantes:
Controleur AMD
HKLMsystemCurrentControlSetServicesamdsata
Controleurs Intel
HKLMsystemCurrentControlSetServicesintelide
HKLMsystemCurrentControlSetServicespciide
HKLMsystemCurrentControlSetServicesatapi
et d'autres clés trouvées et non testées
HKLMsystemCurrentControlSetServicesiaStorV
HKLMsystemCurrentControlSetServicesiaStorAV


Merci pour ces réponses.... mais pour raison que j'ignore ("une erreur
est survenue" m'a dit la machine) je suis complètement bloqué... Le
système a créé un "defaultuser0" pour lequel il faut un mot de passe
qu'on ne peut trouver nulle part et je ne peut plus rien faire!!!
Ah! Si c'était pour moi!
Merci encore pour votre aide.
--
François Patte
Université Paris Descartes
Th.A.C
Le #26534561
Le 31/12/2019 à 18:51, François Patte a écrit :

Merci pour ces réponses.... mais pour raison que j'ignore ("une erreur
est survenue" m'a dit la machine) je suis complètement bloqué... Le
système a créé un "defaultuser0" pour lequel il faut un mot de passe
qu'on ne peut trouver nulle part et je ne peut plus rien faire!!!
Ah! Si c'était pour moi!
Merci encore pour votre aide.


https://www.malekal.com/supprimer-defaultuser0-de-passe-windows-10/
pour le mot de passe si ca ne marche pas:
https://www.commentcamarche.net/faq/36404-changer-reinitialiser-le-mot-de-passe-administrateur-sous-windows-10-8-7
(la 2eme partie avec utilman et ton livecd de linux).
mais après, je pense que tu devrais aller sur un groupe windows. On sort
très largement du cadre ;-)
Publicité
Poster une réponse
Anonyme