A l'aide SVP

Le
bsh
Bonjour à toutes et à tous,

Je reçois regulièrement un fichier de ventes par établissement hosp. Chaque
étab est identifié par un code région et bien sur le chiffre d'affaire en
cumul.
Mon problème est d'identifier (par un code dans 1 colonne à coté) les étab
qui font 80% des ventes dans CHAQUE région.
Jusqu'à présent je le fais de facon manuelle : somme (X etab d'une région) /
Total REGION (et je fais varier X pour que ç fasse 80%).
Quelque aurait-il une formule ou une macro géniale ?

Merci pour votre aide
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #1253042
bonjour bhs,

je ne suis pas sur de bien comprendre, tu saura me le dire d'après cette
exemple,

code établ. total moy.région %
1 10.00 $ 14.00 $ 71%
2 12.00 $ 86%
3 14.00 $ 100%
4 16.00 $ 114%
5 18.00 $ 129%

la moyenne de région en cellule C2 est obtenue par la formule
=MOYENNE(B2:B6)
en cellule D2 la formule ²/$C$2 à recopier vers le bas.

isabelle



Bonjour à toutes et à tous,

Je reçois regulièrement un fichier de ventes par établissement hosp. Chaque
étab est identifié par un code région et bien sur le chiffre d'affaire en
cumul.
Mon problème est d'identifier (par un code dans 1 colonne à coté) les étab
qui font 80% des ventes dans CHAQUE région.
Jusqu'à présent je le fais de facon manuelle : somme (X etab d'une région) /
Total REGION (et je fais varier X pour que ç fasse 80%).
Quelque aurait-il une formule ou une macro géniale ?

Merci pour votre aide


bsh
Le #1265024
Bonjour Isabelle,

Merci d'avoir répondu, en faite je n'étais pas très clair dans mes
explications, ci dessous un ex de données d'1 région

ETAB REG Unite ETAB QUI FONT 80% DE LA REG
1 01 900 OUI =SOMME($C$2:$C$6)/$C$13
2 01 750 OUI
3 01 320 OUI
4 01 270 OUI
5 01 265 OUI
6 01 260
7 01 250
8 01 75
9 01 20
10 01 10
11 01 10
.... TOTAL REG 3130


Dans la formule =SOMME(C2:C6)/$C$13 , la cellule C6 varie en fonction des
région.

Merci
BS


"isabelle"
bonjour bhs,

je ne suis pas sur de bien comprendre, tu saura me le dire d'après cette
exemple,

code établ. total moy.région %
1 10.00 $ 14.00 $ 71%
2 12.00 $ 86%
3 14.00 $ 100%
4 16.00 $ 114%
5 18.00 $ 129%

la moyenne de région en cellule C2 est obtenue par la formule
=MOYENNE(B2:B6)
en cellule D2 la formule ²/$C$2 à recopier vers le bas.

isabelle



Bonjour à toutes et à tous,

Je reçois regulièrement un fichier de ventes par établissement hosp.
Chaque


étab est identifié par un code région et bien sur le chiffre d'affaire
en


cumul.
Mon problème est d'identifier (par un code dans 1 colonne à coté) les
étab


qui font 80% des ventes dans CHAQUE région.
Jusqu'à présent je le fais de facon manuelle : somme (X etab d'une
région) /


Total REGION (et je fais varier X pour que ç fasse 80%).
Quelque aurait-il une formule ou une macro géniale ?

Merci pour votre aide




isabelle
Le #1264995
en cellule E2 : =SOMME($C$2:C2)/$C$13 à recopier vers le bas

isabelle


Bonjour Isabelle,

Merci d'avoir répondu, en faite je n'étais pas très clair dans mes
explications, ci dessous un ex de données d'1 région

ETAB REG Unite ETAB QUI FONT 80% DE LA REG
1 01 900 OUI =SOMME($C$2:$C$6)/$C$13
2 01 750 OUI
3 01 320 OUI
4 01 270 OUI
5 01 265 OUI
6 01 260
7 01 250
8 01 75
9 01 20
10 01 10
11 01 10
.... TOTAL REG 3130

Dans la formule =SOMME(C2:C6)/$C$13 , la cellule C6 varie en fonction des
région.

Merci
BS

"isabelle"
bonjour bhs,

je ne suis pas sur de bien comprendre, tu saura me le dire d'après cette
exemple,

code établ. total moy.région %
1 10.00 $ 14.00 $ 71%
2 12.00 $ 86%
3 14.00 $ 100%
4 16.00 $ 114%
5 18.00 $ 129%

la moyenne de région en cellule C2 est obtenue par la formule
=MOYENNE(B2:B6)
en cellule D2 la formule ²/$C$2 à recopier vers le bas.

isabelle



Bonjour à toutes et à tous,

Je reçois regulièrement un fichier de ventes par établissement hosp.
Chaque


étab est identifié par un code région et bien sur le chiffre d'affaire
en


cumul.
Mon problème est d'identifier (par un code dans 1 colonne à coté) les
étab


qui font 80% des ventes dans CHAQUE région.
Jusqu'à présent je le fais de facon manuelle : somme (X etab d'une
région) /


Total REGION (et je fais varier X pour que ç fasse 80%).
Quelque aurait-il une formule ou une macro géniale ?

Merci pour votre aide






Publicité
Poster une réponse
Anonyme