[AIRPORT 3.4]Ca marche chez vous ?

Le
Jerome Vernet
Bonsoir,

je viens de faire une bétise, appliquer une MAJ Apple le jour de sa
sortie. Et j'ai des soucis

En gros, je n'arrive plus à configurer Airport (un iMac et un G4 via
deux cartes Aiport). Les menus sont devenus fous, les options
apparaissent et disparaissent sans logique apparente, je ne retrouve
plus les endroits ou je pouvais changer la config.

L'application 'Connexion Internet' plante, ou affiche n'importe quoi
(vraiment n'importe quoi: les options se superposent, etc). Le menu
Airport affiche 'aucun réseau sélectionné' alors que le réseau est bien
monté.

Pour l'instant, la connexion fonctionne toujours, mais je voulais
changer le cryptage entre les deux machines, passer de rien à WEP/40
bits. Impossible de modifier le réseau ('Une erreur est survenue').

Ca fait ça sur les deux machines, 10.3.3 toutes les deux. Et ça marchait
avant la MAJ.


--
Jerome Vernet
Petite collection de Macintosh
http://perso.wanadoo.fr/jerome.vernet/
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jpnoSPAMuet
Le #506110
Jerome Vernet
Ca fait ça sur les deux machines, 10.3.3 toutes les deux. Et ça marchait
avant la MAJ....


Aucun problème ici avec cette mise à jour. (mais je n'ai touché à rien)

--
JPN
On me mèle sans les majuscules

jperrocheau
Le #506109
Jerome Vernet
[snip]
Ca fait ça sur les deux machines, 10.3.3 toutes les deux. Et ça marchait
avant la MAJ....


Fait la mise à jour sur une machine mais qui n'est pas actuellement
utilisée en Airport, pas de pb hormis que le déplacement du package
téléchergé (je les garde) de "/private/tmp/501/TemporaryItems" vers le
répertoire "/Library/Packages" ne s'est pas fait. Message d'erreur dans
la console sans explication... (?)

C'est pour cela que j'ai attendu pour continuer mes mises à jour.

--
Jacques PERROCHEAU
______________________________________________________________
e-mail: mailto:

J. VERNET
Le #508975
Apparemment, je suis pas le seul en galère... Cf Macfixit, Macbidouille ou
encore les forums du site Apple.com.

Bref... ne faites pas cette MAJ.
Et on ne m'y reprendra pas non plus :(

--
-- Petite collection de Macintosh
http://perso.wanadoo.fr/jerome.vernet/



"Jerome Vernet" news:
Bonsoir,

je viens de faire une bétise, appliquer une MAJ Apple le jour de sa
sortie.... Et j'ai des soucis...

En gros, je n'arrive plus à configurer Airport (un iMac et un G4 via
deux cartes Aiport).... Les menus sont devenus fous, les options
apparaissent et disparaissent sans logique apparente, je ne retrouve
plus les endroits ou je pouvais changer la config.

L'application 'Connexion Internet' plante, ou affiche n'importe quoi
(vraiment n'importe quoi: les options se superposent, etc...). Le menu
Airport affiche 'aucun réseau sélectionné' alors que le réseau est bien
monté....

Pour l'instant, la connexion fonctionne toujours, mais je voulais
changer le cryptage entre les deux machines, passer de rien à WEP/40
bits. Impossible de modifier le réseau ('Une erreur est survenue...').

Ca fait ça sur les deux machines, 10.3.3 toutes les deux. Et ça marchait
avant la MAJ....


--
Jerome Vernet
Petite collection de Macintosh
http://perso.wanadoo.fr/jerome.vernet/


Publicité
Poster une réponse
Anonyme