Alim Mac IIci

Le
Pucud
Bonjour tout le monde,

Cette alim semble HS.
Est-ce que qqun possede le brochage de la prise femelle d'alim (10 plot)?
Je voudrais essayer d'utiliser une alim ATX en depannage.

D'avance merci
** cix **
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
gilles
Le #26544556
Pucud
Bonjour tout le monde,
Cette alim semble HS.
Est-ce que qqun possede le brochage de la prise femelle d'alim (10 plot)?
Je voudrais essayer d'utiliser une alim ATX en depannage.
D'avance merci


A lire en police à chasse fixe (courrier) :
_ _
TRICKLE |_) |_| GND
_ _
PS ON? |_) |_| +5V
_ _
-12V |_| |_) +5V
_ _
GND |_| |_) +5V
_ _
GND |_) |_| +12V
Il faut que tu envoies le +5V SB de l'ATX (fil violet) sur le "trickle"
Et par contre, pour le "PS ON" c'est inversé entre le MacIIci et l'ATX
"PS ON" vert :
L'alim ATX s'allume quand le PS ON vert est à la masse,
Sur le Mac IIci c'est l'inverse, sa carte mère envoie du 5V sur PS ON
pour allumer son alim et le met à 0 pour éteindre l'alim.
Tu peux inverser le signal avec soit un petit transistor (un BS170 fait
l'affaire)
Pucud
Le #26544643
Bonsoir Gilles,
Merci pour l'info, je vais pouvoir utiliser le Mac II ci !
Je vais voir coment inverser ce foutu signal, mais j'ai un copain
qui est radio amateur...
Je suis en train d'essayer de generer un Linux sur 68k
Pb avec un Mac LC III et un Mac SE/30.
Un dernier essai avec le MAC IIci..
Cordialement,
** cix **
Je crois que les alim etaient le pt faible des Mac II ci?
Gilles Aurejac wrote:
Pucud
Bonjour tout le monde,
Cette alim semble HS.
Est-ce que qqun possede le brochage de la prise femelle d'alim (10 plot)?
Je voudrais essayer d'utiliser une alim ATX en depannage.
D'avance merci

A lire en police à chasse fixe (courrier) :
_ _
TRICKLE |_) |_| GND
_ _
PS ON? |_) |_| +5V
_ _
-12V |_| |_) +5V
_ _
GND |_| |_) +5V
_ _
GND |_) |_| +12V
Il faut que tu envoies le +5V SB de l'ATX (fil violet) sur le "trickle"
Et par contre, pour le "PS ON" c'est inversé entre le MacIIci et l'ATX
"PS ON" vert :
L'alim ATX s'allume quand le PS ON vert est à la masse,
Sur le Mac IIci c'est l'inverse, sa carte mère envoie du 5V sur PS ON
pour allumer son alim et le met à 0 pour éteindre l'alim.
Tu peux inverser le signal avec soit un petit transistor (un BS170 fait
l'affaire)
JKB
Le #26544668
Le Sun, 26 Apr 2020 00:30:10 +0200,
Pucud
Bonsoir Gilles,
Merci pour l'info, je vais pouvoir utiliser le Mac II ci !
Je vais voir coment inverser ce foutu signal, mais j'ai un copain
qui est radio amateur...
Je suis en train d'essayer de generer un Linux sur 68k
Pb avec un Mac LC III et un Mac SE/30.
Un dernier essai avec le MAC IIci..

Bonjour,
À mon avis, Linux ne fonctionnera pas correctement là-dessus. J'ai
un PowerMac 9600, le fonctionnement est... aléatoire. Même chose sur
un G3. Et c'est sans rajouter que Linux est devenu un goret en terme
de mémoire. En dessous de 256 Mo de mémoire, il est quasiment impossible
de booter normalement en raison de cette aberration technique qu'est
systemd. Sur mon K6-III/400, il me faut 45 minutes ! Ça se met à swapper
à mort. Au bout de 45 minutes, c'est utilisable.
J'avoue, j'ai la flemme de configurer aux petits oignons un Linux
façon Linux embarqué pour virer systemd de l'équation parce que
l'immense majorité des logiciels reposent maintenant sur cette
bouse.
Utilisez plutôt ceci : http://wiki.netbsd.org/ports/mac68k/
http://www.netbsd.org/ports/mac68k/curr_info.html
JKB
--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
dodo
Le #26544898
JKB
J'avoue, j'ai la flemme de configurer aux petits oignons un Linux
façon Linux embarqué pour virer systemd de l'équation parce que
l'immense majorité des logiciels reposent maintenant sur cette
bouse.

Ben il y a Slackware :) Et pour ton K6-III/400, une 13.37 fera
peut-être l'affaire..
JKB
Le #26544946
Le Tue, 28 Apr 2020 17:28:22 +0000 (UTC),
dodo
JKB
J'avoue, j'ai la flemme de configurer aux petits oignons un Linux
façon Linux embarqué pour virer systemd de l'équation parce que
l'immense majorité des logiciels reposent maintenant sur cette
bouse.

Ben il y a Slackware :) Et pour ton K6-III/400, une 13.37 fera
peut-être l'affaire..

Si je dois faire quelque chose de cette machine, ce sera avec un
NetBSD. Slakware me file des boutons depuis 1995.
JKB
--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Pucud
Le #26545049
Bonjour,
J'essaie avec une Debian 4, donc ancienne et sans doute moins gourmande.
Pour le moment je suis bloqué par une panne du Mac IIci.
J'ai mis une pile 3V en depannage.
Avec les alim d'origine (j'en ai 2... si j'ose dire...) le voyant vert clignotte
et rien ne se passe.
Avec une alim(*) issue d'un vieux PC (voir info donnes par Gilles Aurejac)
Le voyant vert s'allume, si je met un floppy 7.5 il se charge (j'entend la
lecture) et ...
plus rien, ecran noir...
(*) je n'ai pas suivi a la lettre les conseils de Gilles, cette alim demarre
seule
elle date d'avant l'ATX et j'ai juste "envoye" masse, +12, -12, +5
Avec un SE/30 je suis allé plus loin... jusqu'a un Kernel Panic.
Avec un Mac LCIII j'ai eu des le debut un pb avec le DMA.
Je fais un break pour reflechir...
Merci pour les infos que j'ai notees, il va falloir que je demande une rallonge
de confinement!!!
** cix **
J'ai plusieurs config PC pas trop vieilles en Linux multisystem (Debian, Mint,
Ubuntu)
JKB wrote:
Le Tue, 28 Apr 2020 17:28:22 +0000 (UTC),
dodo
JKB
J'avoue, j'ai la flemme de configurer aux petits oignons un Linux
façon Linux embarqué pour virer systemd de l'équation parce que
l'immense majorité des logiciels reposent maintenant sur cette
bouse.

Ben il y a Slackware :) Et pour ton K6-III/400, une 13.37 fera
peut-être l'affaire..

Si je dois faire quelque chose de cette machine, ce sera avec un
NetBSD. Slakware me file des boutons depuis 1995.
JKB
--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
JKB
Le #26545058
Le Thu, 30 Apr 2020 12:21:41 +0200,
Pucud
Bonjour,
J'essaie avec une Debian 4, donc ancienne et sans doute moins gourmande.
Pour le moment je suis bloqué par une panne du Mac IIci.
J'ai mis une pile 3V en depannage.
Avec les alim d'origine (j'en ai 2... si j'ose dire...) le voyant vert clignotte
et rien ne se passe.
Avec une alim(*) issue d'un vieux PC (voir info donnes par Gilles Aurejac)
Le voyant vert s'allume, si je met un floppy 7.5 il se charge (j'entend la
lecture) et ...
plus rien, ecran noir...
(*) je n'ai pas suivi a la lettre les conseils de Gilles, cette alim demarre
seule
elle date d'avant l'ATX et j'ai juste "envoye" masse, +12, -12, +5
Avec un SE/30 je suis allé plus loin... jusqu'a un Kernel Panic.
Avec un Mac LCIII j'ai eu des le debut un pb avec le DMA.
Je fais un break pour reflechir...
Merci pour les infos que j'ai notees, il va falloir que je demande une rallonge
de confinement!!!
** cix **
J'ai plusieurs config PC pas trop vieilles en Linux multisystem (Debian, Mint,
Ubuntu)

Bonjour,
Essayez-donc avec un NetBSD. Votre machine est officiellement
supportée. Linux n'a jamais bien supporté les machines 68k. Ça peut
fonctionner comme ça peut exploser en vol très vite en fonction
des version du noyau et de ce que j'ai au fond de la poche.
https://cdn.netbsd.org/pub/NetBSD/NetBSD-9.0/mac68k/INSTALL.html
JKB
--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Pucud
Le #26545096
JKB wrote:
Bonjour,
Essayez-donc avec un NetBSD. Votre machine est officiellement
supportée. Linux n'a jamais bien supporté les machines 68k. Ãýa peut
fonctionner comme ça peut exploser en vol très vite en fonction
des version du noyau et de ce que j'ai au fond de la poche.
https://cdn.netbsd.org/pub/NetBSD/NetBSD-9.0/mac68k/INSTALL.html


Merci, j'ajoute ça a mes infos pour le jour ou je m'y remet.
** cix **
Publicité
Poster une réponse
Anonyme