Apache2/GOsa et php4-gd2

Le
Pascal BOYER
Bonjour,

J'essaye d'installer GOsa (Administration LDAP) et au premier lancement de GOsa,
il fait un chekup de ma config php.

Or GOsa m'indique qu'il ne trouve pas les librairies GD dont il a absolument
besoin:

"Checking for gd module Failed"
"GOsa needs this module for recalculating image sizes provided for users as
jpegPhoto."


Or:

# dpkg -l '*php4*'
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
|/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err:
majuscule=mauvais)
||/ Nom Version
Description
+++---==
ii libapache2-mod-php4 4.3.9-2
server-side, HTML-embedded scripting language (apache 2.0 module)
ii php4 4.3.9-2
server-side, HTML-embedded scripting language (meta-package)
ii php4-cgi 4.3.9-2
server-side, HTML-embedded scripting language (CGI binary)
ii php4-cli 4.3.9-2
command-line interpreter for the php4 scripting language
ii php4-common 4.3.9-2 Common
files for packages built from the php4 source
ii php4-gd2 4.3.2+rc3-2 GD
module (with GD2) for php4
ii php4-imagick 0.9.7-1.3
ImageMagick module for php4
ii php4-imap 4.3.9-2 IMAP
module for php4
ii php4-ldap 4.3.9-2 LDAP
module for php4
ii php4-mcrypt 4.2.3-9 MCrypt
module for php4
ii php4-mhash 4.3.9-2 MHASH
module for php4
ii php4-mysql 4.3.9-2 MySQL
module for php4
ii php4-pear 4.3.9-2 PEAR -
PHP Extension and Application Repository
ii php4-pear-log 1.6.0-1 Log
module for PEAR

J'ai beau redémarrer Apache, pas de changement.

Si quelqu'un a une idée ?

Merci d'avance

Pascal

-
This message was sent using IMP, the Internet Messaging Program.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Raphaël 'SurcouF' Bordet
Le #9356941
Pascal BOYER wrote:
Bonjour,

J'essaye d'installer GOsa (Administration LDAP) et au premier lancement de GOsa,
il fait un chekup de ma config php.

Or GOsa m'indique qu'il ne trouve pas les librairies GD dont il a absolument
besoin:

"Checking for gd module Failed"
"GOsa needs this module for recalculating image sizes provided for users as
jpegPhoto."



Quelle version de gosa, et quelle version de debian ?

Sur testing/unstable, le paquet gosa dépend de php4-gd et non plus de
php4-gd2, qui, par ailleurs, est obsolète depuis un moment.
Peut-être as-tu épinglé ce paquet pour éviter qu'il ne soit dé-installé
mais ta dépendance envers ce dernier est étrange...

--
Raphaël 'SurcouF' Bordet
http://debianfr.net/ | surcouf at debianfr dot net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
NaiosKAE{FR}
Le #9356921
Bonjour
un dpkg-reconfigure php4 ne resoudrait pas ton probleme?

Pascal BOYER a écrit :
Bonjour,

J'essaye d'installer GOsa (Administration LDAP) et au premier lancement de GOsa,
il fait un chekup de ma config php.

Or GOsa m'indique qu'il ne trouve pas les librairies GD dont il a absolument
besoin:

"Checking for gd module Failed"
"GOsa needs this module for recalculating image sizes provided for users as
jpegPhoto."


Or:

# dpkg -l '*php4*'
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
|/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err:
majuscule=mauvais)
||/ Nom Version
Description
+++-=================================-=================================-======= > ii libapache2-mod-php4 4.3.9-2
server-side, HTML-embedded scripting language (apache 2.0 module)
ii php4 4.3.9-2
server-side, HTML-embedded scripting language (meta-package)
ii php4-cgi 4.3.9-2
server-side, HTML-embedded scripting language (CGI binary)
ii php4-cli 4.3.9-2
command-line interpreter for the php4 scripting language
ii php4-common 4.3.9-2 Common
files for packages built from the php4 source
ii php4-gd2 4.3.2+rc3-2 GD
module (with GD2) for php4
ii php4-imagick 0.9.7-1.3
ImageMagick module for php4
ii php4-imap 4.3.9-2 IMAP
module for php4
ii php4-ldap 4.3.9-2 LDAP
module for php4
ii php4-mcrypt 4.2.3-9 MCrypt
module for php4
ii php4-mhash 4.3.9-2 MHASH
module for php4
ii php4-mysql 4.3.9-2 MySQL
module for php4
ii php4-pear 4.3.9-2 PEAR -
PHP Extension and Application Repository
ii php4-pear-log 1.6.0-1 Log
module for PEAR

J'ai beau redémarrer Apache, pas de changement.

Si quelqu'un a une idée ?

Merci d'avance

Pascal

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.





--
________________________________________
/ Si la vérité vous offense, La fable au
| moins se peut souffrir. |
| |
| -+- Jean de La Fontaine (1621-1695), |
| |
Le Lion amoureux (Fables IV.1) -+- /
----------------------------------------
^__^
(oo)_______
(__) )/
||----w |
|| ||


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal BOYER
Le #9356871
Bon et bien voilà:

Effectivement, php4-gd est plus récent que php4-gd2 donc j'ai remplacé l'autre
par l'un:

# dpkg -l '*php4*'
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
|/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err:
majuscule=mauvais)
||/ Nom Version
Description
+++-=================================-=================================-=== ii libapache2-mod-php4 4.3.9-2
server-side, HTML-embedded scripting language (apache 2.0 module)
ii php4 4.3.9-2
server-side, HTML-embedded scripting language (meta-package)
ii php4-cgi 4.3.9-2
server-side, HTML-embedded scripting language (CGI binary)
ii php4-cli 4.3.9-2
command-line interpreter for the php4 scripting language
ii php4-common 4.3.9-2 Common
files for packages built from the php4 source
ii php4-gd 4.3.9-2 GD
module for php4
ii php4-imagick 0.9.7-1.3
ImageMagick module for php4
ii php4-imap 4.3.9-2 IMAP
module for php4
ii php4-ldap 4.3.9-2 LDAP
module for php4
ii php4-mcrypt 4.2.3-9 MCrypt
module for php4
ii php4-mhash 4.3.9-2 MHASH
module for php4
ii php4-mysql 4.3.9-2 MySQL
module for php4
ii php4-pear 4.3.9-2 PEAR -
PHP Extension and Application Repository
ii php4-pear-log 1.6.0-1 Log
module for PEAR

J'ai fais un dpkg-reconfigure php4, puis relancé Apache2 et......... rien :-(

Toujours le même message d'erreur de la part de Gosa 2.2.1 sur ma Sid (réponse à
la question de NaiosKAE{FR} )

C'est tout de même bizarre....

Pascal
Selon NaiosKAE{FR}
Bonjour
un dpkg-reconfigure php4 ne resoudrait pas ton probleme?

Pascal BOYER a écrit :
> Bonjour,
>
> J'essaye d'installer GOsa (Administration LDAP) et au premier lancement de
GOsa,
> il fait un chekup de ma config php.
>
> Or GOsa m'indique qu'il ne trouve pas les librairies GD dont il a
absolument
> besoin:
>
> "Checking for gd module Failed"
> "GOsa needs this module for recalculating image sizes provided for users as
> jpegPhoto."
>
>
> Or:
>
> # dpkg -l '*php4*'
> Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
> | État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
> |/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err:
> majuscule=mauvais)
> ||/ Nom Version
> Description
>



+++-=================================-=================================-======= > > ii libapache2-mod-php4 4.3.9-2
> server-side, HTML-embedded scripting language (apache 2.0 module)
> ii php4 4.3.9-2
> server-side, HTML-embedded scripting language (meta-package)
> ii php4-cgi 4.3.9-2
> server-side, HTML-embedded scripting language (CGI binary)
> ii php4-cli 4.3.9-2
> command-line interpreter for the php4 scripting language
> ii php4-common 4.3.9-2
Common
> files for packages built from the php4 source
> ii php4-gd2 4.3.2+rc3-2 GD
> module (with GD2) for php4
> ii php4-imagick 0.9.7-1.3
> ImageMagick module for php4
> ii php4-imap 4.3.9-2
IMAP
> module for php4
> ii php4-ldap 4.3.9-2
LDAP
> module for php4
> ii php4-mcrypt 4.2.3-9
MCrypt
> module for php4
> ii php4-mhash 4.3.9-2
MHASH
> module for php4
> ii php4-mysql 4.3.9-2
MySQL
> module for php4
> ii php4-pear 4.3.9-2
PEAR -
> PHP Extension and Application Repository
> ii php4-pear-log 1.6.0-1 Log
> module for PEAR
>
> J'ai beau redémarrer Apache, pas de changement.
>
> Si quelqu'un a une idée ?
>
> Merci d'avance
>
> Pascal
>
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
>
>

--
________________________________________
/ Si la vérité vous offense, La fable au
| moins se peut souffrir. |
| |
| -+- Jean de La Fontaine (1621-1695), |
| |
Le Lion amoureux (Fables IV.1) -+- /
----------------------------------------
^__^
(oo)_______
(__) )/
||----w |
|| ||


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact









----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal BOYER
Le #9356861
Je viens de tester ma configuration PHP avec le script my_test.php et j'ai bien
gd:

'../configure' '--prefix=/usr' '--with-apxs2=/usr/bin/apxs2' '--with-regex=php'
'--with-config-file-path=/etc/php4/apache2' '--disable-rpath'
'--enable-memory-limit' '--disable-debug' '--with-layout=GNU'
'--with-pear=/usr/share/php' '--enable-calendar' '--enable-sysvsem'
'--enable-sysvshm' '--enable-sysvmsg' '--enable-track-vars'
'--enable-trans-sid' '--enable-bcmath' '--with-bz2' '--enable-ctype'
'--with-db4' '--with-iconv' '--enable-exif' '--enable-filepro' '--enable-ftp'
'--with-gettext' '--enable-mbstring' '--with-pcre-regex=/usr' '--enable-shmop'
'--enable-sockets' '--enable-wddx' '--disable-xml' '--with-expat-dir=/usr'
'--with-xmlrpc' '--enable-yp' '--with-zlib' '--without-pgsql'
'--with-kerberos=/usr' '--with-openssl=/usr' '--enable-dbx'
'--with-mime-magic=/usr/share/misc/file/magic.mime'
'--with-exec-dir=/usr/lib/php4/libexec' '--disable-static'
'--with-curl=shared,/usr' '--with-dom=shared,/usr'
'--with-dom-xslt=shared,/usr' '--with-dom-exslt=shared,/usr'
'--with-zlib-dir=/usr' '--with-gd=shared <=== +++++++, ,/usr'
'--enable-gd-native-ttf' <===+++++++++

Et j'ai aussi toujours mon message d'erreur

Pascal

Selon Pascal BOYER
Bon et bien voilà:

Effectivement, php4-gd est plus récent que php4-gd2 donc j'ai remplacé
l'autre
par l'un:

# dpkg -l '*php4*'
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
|/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err:
majuscule=mauvais)
||/ Nom Version
Description
+++-=================================-=================================-=== > ii libapache2-mod-php4 4.3.9-2
server-side, HTML-embedded scripting language (apache 2.0 module)
ii php4 4.3.9-2
server-side, HTML-embedded scripting language (meta-package)
ii php4-cgi 4.3.9-2
server-side, HTML-embedded scripting language (CGI binary)
ii php4-cli 4.3.9-2
command-line interpreter for the php4 scripting language
ii php4-common 4.3.9-2
Common
files for packages built from the php4 source
ii php4-gd 4.3.9-2 GD
module for php4
ii php4-imagick 0.9.7-1.3
ImageMagick module for php4
ii php4-imap 4.3.9-2 IMAP
module for php4
ii php4-ldap 4.3.9-2 LDAP
module for php4
ii php4-mcrypt 4.2.3-9
MCrypt
module for php4
ii php4-mhash 4.3.9-2 MHASH
module for php4
ii php4-mysql 4.3.9-2 MySQL
module for php4
ii php4-pear 4.3.9-2 PEAR
-
PHP Extension and Application Repository
ii php4-pear-log 1.6.0-1 Log
module for PEAR

J'ai fais un dpkg-reconfigure php4, puis relancé Apache2 et......... rien :-(

Toujours le même message d'erreur de la part de Gosa 2.2.1 sur ma Sid
(réponse à
la question de NaiosKAE{FR} )

C'est tout de même bizarre....

Pascal
Selon NaiosKAE{FR}
> Bonjour
> un dpkg-reconfigure php4 ne resoudrait pas ton probleme?
>
> Pascal BOYER a écrit :
> > Bonjour,
> >
> > J'essaye d'installer GOsa (Administration LDAP) et au premier lancement
de
> GOsa,
> > il fait un chekup de ma config php.
> >
> > Or GOsa m'indique qu'il ne trouve pas les librairies GD dont il a
> absolument
> > besoin:
> >
> > "Checking for gd module Failed"
> > "GOsa needs this module for recalculating image sizes provided for users
as
> > jpegPhoto."
> >
> >
> > Or:
> >
> > # dpkg -l '*php4*'
> > Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
> > | État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
> > |/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err:
> > majuscule=mauvais)
> > ||/ Nom Version
> > Description
> >
>



+++-=================================-=================================-======= > > > ii libapache2-mod-php4 4.3.9-2
> > server-side, HTML-embedded scripting language (apache 2.0 module)
> > ii php4 4.3.9-2
> > server-side, HTML-embedded scripting language (meta-package)
> > ii php4-cgi 4.3.9-2
> > server-side, HTML-embedded scripting language (CGI binary)
> > ii php4-cli 4.3.9-2
> > command-line interpreter for the php4 scripting language
> > ii php4-common 4.3.9-2
> Common
> > files for packages built from the php4 source
> > ii php4-gd2 4.3.2+rc3-2
GD
> > module (with GD2) for php4
> > ii php4-imagick 0.9.7-1.3
> > ImageMagick module for php4
> > ii php4-imap 4.3.9-2
> IMAP
> > module for php4
> > ii php4-ldap 4.3.9-2
> LDAP
> > module for php4
> > ii php4-mcrypt 4.2.3-9
> MCrypt
> > module for php4
> > ii php4-mhash 4.3.9-2
> MHASH
> > module for php4
> > ii php4-mysql 4.3.9-2
> MySQL
> > module for php4
> > ii php4-pear 4.3.9-2
> PEAR -
> > PHP Extension and Application Repository
> > ii php4-pear-log 1.6.0-1
Log
> > module for PEAR
> >
> > J'ai beau redémarrer Apache, pas de changement.
> >
> > Si quelqu'un a une idée ?
> >
> > Merci d'avance
> >
> > Pascal
> >
> > ----------------------------------------------------------------
> > This message was sent using IMP, the Internet Messaging Program.
> >
> >
>
> --
> ________________________________________
> / Si la vérité vous offense, La fable au
> | moins se peut souffrir. |
> | |
> | -+- Jean de La Fontaine (1621-1695), |
> | |
> Le Lion amoureux (Fables IV.1) -+- /
> ----------------------------------------
> ^__^
> (oo)_______
> (__) )/
> ||----w |
> || ||
>
>
> --
> Pensez à lire la FAQ de la liste avant de poser une question :
> http://wiki.debian.net/?DebianFrench
>
> Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"
>
> To UNSUBSCRIBE, email to
> with a subject of "unsubscribe". Trouble? Contact

>
>
>




----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact









----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Raphaël 'SurcouF' Bordet
Le #9356841
Pascal BOYER wrote:
>
> Tu sembles connaître Gosa. Si c'est le cas, est-ce que tu peux me dire
> quellesdifférences il y a entre Gosa et phpldapadmin ?
>

La différence est fondamentale: alors que phpLDAPAdmin est un outil
d'administration pure d'un serveur LDAP,
GOsa est un outil d'administration s'appuyant sur LDAP et permettant de
gérer des utilisateurs ainsi que leurs droits
d'accès à diverses applications et autres services, pour peu qu'ils
soient configurés pour LDAP.
Ainsi, les deux outils sont complémentaires mais l'usage du premier est
plutôt réservé à l'administrateur d'OpenLDAP,
alors que le second est étudié pour en déléguer éventuellement
l'exploitation à des responsables moins techniques
(notamment via la notion de départements).

>phpldapadmin que je n'arrive pas non plus à configurer pour me
> connecter à ldap
>!Mais bon, je début totalement avec ldap donc ça ne me surprends pas
> plus que ça.
>

Les débuts sont toujours fastidieux mais n'hésite pas à poser des
questions, bien qu'elles auraient plus leurs places
sur une liste comme [1] qu'ici, surtout si elles sont
spécifiques à LDAP plus qu'à Debian.

Bonne continuation.

[1]: http://listes.cru.fr/wws/info/ldap-fr
--
Raphaël 'SurcouF' Bordet
http://debianfr.net/ | surcouf at debianfr dot net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Raphaël 'SurcouF' Bordet
Le #9356821
NaiosKAE{FR} wrote:
Bonjour
un dpkg-reconfigure php4 ne resoudrait pas ton probleme?



Une telle commande ne servirait hélas à rien...

Au pire, il faudrait vérifier que dans le fichier
/etc/php4/apache*/php.ini, il a bien cette ligne:

extension=gd.so

--
Raphaël 'SurcouF' Bordet
http://debianfr.net/ | surcouf at debianfr dot net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Dominique Graef
Le #9356811
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Pascal BOYER a écrit :

| Bonjour,
|
| J'essaye d'installer GOsa (Administration LDAP) et au premier
| lancement de GOsa, il fait un chekup de ma config php.
|
| Or GOsa m'indique qu'il ne trouve pas les librairies GD dont il a
| absolument besoin:
|
| "Checking for gd module Failed" "GOsa needs this module for
| recalculating image sizes provided for users as jpegPhoto."
|
|
| Or:
|
| # dpkg -l '*php4*' Souhait=inconnU/Installé/suppRimé/Purgé/H=à
| garder |
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
| |/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux
| (État,Err: majuscule=mauvais) ||/ Nom
| Version Description
|
+++-=================================-=================================-======= | ii libapache2-mod-php4 4.3.9-2
| server-side, HTML-embedded scripting language (apache 2.0 module)
| ii php4 4.3.9-2
| server-side, HTML-embedded scripting language (meta-package) ii
| php4-cgi 4.3.9-2
| server-side, HTML-embedded scripting language (CGI binary) ii
| php4-cli 4.3.9-2
| command-line interpreter for the php4 scripting language ii
| php4-common 4.3.9-2
| Common files for packages built from the php4 source ii php4-gd2
| 4.3.2+rc3-2 GD module (with GD2) for php4 ii
| php4-imagick 0.9.7-1.3
| ImageMagick module for php4 ii php4-imap
| 4.3.9-2 IMAP module for php4 ii
| php4-ldap 4.3.9-2
| LDAP module for php4 ii php4-mcrypt 4.2.3-9
| MCrypt module for php4 ii php4-mhash
| 4.3.9-2 MHASH module for php4 ii
| php4-mysql 4.3.9-2
| MySQL module for php4 ii php4-pear 4.3.9-2
| PEAR - PHP Extension and Application Repository ii php4-pear-log
| 1.6.0-1 Log module for PEAR
|
| J'ai beau redémarrer Apache, pas de changement.
|
| Si quelqu'un a une idée ?
|
| Merci d'avance
|
| Pascal
|
| ----------------------------------------------------------------
| This message was sent using IMP, the Internet Messaging Program.
|
|

onjour

Ce ne serais pas plutôt ceci que GOsa recherche ?

[ domi]6 dpkg -l 'libgd2*'

Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
|/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux
(État,Err: majuscule=mauvais)
||/ Nom Version Description
+++-==============-==============-=========================================== un libgd2 <néant> (aucune description n'est disponible)
ii libgd2-dev 2.0.33-1 GD Graphics Library version 2
(development v
un libgd2-noxpm <néant> (aucune description n'est disponible)
un libgd2-noxpm-d <néant> (aucune description n'est disponible)
ii libgd2-xpm 2.0.33-1 GD Graphics Library version 2
ii libgd2-xpm-dev 2.0.33-1 GD Graphics Library version 2
(development version


Cordialement

- --
#
# Powered by GNU/Linux Debian Sarge
#
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFBuZPaIuoW3bOOf8ERAl9nAJ0V6XJfAmZqX8nDgkSYJB28Rb24QQCfXT9X
ypN0uUqGVa7pjOh7wlf45nQ =aoap
-----END PGP SIGNATURE-----


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal BOYER
Le #9356791
Selon Raphaël 'SurcouF' Bordet
Pascal BOYER wrote:
>
> Tu sembles connaître Gosa. Si c'est le cas, est-ce que tu peux me dire
> quellesdifférences il y a entre Gosa et phpldapadmin ?
>

La différence est fondamentale: alors que phpLDAPAdmin est un outil
d'administration pure d'un serveur LDAP,
GOsa est un outil d'administration s'appuyant sur LDAP et permettant de
gérer des utilisateurs ainsi que leurs droits
d'accès à diverses applications et autres services, pour peu qu'ils
soient configurés pour LDAP.
Ainsi, les deux outils sont complémentaires mais l'usage du premier est
plutôt réservé à l'administrateur d'OpenLDAP,
alors que le second est étudié pour en déléguer éventuellement
l'exploitation à des responsables moins techniques
(notamment via la notion de départements).

>phpldapadmin que je n'arrive pas non plus à configurer pour me
> connecter à ldap
>!Mais bon, je début totalement avec ldap donc ça ne me surprends pas
> plus que ça.
>

Les débuts sont toujours fastidieux mais n'hésite pas à poser des
questions, bien qu'elles auraient plus leurs places
sur une liste comme [1] qu'ici, surtout si elles sont
spécifiques à LDAP plus qu'à Debian.

Bonne continuation.



Merci beaucoup de ta réponse et pour le lien de la mailing-liste en français.
Je viens de m'abonner à une mailing-liste phpldapadmin en anglais. Je vais
plutôt aller voir du côté de molière.
Déjà que LDAP est pas simple à comprendre, si en plus j'ai des soucis pour
exprimer ce que je ne comprends pas et qu'en plus je ne comprends pas les
réponses, où va t-on ?

Bonne journée

Pascal


[1]: http://listes.cru.fr/wws/info/ldap-fr
--
Raphaël 'SurcouF' Bordet
http://debianfr.net/ | surcouf at debianfr dot net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact









----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal BOYER
Le #9356771
Selon Raphaël 'SurcouF' Bordet
NaiosKAE{FR} wrote:
> Bonjour
> un dpkg-reconfigure php4 ne resoudrait pas ton probleme?

Une telle commande ne servirait hélas à rien...

Au pire, il faudrait vérifier que dans le fichier
/etc/php4/apache*/php.ini, il a bien cette ligne:

extension=gd.so



Et paffff..... en plein dans le mille !!!

; Example lines:
;extension=mysql.so
;extension=gd.so

Donc il faut que je décommente la ligne (en fait il faut l'ajouter à la fin du
fichier)

Merci beaucoup ;-)

C'est fou ce qu'on apprend comme trucs sur une mailing liste !!!

Pascal


--
Raphaël 'SurcouF' Bordet
http://debianfr.net/ | surcouf at debianfr dot net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact









----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Raphaël 'SurcouF' Bordet
Le #9356641
Pascal BOYER wrote:
Selon Raphaël 'SurcouF' Bordet

NaiosKAE{FR} wrote:

Bonjour
un dpkg-reconfigure php4 ne resoudrait pas ton probleme?



Une telle commande ne servirait hélas à rien...

Au pire, il faudrait vérifier que dans le fichier
/etc/php4/apache*/php.ini, il a bien cette ligne:

extension=gd.so



Et paffff..... en plein dans le mille !!!

; Example lines:
;extension=mysql.so
;extension=gd.so

Donc il faut que je décommente la ligne (en fait il faut l'ajouter à la fin du
fichier)



Attention, j'ai aussi ces lignes-là.
Par contre, à la fin de mon fichier, j'ai bien la ligne que j'ai cité.
Tu devrais avoir une longue liste de ce genre tout à la fin du fichier,
normalement ajoutée par les scripts debconf des divers paquets php4.

--
Raphaël 'SurcouF' Bordet
http://debianfr.net/ | surcouf at debianfr dot net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Poster une réponse
Anonyme