Application Hang

Le
Glmrenard
Bonjour tout le monde,

J'ai un problème asez grave. Un serveur terminal serveur en mode
application sous Win2003 'plante' régulièrement, en fait il devient
impossible de se connecter et ce, à chaque fois après un 'application
hang',
En voilà quelques exemples, c'est toujours de la source
1002/Application Hange et l'application peut être variable

-Application bloquée WINWORD.EXE, version 9.0.0.6926, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée ntvdm.exe, version 5.2.3790.0, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée IEXPLORE.EXE, version 6.0.3790.0, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée EXCEL.EXE, version 9.0.0.6627, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.



Actuellement, le serveur est redémarré à 4:00 tous les matins mais
quand il tombe en 'hang', il ne redémarre plus et il est nécessaire de
le redémarrer physiquement (--> Déplacement sur site)


Je pense mettre à jour Office2000 vers Office XP la semaine prochaine,
pensez-vous que cela va régler le problème ou avez-vous d'autres idées
qui ne nécessitent pas la réinstallation du serveur.


Merci d'avance pour vos précieux conseils !

--
=
Guillaume RENARD
mél : guillaume.renard@gmail.com
site : http://glmrenard.free.fr
=
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan Bismuth
Le #480051
je vais peut êtr eposer uen question stupide, mais tu as bien installé ton
pack office de la manière requise pour Terminal Server?

--
Jonathan BISMUTH
MCSE (W2K) 2272252
Beta ID 570978
WSH/Batch Scripter
http://www.supinfo-projects.com/fr/authors/?a=Cyber_Hunter
pour me contacter http://cerbermail.com/?z5pCI2OyS6

"Glmrenard"
Bonjour tout le monde,

J'ai un problème asez grave. Un serveur terminal serveur en mode
application sous Win2003 'plante' régulièrement, en fait il devient
impossible de se connecter et ce, à chaque fois après un 'application
hang',
En voilà quelques exemples, c'est toujours de la source
1002/Application Hange et l'application peut être variable ...

-Application bloquée WINWORD.EXE, version 9.0.0.6926, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée ntvdm.exe, version 5.2.3790.0, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée IEXPLORE.EXE, version 6.0.3790.0, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée EXCEL.EXE, version 9.0.0.6627, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

...

Actuellement, le serveur est redémarré à 4:00 tous les matins mais
quand il tombe en 'hang', il ne redémarre plus et il est nécessaire de
le redémarrer physiquement (--> Déplacement sur site)


Je pense mettre à jour Office2000 vers Office XP la semaine prochaine,
pensez-vous que cela va régler le problème ou avez-vous d'autres idées
qui ne nécessitent pas la réinstallation du serveur.


Merci d'avance pour vos précieux conseils !

--
=========================== > Guillaume RENARD
mél :
site : http://glmrenard.free.fr
=========================== >


Glmrenard
Le #480050
Jonathan Bismuth a exprimé avec précision :
je vais peut êtr eposer uen question stupide, mais tu as bien installé ton
pack office de la manière requise pour Terminal Server?

--
Jonathan BISMUTH
MCSE (W2K) 2272252
Beta ID 570978
WSH/Batch Scripter
http://www.supinfo-projects.com/fr/authors/?a=Cyber_Hunter
pour me contacter http://cerbermail.com/?z5pCI2OyS6

"Glmrenard"
Bonjour tout le monde,

J'ai un problème asez grave. Un serveur terminal serveur en mode
application sous Win2003 'plante' régulièrement, en fait il devient
impossible de se connecter et ce, à chaque fois après un 'application
hang',
En voilà quelques exemples, c'est toujours de la source
1002/Application Hange et l'application peut être variable ...

-Application bloquée WINWORD.EXE, version 9.0.0.6926, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée ntvdm.exe, version 5.2.3790.0, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée IEXPLORE.EXE, version 6.0.3790.0, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée EXCEL.EXE, version 9.0.0.6627, module bloqué
hungapp, version 0.0.0.0, adresse de blocage 0x00000000.

...

Actuellement, le serveur est redémarré à 4:00 tous les matins mais
quand il tombe en 'hang', il ne redémarre plus et il est nécessaire de
le redémarrer physiquement (--> Déplacement sur site)


Je pense mettre à jour Office2000 vers Office XP la semaine prochaine,
pensez-vous que cela va régler le problème ou avez-vous d'autres idées
qui ne nécessitent pas la réinstallation du serveur.


Merci d'avance pour vos précieux conseils !

--
=========================== >> Guillaume RENARD
mél :
site : http://glmrenard.free.fr
===========================
Bonjour Jonathan,



Oui, tout à fait, la version 2000 d'Office nécessite une installation
particulière que 'jai suivi à la lettre, d'ailleurs tout focntionne
sauf de temps en temps et c'est bien là le problème, je suis en train
de chercher mais je ne trouve rien.
La version 2002 (XP) d'Office elle n'a besoin de rien et détecte seule
qu'il s'agit d'un environnement sous terminal serveur.
Mais merci d'avoir répondu à mon post.

--
=========================== Guillaume RENARD
mél :
site : http://glmrenard.free.fr
============================


Glmrenard
Le #483027
Bonjour tout le monde,

J'ai un problème asez grave. Un serveur terminal serveur en mode application
sous Win2003 'plante' régulièrement, en fait il devient impossible de se
connecter et ce, à chaque fois après un 'application hang',
En voilà quelques exemples, c'est toujours de la source 1002/Application
Hange et l'application peut être variable ...

-Application bloquée WINWORD.EXE, version 9.0.0.6926, module bloqué hungapp,
version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée ntvdm.exe, version 5.2.3790.0, module bloqué hungapp,
version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée IEXPLORE.EXE, version 6.0.3790.0, module bloqué hungapp,
version 0.0.0.0, adresse de blocage 0x00000000.

-Application bloquée EXCEL.EXE, version 9.0.0.6627, module bloqué hungapp,
version 0.0.0.0, adresse de blocage 0x00000000.

...

Actuellement, le serveur est redémarré à 4:00 tous les matins mais quand il
tombe en 'hang', il ne redémarre plus et il est nécessaire de le redémarrer
physiquement (--> Déplacement sur site)


Je pense mettre à jour Office2000 vers Office XP la semaine prochaine,
pensez-vous que cela va régler le problème ou avez-vous d'autres idées qui ne
nécessitent pas la réinstallation du serveur.


Merci d'avance pour vos précieux conseils !


Ce problème étant vraiment très gênant si quelqu'un pouvait me faire
avancer, ce serait génial !

--
=========================== Guillaume RENARD
mél :
site : http://glmrenard.free.fr
============================

Publicité
Poster une réponse
Anonyme