Argh: Login failed user

Le
Olivier Delsol
'soir

Depuis hier (*), je ne peux plus me connecter à mon server IMAP local
(le imapd installé avec Pine depuis fink)

dans les logs j'ai :

Apr 23 23:40:40 localhost imapd[7331]: Login failed user=lol auth=lol
host=localhost [127.0.0.1]

(Mon mot de passe est pourtant bon)

J'ai googlé toute la soirée mais je n'arrive pas à m'en sortir

Olivier


(*) hier, j'ai joué avec Sharepoints ? coincidence ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Delsol
Le #1113127
In article Olivier Delsol
Depuis hier (*), je ne peux plus me connecter à mon server IMAP local
(le imapd installé avec Pine depuis fink)

dans les logs j'ai :

Apr 23 23:40:40 localhost imapd[7331]: Login failed user=lol auth=lol
host=localhost [127.0.0.1]


Est que quelqu'un qui aurait installé un serveur imapd (celui de Pine
par exemple) pourrait me dire si le user utilisé figure dans /etc/passwd
ou /etc/master.passwd....

Olivier

Olivier Delsol
Le #1112988
In article Olivier Delsol
In article Olivier Delsol
Depuis hier (*), je ne peux plus me connecter à mon server IMAP local
(le imapd installé avec Pine depuis fink)

dans les logs j'ai :

Apr 23 23:40:40 localhost imapd[7331]: Login failed user=lol auth=lol
host=localhost [127.0.0.1]




C'est pire que ce que je pensais :-(

J'ai du casser le lien qui permet à une application (unix) de vérifier
si un couple user/password est valide ou pas.

Les applications qui utilisent PAM (su, sudo, ftp ssh) marchent
toujours, mais les applis telles que imapd, ipop3d, popper n'acceptent
plus aucun login.

Une idée ?

Olivier


Olivier Delsol
Le #1113408
In article Olivier Delsol

J'ai du casser le lien qui permet à une application (unix) de vérifier
si un couple user/password est valide ou pas.

Les applications qui utilisent PAM (su, sudo, ftp ssh) marchent
toujours, mais les applis telles que imapd, ipop3d, popper n'acceptent
plus aucun login.



Après une longue enquête (sic), je crois que j'avais installé le
programme imapd depuis le paquet de l'appli "Postfix enabler".

Je l'avais installé il y a longtemps à la place du imapd fourni avec
Pine/fink. quand j'ai upgradé fink, j'ai tout cassé :-(

Stupid me.

Publicité
Poster une réponse
Anonyme