Arrêt brutal du système avec mdk 9.2

Le
Corruble David
Il m'arrive parfois d'avoir un plantage dont la seule manifestation
apparente est : le clignotement des diodes Caps Lock et Scroll Lock.
Tout le reste de l'ordinateur ne répond plus : pas de clavier, écran
figé.

Est-ce déjà arrivé à quelqu'un et si oui, cela est-il grave ?
Symptomatique d'une mauvaise utilisation (Par exemple, je surchage trop
l'ordinateur en tâche à accomplir et il plante ?)
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Arnaud ARZUFFI
Le #990808
Corruble David wrote:

Il m'arrive parfois d'avoir un plantage dont la seule manifestation
apparente est : le clignotement des diodes Caps Lock et Scroll Lock.
Tout le reste de l'ordinateur ne répond plus : pas de clavier, écran
figé.

Est-ce déjà arrivé à quelqu'un et si oui, cela est-il grave ?
Symptomatique d'une mauvaise utilisation (Par exemple, je surchage trop
l'ordinateur en tâche à accomplir et il plante ?)


Ca m'arrivait aussi parfois lorsque j'avais un modem RTC : bogue dans les
pilotes Linuxant ; depuis que j'ai le modem Sagem fast 800 plus de
probleme. Explication : les pilotes de peripheriques sont executes avec les
privileges root, et helas, lorsque les lumieres du clavier clignotent,
aucune solution pour recuperer le controle (meme pas SysRq).

Non, c'est pas grave avec un systeme de fichiers journalise.


--
Arnaud ARZUFFI

Corruble David
Le #1023143
En fait, j'ai un modem Sagem 800. Mais ce qui me rassure : c'est pas grave
!
Merci pour la rapidité
Le Wed, 18 Feb 2004 15:24:19 +0100, Arnaud ARZUFFI
a écrit :

Corruble David wrote:

Il m'arrive parfois d'avoir un plantage dont la seule manifestation
apparente est : le clignotement des diodes Caps Lock et Scroll Lock.
Tout le reste de l'ordinateur ne répond plus : pas de clavier, écran
figé.

Est-ce déjà arrivé à quelqu'un et si oui, cela est-il grave ?
Symptomatique d'une mauvaise utilisation (Par exemple, je surchage trop
l'ordinateur en tâche à accomplir et il plante ?)


Ca m'arrivait aussi parfois lorsque j'avais un modem RTC : bogue dans les
pilotes Linuxant ; depuis que j'ai le modem Sagem fast 800 plus de
probleme. Explication : les pilotes de peripheriques sont executes avec les
privileges root, et helas, lorsque les lumieres du clavier clignotent,
aucune solution pour recuperer le controle (meme pas SysRq).

Non, c'est pas grave avec un systeme de fichiers journalise.



Arnaud ARZUFFI
Le #1022946
Corruble David wrote:

En fait, j'ai un modem Sagem 800. Mais ce qui me rassure : c'est pas grave
!
Merci pour la rapidité
Le Wed, 18 Feb 2004 15:24:19 +0100, Arnaud ARZUFFI
a écrit :

Corruble David wrote:

Il m'arrive parfois d'avoir un plantage dont la seule manifestation
apparente est : le clignotement des diodes Caps Lock et Scroll Lock.
Tout le reste de l'ordinateur ne répond plus : pas de clavier, écran
figé.

Est-ce déjà arrivé à quelqu'un et si oui, cela est-il grave ?
Symptomatique d'une mauvaise utilisation (Par exemple, je surchage trop
l'ordinateur en tâche à accomplir et il plante ?)


Ca m'arrivait aussi parfois lorsque j'avais un modem RTC : bogue dans les
pilotes Linuxant ; depuis que j'ai le modem Sagem fast 800 plus de
probleme. Explication : les pilotes de peripheriques sont executes avec
les privileges root, et helas, lorsque les lumieres du clavier
clignotent, aucune solution pour recuperer le controle (meme pas SysRq).

Non, c'est pas grave avec un systeme de fichiers journalise.



Oui... la reponse n'engage que mon appreciation de la gravite : AVEC un
systeme journalise (ext3fs), j'ai jamais perdu de documents suite a un
plantage semblable. Mais forcement, je prefere maintenant, depuis que ces
problemes n'arrivent plus :)

Verifies que ton systeme de fichiers est journalise (ext2fs est pas vraiment
robuste aux problemes genre coupure de courant, redemarrage sauvage, ...).
Et pour resoudre le probleme, regardes dans les modules et pilotes
installes. Tu aurais pas installe un module ou pilote "exotique", ou alors
en version instable ?


--
Arnaud ARZUFFI



Corruble David
Le #1022555
Le Wed, 18 Feb 2004 17:28:23 +0100, Arnaud ARZUFFI a écrit :

Corruble David wrote:

En fait, j'ai un modem Sagem 800. Mais ce qui me rassure : c'est pas grave
!
Merci pour la rapidité
Le Wed, 18 Feb 2004 15:24:19 +0100, Arnaud ARZUFFI
a écrit :

Corruble David wrote:

Il m'arrive parfois d'avoir un plantage dont la seule manifestation
apparente est : le clignotement des diodes Caps Lock et Scroll Lock.
Tout le reste de l'ordinateur ne répond plus : pas de clavier, écran
figé.

Est-ce déjà arrivé à quelqu'un et si oui, cela est-il grave ?
Symptomatique d'une mauvaise utilisation (Par exemple, je surchage trop
l'ordinateur en tâche à accomplir et il plante ?)


Ca m'arrivait aussi parfois lorsque j'avais un modem RTC : bogue dans les
pilotes Linuxant ; depuis que j'ai le modem Sagem fast 800 plus de
probleme. Explication : les pilotes de peripheriques sont executes avec
les privileges root, et helas, lorsque les lumieres du clavier
clignotent, aucune solution pour recuperer le controle (meme pas SysRq).

Non, c'est pas grave avec un systeme de fichiers journalise.



Oui... la reponse n'engage que mon appreciation de la gravite : AVEC un
systeme journalise (ext3fs), j'ai jamais perdu de documents suite a un
plantage semblable. Mais forcement, je prefere maintenant, depuis que ces
problemes n'arrivent plus :)

Verifies que ton systeme de fichiers est journalise (ext2fs est pas vraiment
robuste aux problemes genre coupure de courant, redemarrage sauvage, ...).
Et pour resoudre le probleme, regardes dans les modules et pilotes
installes. Tu aurais pas installe un module ou pilote "exotique", ou alors
en version instable ?


Je suis en ext3fs (ouf) et pour le pilote, il y a tellement de trucs...
Mais, il semblerait que ce soit le pilote du modem qui doit être douteux
et ça pour 2 raisons :
D'après le site eagle, mdk 9.2 reconnait le modèle sagem Fast 800. Chez
moi, cela n'a jamais été le cas. Donc, j 'ai installé à la main. Et
parfois, j'ai des déconnections étranges du modem : par exemple quand je
branche un truc usb (carte, flash, manettes,...).
Mais, je vais bientôt migrer vers un autre Linux, donc, il va y avoir une
nouvelle installation, donc je verrai par le suite. Merci pour l'info.




Christophe PEREZ
Le #1001111
Le Wed, 18 Feb 2004 15:24:19 +0100, Arnaud ARZUFFI a écrit:

Ca m'arrivait aussi parfois lorsque j'avais un modem RTC : bogue dans les
pilotes Linuxant ;


Je me demande si ça ne rejoint pas exactement mon pb de serveur qui
plante(ait) :


Car j'utilisais ce même driver linuxant, que je viens de remplacer par la
dernière version (payante), pour avoir enfin le fax, mais aussi, parce
que je soupçonnais que ça puisse être la cause.
Je n'aurai plus trop longtemps à attendre normalement :
$ uptime
18:01:35 up 9 days, 5:31, 1 user, load average: 0.40, 0.20, 0.08

Avant, il plantait après un uptime autour de 10 jours...

--
Christophe PEREZ
Écrivez moi sans _faute !

Poster une réponse
Anonyme