Assistant controle ne marche pas!

Le
laurent colledani
bonjour
sur un poste de mon réseau, l'assistant des controles de la boite à outils
pour construire un formulaire ne démarre pas
je met en place un bouton de commande, ou une zone de liste modifiable par
exemple mais l'assistant pour aider à définir les propriétés du controle ne
se déclenche pas

que se passe t-il ? y a t-il une option désactivée ? je n'arrive pas à la
trouver
merci d'avance
cordialement
Vos réponses
Trier par : date / pertinence
Raymond [mvp]
Le #5697101
Bonjour.

Question idiote:
le bouton assistant en haut de la boite à outils est-il enfoncé ?
ça peut être aussi la dao qui est mal registrée:
regsvr32 "C:Program FilesFichiers communsMicrosoft SharedDAOdao360.dll"
lire aussi la fiche techenique:
Rien ne se passe lorsque vous lancez un Assistant Microsoft Access
http://support.microsoft.com/default.aspx?scid=kb;fr;242218
--
@+
Raymond Access MVP
http://OfficeSystem.Access.free.fr/
http://users.skynet.be/mpfa/ pour débuter sur le forum


"laurent colledani" dans le message de news:

bonjour
sur un poste de mon réseau, l'assistant des controles de la boite à outils
pour construire un formulaire ne démarre pas
je met en place un bouton de commande, ou une zone de liste modifiable par
exemple mais l'assistant pour aider à définir les propriétés du controle
ne
se déclenche pas

que se passe t-il ? y a t-il une option désactivée ? je n'arrive pas à la
trouver
merci d'avance
cordialement



Nicolas
Le #5545231
Bonjour,
J'ai exactement ce problème et j'étais allé voir la page technique que vous
référencez : mais elle ne m'a pas aidé.
Les fichiers cités ne sont pas sur mon CD (dans le dossier 1033). J'ai
pourtant le pack office pro 2000.
Les autres possibilités non plus.
J'ajoute que l'assistant ne fonctionne pas qu'avec les boites de controle du
formulaire mais également dans tout les choix de création de requetes, états
ou formulaire avec l'assistant : rien du tout.
La réparation ne donne rien, la recherche d'éléments non installés non plus.
Qu'entendez vous pour la DLL mal registrée ?

merci de vos réponses.

"Raymond [mvp]" wrote:

Bonjour.

Question idiote:
le bouton assistant en haut de la boite à outils est-il enfoncé ?
ça peut être aussi la dao qui est mal registrée:
regsvr32 "C:Program FilesFichiers communsMicrosoft SharedDAOdao360.dll"
lire aussi la fiche techenique:
Rien ne se passe lorsque vous lancez un Assistant Microsoft Access
http://support.microsoft.com/default.aspx?scid=kb;fr;242218
--
@+
Raymond Access MVP
http://OfficeSystem.Access.free.fr/
http://users.skynet.be/mpfa/ pour débuter sur le forum


"laurent colledani" dans le message de news:

bonjour
sur un poste de mon réseau, l'assistant des controles de la boite à outils
pour construire un formulaire ne démarre pas
je met en place un bouton de commande, ou une zone de liste modifiable par
exemple mais l'assistant pour aider à définir les propriétés du controle
ne
se déclenche pas

que se passe t-il ? y a t-il une option désactivée ? je n'arrive pas à la
trouver
merci d'avance
cordialement








Gafish
Le #5545221
Bonjour,

Mal registrée, ca veut dire que la librairie n'est pas ou n'est plus
inscrite correctement sur le registre, il faut donc lancer en ligne de
commande la ligne qu'a donné Raymond, à savoir :
regsvr32 "C:Program FilesFichiers communsMicrosoft SharedDAOdao360.dll"
(vérifie bien que cela correspond aux chemins sur ta machine)

Arnaud

"Nicolas"
Bonjour,
J'ai exactement ce problème et j'étais allé voir la page technique que
vous

référencez : mais elle ne m'a pas aidé.
Les fichiers cités ne sont pas sur mon CD (dans le dossier 1033). J'ai
pourtant le pack office pro 2000.
Les autres possibilités non plus.
J'ajoute que l'assistant ne fonctionne pas qu'avec les boites de controle
du

formulaire mais également dans tout les choix de création de requetes,
états

ou formulaire avec l'assistant : rien du tout.
La réparation ne donne rien, la recherche d'éléments non installés non
plus.

Qu'entendez vous pour la DLL mal registrée ?

merci de vos réponses.

"Raymond [mvp]" wrote:

Bonjour.

Question idiote:
le bouton assistant en haut de la boite à outils est-il enfoncé ?
ça peut être aussi la dao qui est mal registrée:
regsvr32 "C:Program FilesFichiers communsMicrosoft
SharedDAOdao360.dll"


lire aussi la fiche techenique:
Rien ne se passe lorsque vous lancez un Assistant Microsoft Access
http://support.microsoft.com/default.aspx?scid=kb;fr;242218
--
@+
Raymond Access MVP
http://OfficeSystem.Access.free.fr/
http://users.skynet.be/mpfa/ pour débuter sur le forum


"laurent colledani" dans le message de news:

bonjour
sur un poste de mon réseau, l'assistant des controles de la boite à
outils



pour construire un formulaire ne démarre pas
je met en place un bouton de commande, ou une zone de liste modifiable
par



exemple mais l'assistant pour aider à définir les propriétés du
controle



ne
se déclenche pas

que se passe t-il ? y a t-il une option désactivée ? je n'arrive pas à
la



trouver
merci d'avance
cordialement










Nicolas
Le #5545191
Merci pour l'info.
J'ai exécuté, le test a été réussi mais n'a rien amélioré.


"Gafish" wrote:

Bonjour,

Mal registrée, ca veut dire que la librairie n'est pas ou n'est plus
inscrite correctement sur le registre, il faut donc lancer en ligne de
commande la ligne qu'a donné Raymond, à savoir :
regsvr32 "C:Program FilesFichiers communsMicrosoft SharedDAOdao360.dll"
(vérifie bien que cela correspond aux chemins sur ta machine)

Arnaud




Nicolas
Le #5660111
J'ai enfin trouvé une solution à ce problème.
La base de connaissance référençait le dossier 1033 (que je n'avais pas sous
Office 2000 et Win XP) avec 2 fichiers mde nécessaires (que j'avais dans le
dossier 1036).
Après avoir eu un autre problème qui m'empêchait de voir les nombres dans
les aperçus d'état (alors que les caractères s'éditaient correctement), j'ai
trouvé cette solution

pour les nombres qui ne s'affichent pas :
Le problème est dû à la clé 1025 du registre qui est positionnée à 'On'. La
solution consiste à la désactiver dans l'éditeur de registre (Menu
'Démarrer' -> 'Exécuter': regedit)
HKEY_CURRENT_USERSSoftwareMicrosoftOffice9.0CommonLanguageResources1025.

Et pour l'assistant contrôle
mettre la Clé 1033 à On
et c'est tout :-)



bonjour
sur un poste de mon réseau, l'assistant des controles de la boite à outils
pour construire un formulaire ne démarre pas
je met en place un bouton de commande, ou une zone de liste modifiable par
exemple mais l'assistant pour aider à définir les propriétés du controle ne
se déclenche pas

que se passe t-il ? y a t-il une option désactivée ? je n'arrive pas à la
trouver
merci d'avance
cordialement



Publicité
Poster une réponse
Anonyme