avec la commande maintenant je souhaite sauvegarder cette valeur

Le
burmais
avec la commande "maintenant" j'obtients la date souhaitée mais je souhaite
sauvegarder cette valeur pour qu'elle ne varie plus à chaque ouverture du
tableur . meme si ce doit être dans une autre cellule

ma formule est . =SI(D2="X";MAINTENANT(); )

un grand merci pour que j'avance un peu avec ecxel
--
claude 19
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #3943211
Bonjour,


=SI(A1="";MAINTENANT();B1)

Passer en mode calcul Itératif: Outils/Options/Calcul/Cocher
Itération

Ecrire X en A1 pour figer

http://cjoint.com/?kFi1JhBX72

JB

avec la commande "maintenant" j'obtients la date souhaitée mais je souh aite
sauvegarder cette valeur pour qu'elle ne varie plus à chaque ouverture du
tableur .... meme si ce doit être dans une autre cellule

ma formule est .... =SI(D2="X";MAINTENANT(); )

un grand merci pour que j'avance un peu avec ecxel
--
claude 19


dre
Le #3943191
Salut,

Menu Outils / Options / Calcul / cocher "Itérations"

En E2 : =SI(ET(D2="X";E2="");MAINTENANT();SI(D2="";"";E2))

Â+




avec la commande "maintenant" j'obtients la date souhaitée mais je souhaite
sauvegarder cette valeur pour qu'elle ne varie plus à chaque ouverture du
tableur .... meme si ce doit être dans une autre cellule

ma formule est .... =SI(D2="X";MAINTENANT(); )

un grand merci pour que j'avance un peu avec ecxel
--
claude 19


burmais
Le #3941811
la formule "=SI(ET(B3="X";C3="");MAINTENANT();SI(B3="";"";C3) )" fonctionne à
ravir mais j'obtients des heures negatives si je mets .. par exemple
:00-resultat de la formule ........... j'ai tout essayé mais je " craque
...

encore un coup de patte ... merci
--
claude 19



Salut,

Menu Outils / Options / Calcul / cocher "Itérations"

En E2 : =SI(ET(D2="X";E2="");MAINTENANT();SI(D2="";"";E2))

Â+




avec la commande "maintenant" j'obtients la date souhaitée mais je souhaite
sauvegarder cette valeur pour qu'elle ne varie plus à chaque ouverture du
tableur .... meme si ce doit être dans une autre cellule

ma formule est .... =SI(D2="X";MAINTENANT(); )

un grand merci pour que j'avance un peu avec ecxel
--
claude 19




JB
Le #3941791
Maintenant() renvoie un nombre avec une partie entière (date) et une
partie décimale (heure 0-->0,99999):

=--"24:00"-MOD(C3;1)

http://cjoint.com/?kFwtpDfR3c

JB


la formule "=SI(ET(B3="X";C3="");MAINTENANT();SI(B3="";"";C3) )" fonctionne à
ravir mais j'obtients des heures negatives si je mets .. par exemple
:00-resultat de la formule ........... j'ai tout essayé mais je " craque
...

encore un coup de patte ... merci
--
claude 19



Salut,

Menu Outils / Options / Calcul / cocher "Itérations"

En E2 : =SI(ET(D2="X";E2="");MAINTENANT();SI(D2="";"";E2))

Â+




avec la commande "maintenant" j'obtients la date souhaitée mais je souhaite
sauvegarder cette valeur pour qu'elle ne varie plus à chaque ouvert ure du
tableur .... meme si ce doit être dans une autre cellule

ma formule est .... =SI(D2="X";MAINTENANT(); )

un grand merci pour que j'avance un peu avec ecxel
--
claude 19






burmais
Le #3941761
MERCI A VOUS

--
claude 19



Maintenant() renvoie un nombre avec une partie entière (date) et une
partie décimale (heure 0-->0,99999):

=--"24:00"-MOD(C3;1)

http://cjoint.com/?kFwtpDfR3c

JB


la formule "=SI(ET(B3="X";C3="");MAINTENANT();SI(B3="";"";C3) )" fonctionne à
ravir mais j'obtients des heures negatives si je mets .. par exemple
:00-resultat de la formule ........... j'ai tout essayé mais je " craque
...

encore un coup de patte ... merci
--
claude 19



Salut,

Menu Outils / Options / Calcul / cocher "Itérations"

En E2 : =SI(ET(D2="X";E2="");MAINTENANT();SI(D2="";"";E2))

Â+




avec la commande "maintenant" j'obtients la date souhaitée mais je souhaite
sauvegarder cette valeur pour qu'elle ne varie plus à chaque ouverture du
tableur .... meme si ce doit être dans une autre cellule

ma formule est .... =SI(D2="X";MAINTENANT(); )

un grand merci pour que j'avance un peu avec ecxel
--
claude 19










Publicité
Poster une réponse
Anonyme