Avis : mon Pc, mon graveur et XP

Le
Pascal D
Bonjour,

Sur un mega pc 651 MSI tout allait bien jusqu'au moment où j'ai voulu
remplacer le combo rapide par un graveur DVD (d'une autre machine), un
Nu-Tech DDW82. Les 2 matos sont compatibles XP. J'ai le dernier firmware sur
le graveur, et les dernières mises à jour MSI. le XP est un SP1.
Sur ce PC, il ya un bouton eject qui envoie via la nappe IDE, une commande
d'éjection et là ça se gate.

Au boot Ok.
Sous Explorer Ok. Eject Explorer Ok. Programme C++ avec mciExecute + open +
close tout est Ok.

Si je fais eject via le bouton du PC, tout disparait sur l'IDE sauf le DD
(cad le graveur + lecteur de carte).
JE NE COMPRENDS PAS COMMENT C'EST POSSIBLE !

Je n'ai fais que changer de graveur entre le "ça marche" et le "ça marche
pas".
J'ai après installer Nero6 et fait une tentative de gravage DVD. Après la
gravure, explorer perd les pédales et consomme du temps machine, mais le
lecteur est toujours visible.
Donc il faut sqouizzer explorer puis le relancer, et ce 2 fois avant qu'il
reprenne ses esprits.

ça ressemble à des points déjà soulevés (lenteurs explorer, pb avec NERO, ou
disparition lecteurs) mais pas tout à fait quand même.

Si vous avez une idée, voire une réponse. Merci
Vos réponses
Trier par : date / pertinence
Soib
Le #943599
Pascal D aurait rédigé ce qui suit le 28/01/2005 12:25:
Bonjour,

Sur un mega pc 651 MSI tout allait bien jusqu'au moment où j'ai voulu
remplacer le combo rapide par un graveur DVD (d'une autre machine), un
Nu-Tech DDW82. Les 2 matos sont compatibles XP. J'ai le dernier firmware sur
le graveur, et les dernières mises à jour MSI. le XP est un SP1.
Sur ce PC, il ya un bouton eject qui envoie via la nappe IDE, une commande
d'éjection et là ça se gate.

Au boot Ok.
Sous Explorer Ok. Eject Explorer Ok. Programme C++ avec mciExecute + open +
close tout est Ok.

Si je fais eject via le bouton du PC, tout disparait sur l'IDE sauf le DD
(cad le graveur + lecteur de carte).
JE NE COMPRENDS PAS COMMENT C'EST POSSIBLE !

Je n'ai fais que changer de graveur entre le "ça marche" et le "ça marche
pas".
J'ai après installer Nero6 et fait une tentative de gravage DVD. Après la
gravure, explorer perd les pédales et consomme du temps machine, mais le
lecteur est toujours visible.
Donc il faut sqouizzer explorer puis le relancer, et ce 2 fois avant qu'il
reprenne ses esprits.

ça ressemble à des points déjà soulevés (lenteurs explorer, pb avec NERO, ou
disparition lecteurs) mais pas tout à fait quand même.

Si vous avez une idée, voire une réponse. Merci



Bonjour,

Votre problème me rappelle un problème que j'avais eu avec mon graveur
DVD MSI qui avait eu un fonctionnement erratique surprenant. En fait ça
venait de l'alimentation qui n'était pas assez puissante. L'ampérage
était trop faible, la gravure de CD était toujours ok mais par contre
Windows perdait le graveur lors ou après une gravure de DVD.

Peut-être l'alimentation de votre PC n'est pas suffisamment puissante
pour supporter le graveur de DVD ? Le combo rapide est-il un graveur
lecteur de CD ? Auquel cas il a besoin de moins de puissance qu'un
graveur de DVD ?

C'est juste une suggestion.

En espérant vous avoir aidé.

Cordialement,

Soib

Pascal D
Le #944925
Bonjour,
Je ne pense pas que cela soit un problème d'alimentation, sinon pourquoi
verrai-je correctement le graveur tant qu'on passe par explorer pour faire
les ejects ?
Il est vrai qu'après la gravure de DVD (qui a quand même réussie) les
lenteurs dénotaient un problème. Or donc, c'est vrai que je n'ai pas vérifié
les problèmes d'alimentation... je vais aller voir quand même.

Entre temps, j'ai mis le SP2. Le graveur disparait encore et toujours, mais
par contre les lecteurs de cartes flash restent ... c'est un début !

PS et pour répondre à Soib: le combo est un lecteur CD/DVD, graveur CD rapide.



Bonjour,

Votre problème me rappelle un problème que j'avais eu avec mon graveur
DVD MSI qui avait eu un fonctionnement erratique surprenant. En fait ça
venait de l'alimentation qui n'était pas assez puissante. L'ampérage
était trop faible, la gravure de CD était toujours ok mais par contre
Windows perdait le graveur lors ou après une gravure de DVD.

Peut-être l'alimentation de votre PC n'est pas suffisamment puissante
pour supporter le graveur de DVD ? Le combo rapide est-il un graveur
lecteur de CD ? Auquel cas il a besoin de moins de puissance qu'un
graveur de DVD ?

C'est juste une suggestion.

En espérant vous avoir aidé.

Cordialement,

Soib



Publicité
Poster une réponse
Anonyme