Basket

Le
Rodolphe
Bonjour,
J'ai fait un tableau avec les résultats des play-offs de basket et je bute
sur un problème. Une équipe doit gagner 2 matchs pour accéder à la phase
supérieure, sinon il y a un 3ème match d'appui. Je ne parviens pas à trouver
la formule pour afficher le nom de l'équipe qui gagne soit les 2 premiers
matchs et en cas d'égalité de match gagné, celle qui gagnerait le 3ème
match.
Je l'ai fait, les cellules contenant les scores, mais en devant marquer 0
dans les cellules de résultats en cas d'égalité:
=SI($AG$19="";"";SI(W19+AF19+AG19>G19+P19+U19;V19;F19))
Exemple: Le Mans / Bourg
Match 1: 68-73
Match 2: 80-58
Dans ce cas.
Match 3: 79-59
Et là je voudrais que Le Mans s'affiche.
J'espère avoir été assez clair.
Merci de votre aide.
Rodolphe.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #3695931
Bonjour,
Les données sont pour le moins ...... dispersées.
Regarde ici si tu peux utiliser l'exemple.
Quant à la formule, il y a sûrement mieux, mais comme les grands restent
muet.........
http://cjoint.com/?fBqTWGbbQx
Salutations
JJ

"Rodolphe" news:
Bonjour,
J'ai fait un tableau avec les résultats des play-offs de basket et je bute
sur un problème. Une équipe doit gagner 2 matchs pour accéder à la phase
supérieure, sinon il y a un 3ème match d'appui. Je ne parviens pas à
trouver

la formule pour afficher le nom de l'équipe qui gagne soit les 2 premiers
matchs et en cas d'égalité de match gagné, celle qui gagnerait le 3ème
match.
Je l'ai fait, les cellules contenant les scores, mais en devant marquer 0
dans les cellules de résultats en cas d'égalité:
=SI($AG$19="";"";SI(W19+AF19+AG19>G19+P19+U19;V19;F19))
Exemple: Le Mans / Bourg
Match 1: 68-73
Match 2: 80-58
Dans ce cas.
Match 3: 79-59
Et là je voudrais que Le Mans s'affiche.
J'espère avoir été assez clair.
Merci de votre aide.
Rodolphe.



Jacky
Le #3695921
Pardon pour les Bordelais
Bordeaux...bien sûr
JJ

"Jacky" news:
Bonjour,
Les données sont pour le moins ...... dispersées.
Regarde ici si tu peux utiliser l'exemple.
Quant à la formule, il y a sûrement mieux, mais comme les grands restent
muet.........
http://cjoint.com/?fBqTWGbbQx
Salutations
JJ

"Rodolphe" news:
Bonjour,
J'ai fait un tableau avec les résultats des play-offs de basket et je
bute


sur un problème. Une équipe doit gagner 2 matchs pour accéder à la phase
supérieure, sinon il y a un 3ème match d'appui. Je ne parviens pas à
trouver

la formule pour afficher le nom de l'équipe qui gagne soit les 2
premiers


matchs et en cas d'égalité de match gagné, celle qui gagnerait le 3ème
match.
Je l'ai fait, les cellules contenant les scores, mais en devant marquer
0


dans les cellules de résultats en cas d'égalité:
=SI($AG$19="";"";SI(W19+AF19+AG19>G19+P19+U19;V19;F19))
Exemple: Le Mans / Bourg
Match 1: 68-73
Match 2: 80-58
Dans ce cas.
Match 3: 79-59
Et là je voudrais que Le Mans s'affiche.
J'espère avoir été assez clair.
Merci de votre aide.
Rodolphe.







Jacquouille
Le #3695811
Bonsoir
Permettez-moi de rejoindre l'équipe.
Voici ce que je propose:
http://cjoint.com/?fBt7SFhE1f

Bonne chance
--
Bien amicalmement,
Vivement conseillés:
http://www.excelabo.net
http://jacxl.free.fr/mpfe/trombino.html
http://dj.joss.free.fr/netiquet.htm
http://frederic.sigonneau.free.fr/

Jacquouille.

"Rodolphe"
Bonjour,
J'ai fait un tableau avec les résultats des play-offs de basket et je bute
sur un problème. Une équipe doit gagner 2 matchs pour accéder à la phase
supérieure, sinon il y a un 3ème match d'appui. Je ne parviens pas à
trouver la formule pour afficher le nom de l'équipe qui gagne soit les 2
premiers matchs et en cas d'égalité de match gagné, celle qui gagnerait le
3ème match.
Je l'ai fait, les cellules contenant les scores, mais en devant marquer 0
dans les cellules de résultats en cas d'égalité:
=SI($AG$19="";"";SI(W19+AF19+AG19>G19+P19+U19;V19;F19))
Exemple: Le Mans / Bourg
Match 1: 68-73
Match 2: 80-58
Dans ce cas.
Match 3: 79-59
Et là je voudrais que Le Mans s'affiche.
J'espère avoir été assez clair.
Merci de votre aide.
Rodolphe.


Rodolphe
Le #3695791
Salut Jacky,
Merci pour tes réponses. J'ai trouvé une solution, certainement pas la plus
simple, mais qui marche et c'est là le principal. Je comptabilise 1 point
par match gagné et celui qui obtient 2 remporte la palme.
A+

"Jacky" %
Pardon pour les Bordelais
Bordeaux...bien sûr
JJ

"Jacky" news:
Bonjour,
Les données sont pour le moins ...... dispersées.
Regarde ici si tu peux utiliser l'exemple.
Quant à la formule, il y a sûrement mieux, mais comme les grands restent
muet.........
http://cjoint.com/?fBqTWGbbQx
Salutations
JJ

"Rodolphe" news:
Bonjour,
J'ai fait un tableau avec les résultats des play-offs de basket et je
bute


sur un problème. Une équipe doit gagner 2 matchs pour accéder à la
phase
supérieure, sinon il y a un 3ème match d'appui. Je ne parviens pas à
trouver

la formule pour afficher le nom de l'équipe qui gagne soit les 2
premiers


matchs et en cas d'égalité de match gagné, celle qui gagnerait le 3ème
match.
Je l'ai fait, les cellules contenant les scores, mais en devant marquer
0


dans les cellules de résultats en cas d'égalité:
=SI($AG$19="";"";SI(W19+AF19+AG19>G19+P19+U19;V19;F19))
Exemple: Le Mans / Bourg
Match 1: 68-73
Match 2: 80-58
Dans ce cas.
Match 3: 79-59
Et là je voudrais que Le Mans s'affiche.
J'espère avoir été assez clair.
Merci de votre aide.
Rodolphe.











Jacky
Le #3695781
Re..
=SI((NB.SI(D2:D5;"Le Mans")>=2);"Le Mans";"Bourg")
J'étais parti dans la même direction.


L'ennui, c'est qu'avant le match test c'est toujours Bourg qui gagne en cas
d'égalité(1-1)
Cela ne me convenait pas.
Mais bon, Rodolphe a résolu son problème.

JJ

"Jacquouille" news:
Bonsoir
Permettez-moi de rejoindre l'équipe.
Voici ce que je propose:
http://cjoint.com/?fBt7SFhE1f

Bonne chance
--
Bien amicalmement,
Vivement conseillés:
http://www.excelabo.net
http://jacxl.free.fr/mpfe/trombino.html
http://dj.joss.free.fr/netiquet.htm
http://frederic.sigonneau.free.fr/

Jacquouille.

"Rodolphe"
Bonjour,
J'ai fait un tableau avec les résultats des play-offs de basket et je
bute sur un problème. Une équipe doit gagner 2 matchs pour accéder à la
phase supérieure, sinon il y a un 3ème match d'appui. Je ne parviens pas
à trouver la formule pour afficher le nom de l'équipe qui gagne soit les
2 premiers matchs et en cas d'égalité de match gagné, celle qui gagnerait
le 3ème match.
Je l'ai fait, les cellules contenant les scores, mais en devant marquer 0
dans les cellules de résultats en cas d'égalité:
=SI($AG$19="";"";SI(W19+AF19+AG19>G19+P19+U19;V19;F19))
Exemple: Le Mans / Bourg
Match 1: 68-73
Match 2: 80-58
Dans ce cas.
Match 3: 79-59
Et là je voudrais que Le Mans s'affiche.
J'espère avoir été assez clair.
Merci de votre aide.
Rodolphe.






Jacquouille
Le #3695691
En cas d'égalité, il y aura un test match qui sera gagné. Donc .....

--
Bien amicalmement,
Vivement conseillés:
http://www.excelabo.net
http://jacxl.free.fr/mpfe/trombino.html
http://dj.joss.free.fr/netiquet.htm
http://frederic.sigonneau.free.fr/

Jacquouille.

"Jacky"
Re..
=SI((NB.SI(D2:D5;"Le Mans")>=2);"Le Mans";"Bourg")
J'étais parti dans la même direction.


L'ennui, c'est qu'avant le match test c'est toujours Bourg qui gagne en
cas d'égalité(1-1)
Cela ne me convenait pas.
Mais bon, Rodolphe a résolu son problème.

JJ

"Jacquouille" news:
Bonsoir
Permettez-moi de rejoindre l'équipe.
Voici ce que je propose:
http://cjoint.com/?fBt7SFhE1f

Bonne chance
--
Bien amicalmement,
Vivement conseillés:
http://www.excelabo.net
http://jacxl.free.fr/mpfe/trombino.html
http://dj.joss.free.fr/netiquet.htm
http://frederic.sigonneau.free.fr/

Jacquouille.

"Rodolphe"
Bonjour,
J'ai fait un tableau avec les résultats des play-offs de basket et je
bute sur un problème. Une équipe doit gagner 2 matchs pour accéder à la
phase supérieure, sinon il y a un 3ème match d'appui. Je ne parviens pas
à trouver la formule pour afficher le nom de l'équipe qui gagne soit les
2 premiers matchs et en cas d'égalité de match gagné, celle qui
gagnerait le 3ème match.
Je l'ai fait, les cellules contenant les scores, mais en devant marquer
0 dans les cellules de résultats en cas d'égalité:
=SI($AG$19="";"";SI(W19+AF19+AG19>G19+P19+U19;V19;F19))
Exemple: Le Mans / Bourg
Match 1: 68-73
Match 2: 80-58
Dans ce cas.
Match 3: 79-59
Et là je voudrais que Le Mans s'affiche.
J'espère avoir été assez clair.
Merci de votre aide.
Rodolphe.










Rodolphe
Le #3695551
Salut à Jacky et Jacquouille,
Ce que je recherchais c'est que le nom de l'équipe ne s'affiche que
lorsqu'elle a obtenu 2 victoires, pas avant. J'y arrive avec cette formule,
qui est peut-être à améliorer, mais bon.
=SI(AP20+AQ20+AR20=2;F20;SI(AS20+AT20+AU20=2;V20;""))
Les cellules additionnant les matchs gagnés.
Merci et bon dimanche.
Rodolphe.

"Jacquouille" news:
En cas d'égalité, il y aura un test match qui sera gagné. Donc .....

--
Bien amicalmement,
Vivement conseillés:
http://www.excelabo.net
http://jacxl.free.fr/mpfe/trombino.html
http://dj.joss.free.fr/netiquet.htm
http://frederic.sigonneau.free.fr/

Jacquouille.

"Jacky"
Re..
=SI((NB.SI(D2:D5;"Le Mans")>=2);"Le Mans";"Bourg")
J'étais parti dans la même direction.


L'ennui, c'est qu'avant le match test c'est toujours Bourg qui gagne en
cas d'égalité(1-1)
Cela ne me convenait pas.
Mais bon, Rodolphe a résolu son problème.

JJ

"Jacquouille" news:
Bonsoir
Permettez-moi de rejoindre l'équipe.
Voici ce que je propose:
http://cjoint.com/?fBt7SFhE1f

Bonne chance
--
Bien amicalmement,
Vivement conseillés:
http://www.excelabo.net
http://jacxl.free.fr/mpfe/trombino.html
http://dj.joss.free.fr/netiquet.htm
http://frederic.sigonneau.free.fr/

Jacquouille.

"Rodolphe"
Bonjour,
J'ai fait un tableau avec les résultats des play-offs de basket et je
bute sur un problème. Une équipe doit gagner 2 matchs pour accéder à la
phase supérieure, sinon il y a un 3ème match d'appui. Je ne parviens
pas à trouver la formule pour afficher le nom de l'équipe qui gagne
soit les 2 premiers matchs et en cas d'égalité de match gagné, celle
qui gagnerait le 3ème match.
Je l'ai fait, les cellules contenant les scores, mais en devant marquer
0 dans les cellules de résultats en cas d'égalité:
=SI($AG$19="";"";SI(W19+AF19+AG19>G19+P19+U19;V19;F19))
Exemple: Le Mans / Bourg
Match 1: 68-73
Match 2: 80-58
Dans ce cas.
Match 3: 79-59
Et là je voudrais que Le Mans s'affiche.
J'espère avoir été assez clair.
Merci de votre aide.
Rodolphe.














Publicité
Poster une réponse
Anonyme