Besoin d'aide pour petit reseau

Le
guy pastuzak
Bonjour à tout le groupe

Je tente (débute) de relier un portable sous XP home avec un PC de bureau W98SE.
Les deux comportent une carte ethernet, et sont reliés par le câble "croisé".
J'ai "partagé" des ressources des deux côtés. J'ai lancé sur le portable XP le
tutorial de création de mini réseau, en nommant ce qui doit l'être. J'ai fait
générer la "disquette" de setup réseau à lancer sur "l'esclave". J'ai donné un
nom "commun" au groupe, et lancé le setup sur le poste secondaire. Mais je ne
vois ni d'un côté, ni de l'autre, autre chose que "soi-même". Je suppose qu'il
manque quelque chose.

En particulier, je n'ai jamais eu d'occasion de déclarer des "numéros"
(adresses?)

Y-a-t'il quelque part une FAQ qui décrit simplement le minimum à faire pour
cette opération qui doit être élémentaire, mais que ne sais pas faire?

Merci pour toute aide qui sera la bienvenue.

--
Guy Pastuzak

Adresse ANTISPAM
ANTISPAM address
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
marcus
Le #45901
"guy pastuzak" news:c54d6r$8u9$
Bonjour à tout le groupe
bonjour


Je tente (débute) de relier un portable sous XP home avec un PC de bureau
W98SE.

Les deux comportent une carte ethernet, et sont reliés par le câble
"croisé".

ok

[snip]
En particulier, je n'ai jamais eu d'occasion de déclarer des "numéros"
(adresses?)


aie !

pour que chaque PC se voit :

ils doivent etre dans le meme groupe, avoir des noms d'hotes differents.
ils doivent faire partie du meme réseau, mais avec des adresses différentes.

D'abord choisir un nom de groupe, par exemple "WORKGROUP" ...
choisir un nom d'hote different pour chaque PC
installer TCP/IP ou vérifier que ce protocole est installé (on pourrait en
choisir un autre, mais ce n'est pas le sujet).
pour chaque carte réseau de chaque PC configurer le protocole TCP/IP comme
suit :
adresse du PC 1 : 192.168.0.2 masque 255.255.255.0
PC 2 : 192.168.0.3 masque idem

autoriser "client pour les réseaux microsoft"
"partage de fichiers et d'imprimantes".

Redemarrez les PCs

a partir de ce moment vos PC doivent se voir ... meme si rien n'a encore été
partagé.
pour accéder aux fichiers partagés de XP il faudra surement que le compte
client existe sur le PC avec XP.

Merci pour toute aide qui sera la bienvenue.


de rien, j'espere avoir aidé ...

guy pastuzak
Le #45899
Merci marcus
Grâce à tes conseils, les échanges sont possibles. Très important, les
redémarrages après les configurations.

C'est la machine de bureau, sous Win98 qui est connectée à Internet. (ADSL par
modem USB). Que faut-il déclarer pour que le portable puisse voir aussi la
connexion web?

--
Guy Pastuzak

Adresse ANTISPAM
ANTISPAM address
marcus
Le #45465
"guy pastuzak" news:c56ju7$1ba$

Bonjour,

Merci marcus
de rien :-)


C'est la machine de bureau, sous Win98 qui est connectée à Internet. (ADSL
par

modem USB). Que faut-il déclarer pour que le portable puisse voir aussi la
connexion web?


ralala, j'en était sur !

niveau sécurité ca va etre un peu dur a mettre en place, mais jouable.

sur leposte W98 :
------------------
je presume que la version de 98 est Win98 SE (second edition)
tu installes zonealarm version freeware :
http://www.zonelabs.com
tu changes l'adresse de la carte réseau en 192.168.0.1/255.255.255.0
tu configures ZA pour que la carte locale soit en zone "trusted"
si tu es connecté à ce moment, la connexion ppp apparaitra dans ZA. elle
DOIT etre en zone "internet".

tu lances IE
dans le menu "outils" tu clic "windows update".
tu fais TOUTES les mises à jour de sécurité (98 copié ou non, ca marche).

apres du vas dans "ajout / suppression de programmes" puis "composants
windows".
tu installes le "partage de connexion internet", quand il te demande quelle
carte se connecte à internet il faut choisir "carte d'acces a distance",
pour le LAN tu choisis ta carte réseau.


sur le PC 2 :
-------------
rajouter à la config TCP/IP
une passerelle : "192.168.0.1"
les DNS primaire et secondaire de ton fai (si wanadoo : 193.252.19.3
193.252.19.4)
configurer IE
menu outils -> options internet -> onglet connexion
il ne doit pas exister de connexion, sinon tu coches "ne jamais etablir de
connexion"
-> parametres réseau
une seule case doit etre cochée : "détecter automatiquement les params de
connexion"

ca devrait marcher maintenant ... si tu as bien tout suivi !
Bien sur qu'il faudra redemarrer, au moins le poste W98.

bon courage ... ;-)

marcus
Le #45464
j'ai oublié qqch :

si ZA en mode high il faudra le baisser en mode "medium", ou rajouter une
plage d'adresses "trusted" 192.168.0.1-192.168.0.255 (cette soluce est
mieux, mais ca marche pas toujours)
redemarre (encore !!! merci bilou)
guy pastuzak
Le #42862
Merci marcus. Ca maaaaarche!

--
Guy Pastuzak

Adresse ANTISPAM
ANTISPAM address
marcus
Le #42425
"guy pastuzak" news:c5hhed$c2g$
Merci marcus. Ca maaaaarche!

... de rien ;-)


Publicité
Poster une réponse
Anonyme