bios carte mere msi reconnait quant il veut le DD mais pas....

Le
LAURENT HULIN
j'ai un probleme qui m'inquitte,mon PC quand je l'allume il ne reconnait pas
a chaque demarrage mon DD

quand il le reconnais pas je vais dans le bios et j'essais de forcé la
detection mais bizare defois ça marche et aussi queque fois en vain et
quant je redemare surprise ,il le reconnait m'enfin c'est que je fini par
arrivé a le demarer mais pour combien de temp????quand il est demaré il
fonctionne bien ?

j'ai un DD avec sur la meme nappe un lecteur DVD et sur la deuxeme nappe si
je rajoute un DD il ne reconnait plus rien..

aurais-vous une idee pour faire un petit dianostique pour determiné une
panne eventuelle ou bien je peu jeté ma carte mere ,ma carte M est une MSI
MS-6380E avec1800+ atlon et j'ai flaché mon bios il y a un ans et tout
allait bien





remerciement au site

lolo

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Sabrem JORAM
Le #1154466

j'ai un probleme qui m'inquitte,mon PC quand je l'allume il ne
reconnait pas a chaque demarrage mon DD .........

quand il le reconnais pas je vais dans le bios et j'essais de forcé
la detection mais bizare defois ça marche et aussi queque fois en
vain... et quant je redemare surprise ,il le reconnait m'enfin c'est
que je fini par arrivé a le demarer mais pour combien de
temp????quand il est demaré il fonctionne bien ?

j'ai un DD avec sur la meme nappe un lecteur DVD et sur la deuxeme
nappe si je rajoute un DD il ne reconnait plus rien..

aurais-vous une idee pour faire un petit dianostique pour determiné
une panne eventuelle ou bien je peu jeté ma carte mere ,ma carte M
est une MSI MS-6380E avec1800+ atlon et j'ai flaché mon bios il y a
un ans et tout allait bien

...




remerciement au site

lolo


Bonjour,

Ça m'arrive quelquefois bien que mes cartes mères et mes controleurs
soient en bonne santé... mais c'est parce que tous mes disques sont en
rack et c'est donc lié à une mauvaise connexion interface
tiroir-rack...

Vérifiez bien les connexions carte mère-nappes-disques : bien enfoncer
et vérifier les positions des cavaliers (essayer CS ou revenir à une
position MASTER/SLAVE)

Essayez de supprimer les controleurs IDE dans gestionnaire de
périphériques et redémarrez...

Déplacez le lecteur/graveur sur la seconde nappe ? Est-il reconnu ? Si
le second controleur (nappe) ne reconnait ni le disque ni le lecteur
(attention à essayer le bon positionnement des cavaliers y compris
cable select), c'est qu'il est mort... L'idéal serait bien sûr de
confirmer en empruntant un autre disque dur...

Cordialement,

Pascal.

--
... S.J. alias Pascal MONNOURY [MVP Windows-Shell/ User 2006]

Si F1 t'a pas aidé, si Gougueule t'a méprisé, tu peux sur ces forums ta
question alors poser :-)

blue_mephisto
Le #1068665



j'ai un probleme qui m'inquitte,mon PC quand je l'allume il ne reconnait pas
a chaque demarrage mon DD .........

quand il le reconnais pas je vais dans le bios et j'essais de forcé la
detection mais bizare defois ça marche et aussi queque fois en vain... et
quant je redemare surprise ,il le reconnait m'enfin c'est que je fini par
arrivé a le demarer mais pour combien de temp????quand il est demaré il
fonctionne bien ?

j'ai un DD avec sur la meme nappe un lecteur DVD et sur la deuxeme nappe si
je rajoute un DD il ne reconnait plus rien..

aurais-vous une idee pour faire un petit dianostique pour determiné une
panne eventuelle ou bien je peu jeté ma carte mere ,ma carte M est une MSI
MS-6380E avec1800+ atlon et j'ai flaché mon bios il y a un ans et tout
allait bien

....



remerciement au site

lolo

Bonjour;

J'ai également une carte mère MSI de type 6380.
Il m'est déjà arrivé de rencontrer ce type de problème.
La première des choses que tu dois faire est de flashé ton bios à nouveau.
En effet d'autres versions améliorées et corriger existent depuis, pour ce
faire télécharge msi live update qui est un utilitaire bien pratique et qui
détaille comment flashé ton bios en toute sécurité.
Si le problème persiste je te conseille la chose suivante, débranche la
nappe IDE de ton dd et démarre ton pc sans rebrancher la nappe.
Bien évidemment il va bippé de tous les côtés mais ne t'inquiète pas.
Ensuite tu le rebranches et tu vas directement dans ton bios.
Là tu mets la détection en "AUTO".
Tu sorts de ton bios en sauvegardant tes modifications et normalement cela
devrait marcher.
Toutefois si tu veux un utilitaire qui indique les performance de ton dd je
te conseille speedfan.Il n'est pas vraiment prévu à cet effet mais il a une
fonctions qui t'indique les lacunes de ton dd.
C'est un logiciel gratuit disponnible sur www.telecharger.com .
D'ailleur il y a bien d'autre utilitaires tout aussi efficace sur ce site.
J'ai tout de même une question à te poser : qu'elle est la marque et la
contenance de ton dd?
Car, vois tu si c'est un maxtor en UDMA 133 il te sera impératif de reflashé
ton bios car une mise à jour est disponnible pour fixer ce problème sur le
site de MSI.
Voilà bon courage! ;-)
Blue-mephisto =>enjoy!

haristo
Le #1068492

aurais-vous une idee pour faire un petit dianostique pour determiné une
panne eventuelle ou bien je peu jeté ma carte mere ,ma carte M est une MSI
MS-6380E avec1800+ atlon et j'ai flaché mon bios il y a un ans et tout
allait bien


Je pense qu'il te faut vérifier les cavaliers du ou des DD qui sont
tres divers en fonction des marques . Par exemple un dd en maitre sans
esclave et avec esclave peut parfois avoir 2 positions differentes
pourle cavalier , dans un cas si on rajoute un DD en esclave il faut
modifier la position du cavalier . Donc verifier tout les cavaliers et
bien sur des cdrom.

Publicité
Poster une réponse
Anonyme