Bios non sauvegardé

Le
manu
Bonjour

Sur un PC avec carte mère MSI K7t266 pro2, depuis qq jours impossible de
booter (pas de disque dur reconnu). Je suis à chaque fois obligé de
reconfigurer dans le bios : reconnaissance de périphériques IDE (dont
mon disque dur) et périphérique de boot. Je rajoute que l'accès au bios
est bien long 20 à 30 secondes).

C'est comme si le bios ne gardait plus en mémoire ces informations.
Vers où pourrais-je orienter mes recherches pour régler ce problème
(pile HS ?)

merci
manu
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MAC GYVER
Le #893939
"manu"
Bonjour

Sur un PC avec carte mère MSI K7t266 pro2, depuis qq jours impossible de
booter (pas de disque dur reconnu). Je suis à chaque fois obligé de
reconfigurer dans le bios : reconnaissance de périphériques IDE (dont
mon disque dur) et périphérique de boot. Je rajoute que l'accès au bios
est bien long 20 à 30 secondes).

C'est comme si le bios ne gardait plus en mémoire ces informations.
Vers où pourrais-je orienter mes recherches pour régler ce problème
(pile HS ?)

merci
manu


Bonjour,
Vérifie le voltage de la pile, si faible, la changer.
a+

Eric PETIT
Le #892249

Bonjour

Sur un PC avec carte mère MSI K7t266 pro2, depuis qq jours impossible
de booter (pas de disque dur reconnu). Je suis à chaque fois obligé de
reconfigurer dans le bios : reconnaissance de périphériques IDE (dont
mon disque dur) et périphérique de boot. Je rajoute que l'accès au
bios est bien long 20 à 30 secondes).


Salut,

c'est marrant, t'es le deuxième à évoquer ce problème là ici.

Pourtant sur la mienne que j'ai dû acheter peu après la sortie de ce modèle,
je n'ai aucun soucis.
Commence par essayer de changer la pile effectivemment, probable que ça soit
ça.

Est ce que ta machine est connectée au secteur en permanence ou est ce que
tu coupe l'alim quand tu l'éteins ?

L'accès au bios se fait après la séquence de démarrage, y compris la reco
des disques sur le controleur RAID si présent.

a+
--
Eric

manu
Le #892065
Le Mon, 10 May 2004 16:13:53 +0200, MAC GYVER a écrit :

Bonjour,
Vérifie le voltage de la pile, si faible, la changer.
a+


merci à vous
je vais voir ça

manu

Publicité
Poster une réponse
Anonyme