Bizzarerie d'installation Windows XP !!

Le
Ray
Bonjour a tous,

J'ai un problème qui me parait bizarre et que je soumets a votre sagacité!
Voici le contexte :
J'ai une machine qui tourne sous Windows 2000 avec :

Un AMD 2600 DX et 1.5 GO de mémoire RAM.
Un premier disque dur partitionné en quatre disques logique C, D, E, F.
Un deuxième disque dur partionné également en quatre disques logiques G, H,
M, T.
Enfin un troisième disque IDE dans un boitier USB, partionné lui en deux
disque logiques U, V.

Un lecteur DVD rom et un graveur DVD rom son installés également sur cette
machine.

Tout ça fonctionne sans soucis.

Désireux de passer sous Windows XP Pro sans perdre de données, J'ai formaté
la partition U du disque qui se trouvait dans le boitier USB et je l'ai
installé ce disque dur seul dans ma tour.
Il est parfaitement reconnu par le bios.
Lorsque je lance l'installation de Windows XP Pro en démarrant sur mon
lecteur DVD, celle ci débute par la vérification de la configuration
matérielle (écran noir) puis écran bleu "installation de Windows XP"
s'affiche et là, plus rien ne se passe !!
Tout est figé, pas d'avancement, plus de rotation du lecteur DVD dans lequel
se trouve le CD d'installation de Windows XP Pro.
(A noter que ce CD original fonctionne parfaitement sur une autre machine !)
Je suis surpris de ce blocage !
Quelqu'un parmi vous aurait il une explication ?
Merci de votre Aide et a bientôt !!
Ray
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
PATRICE A. BONNEFOY
Le #1333603
Bonjour,
Votre problème ressemble à celui d'un pilote de périphérique USB défaillant...
Avez-vous essayé d'en installer un récent pour ce disque même si vous
n'aviez pas de problème jusqu'à maintenant avec Home Edition ?
Cordialement.
PAB.
--
Microsoft MVP Windows - Shell/User
http://www.vista-system.org/
http://msmvps.com/blogs/vista/
http://www.pabonnefoy.net/


"Ray" wrote:

Bonjour a tous,

J'ai un problème qui me parait bizarre et que je soumets a votre sagacité!
Voici le contexte :
J'ai une machine qui tourne sous Windows 2000 avec :

Un AMD 2600 DX et 1.5 GO de mémoire RAM.
Un premier disque dur partitionné en quatre disques logique C, D, E, F.
Un deuxième disque dur partionné également en quatre disques logiques G, H,
M, T.
Enfin un troisième disque IDE dans un boitier USB, partionné lui en deux
disque logiques U, V.

Un lecteur DVD rom et un graveur DVD rom son installés également sur cette
machine.

Tout ça fonctionne sans soucis.

Désireux de passer sous Windows XP Pro sans perdre de données, J'ai formaté
la partition U du disque qui se trouvait dans le boitier USB et je l'ai
installé ce disque dur seul dans ma tour.
Il est parfaitement reconnu par le bios.
Lorsque je lance l'installation de Windows XP Pro en démarrant sur mon
lecteur DVD, celle ci débute par la vérification de la configuration
matérielle (écran noir) puis écran bleu "installation de Windows XP"
s'affiche et là, plus rien ne se passe !!
Tout est figé, pas d'avancement, plus de rotation du lecteur DVD dans lequel
se trouve le CD d'installation de Windows XP Pro.
(A noter que ce CD original fonctionne parfaitement sur une autre machine !)
Je suis surpris de ce blocage !
Quelqu'un parmi vous aurait il une explication ?
Merci de votre Aide et a bientôt !!
Ray





Ray
Le #1333601
Je me suis mal exprimé et je m'en excuses !!
Lors de l'installation de Windows XP Pro, le disque est branché de façon
classique sur la nappe IDE de la carte mère !!
Merci quand même d'avoir lu mon message !!
Ray


"PATRICE A. BONNEFOY" dans le message de
news:
Bonjour,
Votre problème ressemble à celui d'un pilote de périphérique USB
défaillant...

Avez-vous essayé d'en installer un récent pour ce disque même si vous
n'aviez pas de problème jusqu'à maintenant avec Home Edition ?
Cordialement.
PAB.
--
Microsoft MVP Windows - Shell/User
http://www.vista-system.org/
http://msmvps.com/blogs/vista/
http://www.pabonnefoy.net/


"Ray" wrote:

Bonjour a tous,

J'ai un problème qui me parait bizarre et que je soumets a votre
sagacité!


Voici le contexte :
J'ai une machine qui tourne sous Windows 2000 avec :

Un AMD 2600 DX et 1.5 GO de mémoire RAM.
Un premier disque dur partitionné en quatre disques logique C, D, E, F.
Un deuxième disque dur partionné également en quatre disques logiques G,
H,


M, T.
Enfin un troisième disque IDE dans un boitier USB, partionné lui en deux
disque logiques U, V.

Un lecteur DVD rom et un graveur DVD rom son installés également sur
cette


machine.

Tout ça fonctionne sans soucis.

Désireux de passer sous Windows XP Pro sans perdre de données, J'ai
formaté


la partition U du disque qui se trouvait dans le boitier USB et je l'ai
installé ce disque dur seul dans ma tour.
Il est parfaitement reconnu par le bios.
Lorsque je lance l'installation de Windows XP Pro en démarrant sur mon
lecteur DVD, celle ci débute par la vérification de la configuration
matérielle (écran noir) puis écran bleu "installation de Windows XP"
s'affiche et là, plus rien ne se passe !!
Tout est figé, pas d'avancement, plus de rotation du lecteur DVD dans
lequel


se trouve le CD d'installation de Windows XP Pro.
(A noter que ce CD original fonctionne parfaitement sur une autre
machine !)


Je suis surpris de ce blocage !
Quelqu'un parmi vous aurait il une explication ?
Merci de votre Aide et a bientôt !!
Ray







Nina Popravka
Le #1333595
On Sat, 21 Oct 2006 04:46:02 -0700, PATRICE A. BONNEFOY

Votre problème ressemble à celui d'un pilote de périphérique USB défaillant...
Sûrement pas, puisqu'il a sorti le disque du boîtier et l'a installé

seul dans la tour :-)
Je cite :
"J'ai formaté la partition U du disque qui se trouvait dans le boitier
USB et je l'ai installé ce disque dur seul dans ma tour."
--
Nina

Nina Popravka
Le #1333591
On Sat, 21 Oct 2006 13:57:17 +0200, "Ray"
Je me suis mal exprimé et je m'en excuses !!
Rassurez-vous, vous étiez parfaitement clair.

Y a un problème hard avec la machine, et sans rapport avec le disque
très probablement.
--
Nina

Ray
Le #1333589
Merci pour cette info !!
Ma ram semble correcte, mais je vais quand mème la tester et descendre au
minimum possible pour l'installation de Windows XP !!
Je vous tiens au courant du déroulement des opérations !!
Ray



"Sabrem JORAM" message de news:
Bonjour a tous,

J'ai un problème qui me parait bizarre et que je soumets a votre
sagacité! Voici le contexte :
J'ai une machine qui tourne sous Windows 2000 avec :

Un AMD 2600 DX et 1.5 GO de mémoire RAM.
Un premier disque dur partitionné en quatre disques logique C, D, E,
F. Un deuxième disque dur partionné également en quatre disques
logiques G, H, M, T.
Enfin un troisième disque IDE dans un boitier USB, partionné lui en
deux disque logiques U, V.

Un lecteur DVD rom et un graveur DVD rom son installés également sur
cette machine.

Tout ça fonctionne sans soucis.

Désireux de passer sous Windows XP Pro sans perdre de données, J'ai
formaté la partition U du disque qui se trouvait dans le boitier USB
et je l'ai installé ce disque dur seul dans ma tour.
Il est parfaitement reconnu par le bios.
Lorsque je lance l'installation de Windows XP Pro en démarrant sur
mon lecteur DVD, celle ci débute par la vérification de la
configuration matérielle (écran noir) puis écran bleu "installation
de Windows XP" s'affiche et là, plus rien ne se passe !!
Tout est figé, pas d'avancement, plus de rotation du lecteur DVD dans
lequel se trouve le CD d'installation de Windows XP Pro.
(A noter que ce CD original fonctionne parfaitement sur une autre
machine !) Je suis surpris de ce blocage !
Quelqu'un parmi vous aurait il une explication ?
Merci de votre Aide et a bientôt !!
Ray


Bonjour,

Testez votre RAM et même si l'intégralité est reconnue comme sans
erreur, installez XP en en utilisant le minimum possible (pas en
dessous de 128 mais ici il m'étonnerait que l'une des barrettes possède
cette dernière taille)

Pour tester la RAM :

http://docxp.mvps.org/ABC/ABC_MemTest.html

En effet, lors de l'installation, XP utilise toute la RAM disponible ;
une seule erreur de l'une des barrettes et il se plante. Même si ces
barrettes semblent faire leur boulot par ailleurs. Une quantité
importante de RAM lors de l'installation exige en outre une taille de
partition importante que l'on peut optimiser le temps de cette
procédure en diminuant la RAM (le pagefile.sys est configuré par défaut
à 1,5 fois la taille de la RAM). Donc, ici, avec 1,5 Go de RAM, je
dirai que votre partition d'installation devrait d'être d'au moins 5 Go
mais personnellement je n'hésite plus à consacrer 10 ou 15 Go à une
partition système).

Si ça ne passe toujours pas, il faut vérifier ce disque en profondeur
avec l'utilitaire dédié du fabriquant disponible sur son site (gratuit)

Cordialement,

Pascal.

--

http://www.worldcommunitygrid.org/

(Ne ralentit pas XP ni n'échauffe le processeur ; installé sur mes PC
depuis juin 2006)





Sabrem JORAM
Le #1333583
Bonjour a tous,

J'ai un problème qui me parait bizarre et que je soumets a votre
sagacité! Voici le contexte :
J'ai une machine qui tourne sous Windows 2000 avec :

Un AMD 2600 DX et 1.5 GO de mémoire RAM.
Un premier disque dur partitionné en quatre disques logique C, D, E,
F. Un deuxième disque dur partionné également en quatre disques
logiques G, H, M, T.
Enfin un troisième disque IDE dans un boitier USB, partionné lui en
deux disque logiques U, V.

Un lecteur DVD rom et un graveur DVD rom son installés également sur
cette machine.

Tout ça fonctionne sans soucis.

Désireux de passer sous Windows XP Pro sans perdre de données, J'ai
formaté la partition U du disque qui se trouvait dans le boitier USB
et je l'ai installé ce disque dur seul dans ma tour.
Il est parfaitement reconnu par le bios.
Lorsque je lance l'installation de Windows XP Pro en démarrant sur
mon lecteur DVD, celle ci débute par la vérification de la
configuration matérielle (écran noir) puis écran bleu "installation
de Windows XP" s'affiche et là, plus rien ne se passe !!
Tout est figé, pas d'avancement, plus de rotation du lecteur DVD dans
lequel se trouve le CD d'installation de Windows XP Pro.
(A noter que ce CD original fonctionne parfaitement sur une autre
machine !) Je suis surpris de ce blocage !
Quelqu'un parmi vous aurait il une explication ?
Merci de votre Aide et a bientôt !!
Ray


Bonjour,

Testez votre RAM et même si l'intégralité est reconnue comme sans
erreur, installez XP en en utilisant le minimum possible (pas en
dessous de 128 mais ici il m'étonnerait que l'une des barrettes possède
cette dernière taille)

Pour tester la RAM :

http://docxp.mvps.org/ABC/ABC_MemTest.html

En effet, lors de l'installation, XP utilise toute la RAM disponible ;
une seule erreur de l'une des barrettes et il se plante. Même si ces
barrettes semblent faire leur boulot par ailleurs. Une quantité
importante de RAM lors de l'installation exige en outre une taille de
partition importante que l'on peut optimiser le temps de cette
procédure en diminuant la RAM (le pagefile.sys est configuré par défaut
à 1,5 fois la taille de la RAM). Donc, ici, avec 1,5 Go de RAM, je
dirai que votre partition d'installation devrait d'être d'au moins 5 Go
mais personnellement je n'hésite plus à consacrer 10 ou 15 Go à une
partition système).

Si ça ne passe toujours pas, il faut vérifier ce disque en profondeur
avec l'utilitaire dédié du fabriquant disponible sur son site (gratuit)

Cordialement,

Pascal.

--

http://www.worldcommunitygrid.org/

(Ne ralentit pas XP ni n'échauffe le processeur ; installé sur mes PC
depuis juin 2006)

Publicité
Poster une réponse
Anonyme