blocage installeur debian : "please insert the disc"

Le
kevin
Bonsoir,


tentative d'install de stretch sur un machine pas récente, un portable ACER Aspire 1641WLMi.

Install par cdrom netinst (le bios de cette machine ne propose pas d'option de boot sur USB).


Début d'install normal, accès au dhcp, accès à internet pour le serveur de temps ; vers la fin de l'étape « installer le système de base », alors que 72% de cette phase se sont déroulés sans pb (récupération, décompression, configuration de tout un tas de paquets), blocage sur le message :
 -
[!!] Installer le système de base
/media/cdrom: Please insert the dis labeled 'Debian GNU/Linux 9.3.0 -Stretch- -Official i386 NETINSNT 20171209-13:03' in the drive '/media/cdrom' ans press [Enter].
Media change
<revenir en arrière>   <Continuer>
-



Appuyer sur l'un ou l'autre des boutons ne change rien.
Le cdrom est bien dans son lecteur depuis le début de l'install.

Même comportement avec des cd « netinst » pour buster, jessie, wheezy (gravés à vitesse lente) ; idem avec wheezy cd1 d'installation sans réseau

Sortir le cdrom du lecteur avec un trombone (pas possible autrement), puis le réinsérer ne change rien.

Changer de schéma de partitionnement ne change rien donc il semble que ce ne soit pas un problème de partition saturée.


Juste avant tentatives de réinstall, la machine tournait très bien sous wheezy. Un vieux cdrom netinst de squeeze installe sans problème (tout en i386 si précision utile).

Une idée de l'origine de ce blocage ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
G2PC
Le #26465989
Le 26/02/2018 à 23:24, kevin a écrit :
Bonsoir,
tentative d'install de stretch sur un machine pas récente, un portable ACER Aspire 1641WLMi.
Install par cdrom netinst (le bios de cette machine ne propose pas d'option de boot sur USB).
Début d'install normal, accès au dhcp, accès à internet pour le serveur de temps ; vers la fin de l'étape « installer le système de base », alors que 72% de cette phase se sont déroulés sans pb (récupération, décompression, configuration de tout un tas de paquets), blocage sur le message :
 -------------------------------------
[!!] Installer le système de base
/media/cdrom: Please insert the dis labeled 'Debian GNU/Linux 9.3.0 -Stretch- -Official i386 NETINSNT 20171209-13:03' in the drive '/media/cdrom' ans press [Enter].
Media change
<revenir en arrière>   <Continuer>
-------------------------------------

Appuyer sur l'un ou l'autre des boutons ne change rien.
Le cdrom est bien dans son lecteur depuis le début de l'install.
Même comportement avec des cd « netinst » pour buster, jessie, wheezy (gravés à vitesse lente) ; idem avec wheezy cd1 d'installation sans réseau
Sortir le cdrom du lecteur avec un trombone (pas possible autrement), puis le réinsérer ne change rien.
Changer de schéma de partitionnement ne change rien donc il semble que ce ne soit pas un problème de partition saturée.
Juste avant tentatives de réinstall, la machine tournait très bien sous wheezy. Un vieux cdrom netinst de squeeze installe sans problème (tout en i386 si précision utile).
Une idée de l'origine de ce blocage ?

Aucune idée, désolé.
Quand je lis ton message, ça me rappel à un autre problème que j'ai
rencontré, ça me semble très proche, mais, en fait, ça n'a peut être
rien à voir.
Survole quand même les mots clés et propositions faites :
https://www.visionduweb.eu/forum/os-gnu-linux/1236-installeur-cle-usb-debian-ne-monte-pas-le-lecteur-cd#1710
Publicité
Poster une réponse
Anonyme