Blocage momentané

Le
Daisy Rondelle
J'avais dj soulev le problme ci-dessous, dans ce
forum, mais sans avoir obtenu une solution. C'est pourquoi
je le repose:
Je suis sous XP familial SP1.
Tout fonctionne normalement (?). Je suis sur une
applcation quelconque (word par exemple), puis d'un coup,
le clavier se fige (ainsi que l'cran) pendant 5 10
secondes et j'entends le disque dur travailler en continu
et trs rapidement pendant ce temps. Puis tout redevient
normal.Cela se produit 'alatoirement' une dizaine de fois
par jour!
Que se passe-t-il?
Info complmentaires:
. Disques dur et prefetch dfragment rcemment.
. Mmoire virtuelle dsactive (temporairement le temps
d'un 'dmarrage intempestif du problme)
. Passage de Norton Antivirus et Spyboot S&D
. Limitation des services au minimum (pour ce que je
connais)
. Dsactivation de Norton
. Taches en cours semblent normales (en tous les cas
connues depuis longtemps) MAIS JE NE SAIS PAS CELLE QUI SE
DECLENCHE lorsque le processus 'intempestif' dmarre
puisque je n'arrive pas ' la bloquer' tant sans clavier!.
Quelqu'un a une ide? D'avance merci
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Panthère Noire
Le #838969
Salut,

La première idée qui me vient à l'esprit: Dans le gestionnaire de
périphériques (Démarrer/Exécuter... saisir DEVMGMT.MSC ), vérifie que tu n'as
qu'une souris prévue. Si tu en as deux ou plus, supprime celles qui sont en
trop.

Tiens-nous au courant et si ca ne donne rien, on cherchera ailleurs

--
Félinement
PN [Microsoft MVP WindowsXP]
--==oo0oo==--
Tanière Windows: www.d2i.ch/pn/
Index général www.d2i.ch/pn/az

Le Weblog qui décoince: http://msmvps.com/xpditif/
Courriel: http://www.cerbermail.com/?HG6P534hlW

"Daisy Rondelle" message de news:1734201c41892$af447e90$
J'avais déjà soulevé le problème ci-dessous, dans ce
forum, mais sans avoir obtenu une solution. C'est pourquoi
je le repose:
Je suis sous XP familial SP1.
Tout fonctionne normalement (?). Je suis sur une
applcation quelconque (word par exemple), puis d'un coup,
le clavier se fige (ainsi que l'écran) pendant 5 à 10
secondes et j'entends le disque dur travailler en continu
et très rapidement pendant ce temps. Puis tout redevient
normal.Cela se produit 'aléatoirement' une dizaine de fois
par jour!
Que se passe-t-il?
Info complémentaires:
. Disques dur et prefetch défragmenté récemment.
. Mémoire virtuelle désactivée (temporairement le temps
d'un 'démarrage intempestif du problème)
. Passage de Norton Antivirus et Spyboot S&D
. Limitation des services au minimum (pour ce que je
connais)
. Désactivation de Norton
. Taches en cours semblent normales (en tous les cas
connues depuis longtemps) MAIS JE NE SAIS PAS CELLE QUI SE
DECLENCHE lorsque le processus 'intempestif' démarre
puisque je n'arrive pas 'à la bloquer' étant sans clavier!.
Quelqu'un a une idée? D'avance merci
L'indigotier
Le #838968
Bonjour Daisy. As-tu asssez de mémoire vive, barettes mémoire ? La taille de
ton tampon est-elle assez importante sur ton disque dur ?

À tout hazard, passe donc aussi un coup de nettoyage des registres avec le
gratuit RegCleaner puis refait une défragmentation système.

Amitiés.
Le #838750
Salut et merci de ta proposition
J'ai effectivement 2 souris:
Une souris filaire 'standard' microsoft (Souris Microsoft
PS2 sur irq 12)et une souris sans fil Logitech (sur port
USB)HID.
J'ai supprimé la souris Microsoft PS2 (que je n'utilise
que si la HID a un problème)

Je vais surveiller pour voir si le problème persiste et te
tiens au courant
-----Message d'origine-----
Salut,

La première idée qui me vient à l'esprit: Dans le
gestionnaire de

périphériques (Démarrer/Exécuter... saisir DEVMGMT.MSC ),
vérifie que tu n'as

qu'une souris prévue. Si tu en as deux ou plus, supprime
celles qui sont en

trop.

Tiens-nous au courant et si ca ne donne rien, on
cherchera ailleurs


--
Félinement
PN [Microsoft MVP WindowsXP]
--==oo0oo==--
Tanière Windows: www.d2i.ch/pn/
Index général www.d2i.ch/pn/az

Le Weblog qui décoince: http://msmvps.com/xpditif/
Courriel: http://www.cerbermail.com/?HG6P534hlW

"Daisy Rondelle" écrit dans le

message de news:1734201c41892$af447e90$
J'avais déjà soulevé le problème ci-dessous, dans ce
forum, mais sans avoir obtenu une solution. C'est pourquoi
je le repose:
Je suis sous XP familial SP1.
Tout fonctionne normalement (?). Je suis sur une
applcation quelconque (word par exemple), puis d'un coup,
le clavier se fige (ainsi que l'écran) pendant 5 à 10
secondes et j'entends le disque dur travailler en continu
et très rapidement pendant ce temps. Puis tout redevient
normal.Cela se produit 'aléatoirement' une dizaine de fois
par jour!
Que se passe-t-il?
Info complémentaires:
.. Disques dur et prefetch défragmenté récemment.
.. Mémoire virtuelle désactivée (temporairement le temps
d'un 'démarrage intempestif du problème)
.. Passage de Norton Antivirus et Spyboot S&D
.. Limitation des services au minimum (pour ce que je
connais)
.. Désactivation de Norton
.. Taches en cours semblent normales (en tous les cas
connues depuis longtemps) MAIS JE NE SAIS PAS CELLE QUI SE
DECLENCHE lorsque le processus 'intempestif' démarre
puisque je n'arrive pas 'à la bloquer' étant sans
clavier!.

Quelqu'un a une idée? D'avance merci


.



Daisy Rondelle
Le #838747
Salut et merci de ta réponse.
J'ai 1024 Mo de mémoire Ram et 1536 Mo deux fois sur mes
disques dur.
Je connais bien Regcleaner que je passe 2 ou 3 fois par
an, mais je vais le repasser.
En ce qui concerne la défragmentation des disques, je l'a
faite il y a 15 jours et l'analyse ne m'invite pas à la
refaire, mais je vais quand même la relancer... cette nuit.
Merci de tes propositions.
Il faut quand même qu'on arrive à trouver? Je n'ai jamais
rencontré ce problème depuis de nombreuses années que
je 'fais' de l'informatique....
-----Message d'origine-----
Bonjour Daisy. As-tu asssez de mémoire vive, barettes
mémoire ? La taille de

ton tampon est-elle assez importante sur ton disque dur ?

À tout hazard, passe donc aussi un coup de nettoyage des
registres avec le

gratuit RegCleaner puis refait une défragmentation
système.


Amitiés.


.



JacK [MVP]
Le #838745
sur les news:1795a01c4189a$7915f990$
Daisy Rondelle
Salut et merci de ta réponse.
J'ai 1024 Mo de mémoire Ram et 1536 Mo deux fois sur mes
disques dur.
Je connais bien Regcleaner que je passe 2 ou 3 fois par
an, mais je vais le repasser.
En ce qui concerne la défragmentation des disques, je l'a
faite il y a 15 jours et l'analyse ne m'invite pas à la
refaire, mais je vais quand même la relancer... cette nuit.
Merci de tes propositions.
Il faut quand même qu'on arrive à trouver? Je n'ai jamais
rencontré ce problème depuis de nombreuses années que
je 'fais' de l'informatique....
'lut,


As-tu pensé à désactiver le service d'indexation ?
--
http://www.optimix.be.tf /MVP WindowsXP/ http://websecurite.org
http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty since 2000*
---***ANTISPAM***---
add *optimix* in subject line if first PM - ajouter *optimix* dans l'objet
si 1er MP
@(*0*)@ JacK

Daisy Rondelle
Le #838521
Salut Jack et merci d'être intervenu.
Le service d'indexation est sur 'manuel'
Je vais 'visiter' les sites que tu propose.
-----Message d'origine-----
sur les news:1795a01c4189a$7915f990$
Daisy Rondelle signalait:

Salut et merci de ta réponse.
J'ai 1024 Mo de mémoire Ram et 1536 Mo deux fois sur mes
disques dur.
Je connais bien Regcleaner que je passe 2 ou 3 fois par
an, mais je vais le repasser.
En ce qui concerne la défragmentation des disques, je
l'a


faite il y a 15 jours et l'analyse ne m'invite pas à la
refaire, mais je vais quand même la relancer... cette
nuit.


Merci de tes propositions.
Il faut quand même qu'on arrive à trouver? Je n'ai
jamais


rencontré ce problème depuis de nombreuses années que
je 'fais' de l'informatique....
'lut,


As-tu pensé à désactiver le service d'indexation ?
--
http://www.optimix.be.tf /MVP WindowsXP/
http://websecurite.org

http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty
since 2000*

---
***ANTISPAM***---

add *optimix* in subject line if first PM - ajouter
*optimix* dans l'objet

si 1er MP
@(*0*)@ JacK

.




Daisy Rodelle
Le #838519
J'ai oublié de mettre mon nom sur ma réponse précédente
qui était:
Salut et merci de ta proposition
J'ai effectivement 2 souris:
Une souris filaire 'standard' microsoft (Souris Microsoft
PS2 sur irq 12)et une souris sans fil Logitech (sur port
USB)HID.
J'ai supprimé la souris Microsoft PS2 (que je n'utilise
que si la HID a un problème)

Je vais surveiller pour voir si le problème persiste et te
tiens au courant

Ceci dit, je crois que je vais tourner en rond tant que je
ne sais pas le nom de la tache (ou de service) qui se
déclenche tout seul! Il faudrait une routine qui tourne en
tache de fond et qui enregistre (sous forme d'historique,
un peu comme l'observateur d'évènement) tout ce qui se
déclenche en tant qu'application ou processus. Mais ça, je
ne sais pas faire....












-----Message d'origine-----
Salut,

La première idée qui me vient à l'esprit: Dans le
gestionnaire de

périphériques (Démarrer/Exécuter... saisir DEVMGMT.MSC ),
vérifie que tu n'as

qu'une souris prévue. Si tu en as deux ou plus, supprime
celles qui sont en

trop.

Tiens-nous au courant et si ca ne donne rien, on
cherchera ailleurs


--
Félinement
PN [Microsoft MVP WindowsXP]
--==oo0oo==--
Tanière Windows: www.d2i.ch/pn/
Index général www.d2i.ch/pn/az

Le Weblog qui décoince: http://msmvps.com/xpditif/
Courriel: http://www.cerbermail.com/?HG6P534hlW

"Daisy Rondelle" écrit dans le

message de news:1734201c41892$af447e90$
J'avais déjà soulevé le problème ci-dessous, dans ce
forum, mais sans avoir obtenu une solution. C'est pourquoi
je le repose:
Je suis sous XP familial SP1.
Tout fonctionne normalement (?). Je suis sur une
applcation quelconque (word par exemple), puis d'un coup,
le clavier se fige (ainsi que l'écran) pendant 5 à 10
secondes et j'entends le disque dur travailler en continu
et très rapidement pendant ce temps. Puis tout redevient
normal.Cela se produit 'aléatoirement' une dizaine de fois
par jour!
Que se passe-t-il?
Info complémentaires:
.. Disques dur et prefetch défragmenté récemment.
.. Mémoire virtuelle désactivée (temporairement le temps
d'un 'démarrage intempestif du problème)
.. Passage de Norton Antivirus et Spyboot S&D
.. Limitation des services au minimum (pour ce que je
connais)
.. Désactivation de Norton
.. Taches en cours semblent normales (en tous les cas
connues depuis longtemps) MAIS JE NE SAIS PAS CELLE QUI SE
DECLENCHE lorsque le processus 'intempestif' démarre
puisque je n'arrive pas 'à la bloquer' étant sans
clavier!.

Quelqu'un a une idée? D'avance merci


.



Daisy Rondelle
Le #838518
En fait, je crois que je vais tourner en rond tant que je
ne sais pas le nom de la tache (ou du service) qui se
déclenche tout seul! Il faudrait une routine qui tourne en
tache de fond et qui enregistre (sous forme d'historique,
un peu comme l'observateur d'évènement) tout ce qui se
déclenche en tant qu'application ou processus après le
boot de la machine. Mais ça, je ne sais pas faire....


-----Message d'origine-----
Bonjour Daisy. As-tu asssez de mémoire vive, barettes
mémoire ? La taille de

ton tampon est-elle assez importante sur ton disque dur ?

À tout hazard, passe donc aussi un coup de nettoyage des
registres avec le

gratuit RegCleaner puis refait une défragmentation
système.


Amitiés.


.



Panthère Noire
Le #838309
Resalut,

Si c'est une tâche qui gèle ton système, oui tu risques de tourner en rond.
Mais si c'est un conflit dû à la présence de deux souris, non.. tu ne
tourneras pas en rond car le phénomène ne devrait plus se reproduire après
désinstallation de la souris de trop et, éventuellement, redémarrage du
système.

Le mulot comme coupable de comportements bizarres n'est pas inhabituel.. ah
mais j'oubliais! Si ta souris est une souris Microsoft.. alors il faudrait
que tu modifies certaines clés du Registre. Tu trouveras le lien dans ma
Tanière: http://www.d2i.ch/pn/az/s.html#s017

Par contre, si la souris n'est pas en cause, il est possible que
l'observateur d'événements te donne des infos sur le problème: Par
Démarrer/Exécuter.. saisir EVENTVWR
Dans les journaux Application et Système, regarde les Avertissements ou
Erreurs signalés à l'heure du gel. En double-cliquant sur ces entrées, tu
obtiens des infos détaillées qui pourraient te (nous) servir à cerner le
problème

--
Félinement
PN [Microsoft MVP WindowsXP]
--==oo0oo==--
Tanière Windows: www.d2i.ch/pn/
Index général www.d2i.ch/pn/az

Le Weblog qui décoince: http://msmvps.com/xpditif/
Courriel: http://www.cerbermail.com/?HG6P534hlW

news:1739201c41899$668128a0$
Salut et merci de ta proposition
J'ai effectivement 2 souris:
Une souris filaire 'standard' microsoft (Souris Microsoft
PS2 sur irq 12)et une souris sans fil Logitech (sur port
USB)HID.
J'ai supprimé la souris Microsoft PS2 (que je n'utilise
que si la HID a un problème)

Je vais surveiller pour voir si le problème persiste et te
tiens au courant
-----Message d'origine-----
Salut,

La première idée qui me vient à l'esprit: Dans le
gestionnaire de

périphériques (Démarrer/Exécuter... saisir DEVMGMT.MSC ),
vérifie que tu n'as

qu'une souris prévue. Si tu en as deux ou plus, supprime
celles qui sont en

trop.

Tiens-nous au courant et si ca ne donne rien, on
cherchera ailleurs


--
Félinement
PN [Microsoft MVP WindowsXP]
--==oo0oo==--
Tanière Windows: www.d2i.ch/pn/
Index général www.d2i.ch/pn/az

Le Weblog qui décoince: http://msmvps.com/xpditif/
Courriel: http://www.cerbermail.com/?HG6P534hlW

"Daisy Rondelle" écrit dans le

message de news:1734201c41892$af447e90$
J'avais déjà soulevé le problème ci-dessous, dans ce
forum, mais sans avoir obtenu une solution. C'est pourquoi
je le repose:
Je suis sous XP familial SP1.
Tout fonctionne normalement (?). Je suis sur une
applcation quelconque (word par exemple), puis d'un coup,
le clavier se fige (ainsi que l'écran) pendant 5 à 10
secondes et j'entends le disque dur travailler en continu
et très rapidement pendant ce temps. Puis tout redevient
normal.Cela se produit 'aléatoirement' une dizaine de fois
par jour!
Que se passe-t-il?
Info complémentaires:
.. Disques dur et prefetch défragmenté récemment.
.. Mémoire virtuelle désactivée (temporairement le temps
d'un 'démarrage intempestif du problème)
.. Passage de Norton Antivirus et Spyboot S&D
.. Limitation des services au minimum (pour ce que je
connais)
.. Désactivation de Norton
.. Taches en cours semblent normales (en tous les cas
connues depuis longtemps) MAIS JE NE SAIS PAS CELLE QUI SE
DECLENCHE lorsque le processus 'intempestif' démarre
puisque je n'arrive pas 'à la bloquer' étant sans
clavier!.

Quelqu'un a une idée? D'avance merci


.



JacK [MVP]
Le #837905
sur les news:1487401c418a3$f7c20500$
Daisy Rondelle
Salut Jack et merci d'être intervenu.
Le service d'indexation est sur 'manuel'
Je vais 'visiter' les sites que tu propose.



Hello Miss,

Désactive-le, il est inutile.
--
http://www.optimix.be.tf /MVP WindowsXP/ http://websecurite.org
http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
*Helping you void your warranty since 2000*
---***ANTISPAM***---
add *optimix* in subject line if first PM - ajouter *optimix* dans l'objet
si 1er MP
@(*0*)@ JacK

Publicité
Poster une réponse
Anonyme