Bloquage Win XP

Le
FAB
message d'origine : Bloquage Win XP
Salut, j'ai 1 big problme : des fois mon ordi se bloque
(l'cran se fige, plus rien ne clignote et plus rien ne
bouge, clavier et souris marchent plus)et je ne peux plus
rien faire! Je suis donc oblig de le forcer
s'teindre,OK!
-Lorsque je suis sur le net et que je fais a, au
redmarrage il dit que le fichier Win/system32/config est
effac ou endommag et y a + rien a faire aucun mode
marchedonc formatage et je perd a nouveau tout!
-Quand je suis pas sur le net, a redmarre normal
J'ai rien de spcial sur l'ordi, sauf 1 modem ethernet
que j'ai dj chang(a vient pas de l) et j'ai Norton
2004 et les mises a jour de windows XP familiale.
Je pense que c'est peut-etre norton(a l'a fait pendant 1
scandisk, mais comment savoir???)
Pas de message d'erreur ni dans l'observateur
d'evenement, impossible de savoir d'o a vient
-
Rebonjour tous, j'ai essay 1 test avec Memtest mais
apparament y'a pas de problme ce niveau.
Ordinateur HP, processeur AMD Athlon1700,DD 40 Giga,256mo
de ram,graphique Nvidia geforce2 mx 400 de 64mo, modem
ethernet(j'avais un USB avant et je pensais que c'etait
a, mais non)
Logiciels : Norton antivirus 2004(a jour), messenger 6.1
et rien d'autre qui n'est pas d'origine.
Mises a jour : Service Pack1, quelques mises a jour
critiques et c'est tout.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #828122
-----Message d'origine-----
message d'origine : Bloquage Win XP...
Salut, j'ai 1 big problème : des fois mon ordi se bloque
(l'écran se fige, plus rien ne clignote et plus rien ne
bouge, clavier et souris marchent plus)et je ne peux
plus

rien faire! Je suis donc obligé de le forcer à
s'éteindre,OK!
-Lorsque je suis sur le net et que je fais ça, au
redémarrage il dit que le fichier Win/system32/config
est

effacé ou endommagé et y a + rien a faire aucun mode
marche...donc formatage et je perd a nouveau tout!
-Quand je suis pas sur le net, ça redémarre normal...
J'ai rien de spécial sur l'ordi, sauf 1 modem ethernet
que j'ai déjà changé(ça vient pas de là) et j'ai Norton
2004 et les mises a jour de windows XP familiale.
Je pense que c'est peut-etre norton(ça l'a fait pendant
1

scandisk, mais comment savoir???)
Pas de message d'erreur ni dans l'observateur
d'evenement, impossible de savoir d'où ça vient...
---------------------------------------------------------
-

Rebonjour à tous, j'ai essayé 1 test avec Memtest mais
apparament y'a pas de problème à ce niveau.
Ordinateur HP, processeur AMD Athlon1700,DD 40
Giga,256mo

de ram,graphique Nvidia geforce2 mx 400 de 64mo, modem
ethernet(j'avais un USB avant et je pensais que c'etait
ça, mais non)
Logiciels : Norton antivirus 2004(a jour), messenger 6.1
et rien d'autre qui n'est pas d'origine.
Mises a jour : Service Pack1, quelques mises a jour
critiques et c'est tout.


.et en bootant et en redémarrant sur le CD windows



ypoons
Le #827858
FAB a écrit:
Rebonjour à tous, j'ai essayé 1 test avec Memtest mais
apparament y'a pas de problème à ce niveau.
Ordinateur HP, processeur AMD Athlon1700,DD 40 Giga,256mo
de ram,graphique Nvidia geforce2 mx 400 de 64mo, modem
ethernet(j'avais un USB avant et je pensais que c'etait
ça, mais non)
Logiciels : Norton antivirus 2004(a jour), messenger 6.1
et rien d'autre qui n'est pas d'origine.
Mises a jour : Service Pack1, quelques mises a jour
critiques et c'est tout.



Salut FAB
Je ne sais pas comment t'aider, mais voici encore quelques pistes:
- Sur le site de WindowsUpdate, ils proposent une mise à jour du
driver NVIDIA qu'il ne faut absolument pas prendre, c'est une
vieille version. Télécharge et installe la dernière version sur
le site du constructeur, ou sur le site de HP pour être sûr
d'avoir une version "compatible HP" (mais je ne sais pas si HP se
préoccupe de compatibilité)
- Tu dis "quelques mises à jour critiques sur WinUpdate". Les
mises à jour critiques sont à installer toutes (toutes celles qui
te sont proposées quand tu y vas par Démarrer -> WindowsUpdate).
Les mises à jour de driver pas forcément (ex: NVIDIA) et les
mises à jour "recommandées" seulement si, après avoir examiné le
descriptif (lien "plus d'infos") tu décides que l'utilisation de
ton ordi le justifie.
- Si ça redémarre sans problème quand la panne se produit alors
que tu n'es pas sur le net, essaie de redémarrer en débranchant
au préalable ton modem de l'ordi, puis reconnecte ton modem quand
l'ordi "tourne". Il devrait être reconnu et les drivers chargés à
ce moment-là.
- Si tu as un message "Win/system32/config est effacé ou
endommagé", essaie d'appliquer la procédure décrite dans la
tanière comme te l'a indiqué Claude cette nuit, procédure
elle-même expliquée à l'adresse
http://support.microsoft.com/?id07545
C'est long, mais ça évite de perdre des données. Tu pourrais
aussi, au lieu de réinstaller, tenter une réparation (boote sur
le CD de XP, premier choix -> Installer, deuxième choix ->
Réparer). Ça, ça ne fait perdre que les mises à jour Windows et
certains drivers, le reste du disque dur et des réglages est
préservé.
Mais ta panne fait penser soit à un problème de barrettes mémoire
(fais tourner memtest pendant quelques heures), soit à un
problème de surchauffe (as-tu overclocké la carte-mère, le
ventilateur tourne t'il normalement, y a t'il trop de poussière
dans la boîte de l'ordi ? - as-tu sur la carte-mère une sonde de
température surveillée par le BIOS ?), soit à un problème de
driver (que dit le gestionnaire de périphériques ?)
Éventuellement aussi un problème avec la carte graphique. En
as-tu une ancienne que tu pourrais mettre à la place pour faire
des essais ?
Bonne Chasse !

--
Ypoons

FAB
Le #827599
Merci tout d'abord d'avoir répondu...

-Je n'ai pas précisé mais j'ai toutes les m a jour
critiques possibles.
-Pour les pilotes du modem, j'ai tout essayé...les vieux,
les nouveaux : rien a faire.
-Je vais essayer la procédure de Claude... Mais une
parenthèse : ces malins de HP ont mis Une
partition "Réinstallation" directement sur mon DD, donc
pas de CD ni rien! Lorsque j'ai le dit message d'erreur
et que je lance la réinstallation, ça copie les fichiers
et d'un coup il me dit qu'il en manque un(c'est variable)
et ce pour facile une 50aine de fichiers...forcément
quand je redémarre après cette réinstall, ça marche pas
malgré que théoriquement ça devrait pas toucher a cette
partition cachée...
De plus que je réinstalle avec ou sans perte de données,
ça change rien...
Pas grave dirais-je, je commande le CD réinstallation
chez HP et là, je suis obligé de formater, pas le choix,
impossible de réparer!

-J'ai déjà aussi nettoyé les ventilos et même installé
SpeedFan pour refroidir + mais rien n'y fait.J'ai une
sonde mais je peux pas vérifier la temp et elle a l'air
de marcher via le gestio de périphérique...
Je vais donc essayer ce soir + longtemp Memtest.
Comme dit, le pbl est que je n'ai pas de message avant la
panne et que je ne peut pas y accéder après non plus...
Quelle misère...
A très bientôt j'espère.
FAB
FAB
Le #827597
EN fait, voici les seules choses qui marchent après la
panne :
-SETUP du bios
-Accès à l'invite de commande(je connais pas les
commandes)
Pour le reste...ça marche pas...
ypoons
Le #827142
Re Salut FAB

FAB a écrit:
Merci tout d'abord d'avoir répondu...


Pas de quoi...

-Je n'ai pas précisé mais j'ai toutes les m a jour
critiques possibles.


Et donc tu les re-télécharges à chaque fois que tu réinstalles ta
bécane après plantage ?
-Pour les pilotes du modem, j'ai tout essayé...les vieux,
les nouveaux : rien a faire.


Je ne parlais pas des pilotes du modem, mais de ceux de NVIDIA
-Je vais essayer la procédure de Claude... Mais une
parenthèse : ces malins de HP ont mis Une
partition "Réinstallation" directement sur mon DD, donc
pas de CD ni rien!


Donc c'est une réinstallation destructive, avec perte de tout ce
que tu as rajouté ? Ça t'oblige à faire des sauvegardes
régulières, avant que ça plante...

Lorsque j'ai le dit message d'erreur
et que je lance la réinstallation, ça copie les fichiers
et d'un coup il me dit qu'il en manque un(c'est variable)
et ce pour facile une 50aine de fichiers...


Probablement des drivers ou des programmes rajoutés ?

forcément
quand je redémarre après cette réinstall, ça marche pas
malgré que théoriquement ça devrait pas toucher a cette
partition cachée...


Effectivement, ça devrait pas...

De plus que je réinstalle avec ou sans perte de données,
ça change rien...


Là, tu m'intéresses... Tu as une option de réinstallation sans
perte de données ? Comme une réparation ?

Pas grave dirais-je, je commande le CD réinstallation
chez HP et là, je suis obligé de formater, pas le choix,
impossible de réparer!


Fais-toi passer une copie de WinXP par un copain. Comme tu
possèdes la licence, ce n'est pas du piratage. La seule
différence, c'est que le CD de Krosoft n'intègre pas forcément
les particularités que HP a mises. Ni les programmes "plus" (par
exemple, les drivers de la carte-mère qui permettent de
surveiller la température du processeur, ou la carte son
intégrée, ou la carte modem intégrée. Mais tu pourras avoir ces
drivers sur le site de HP sans doute.
Avec cette copie du CD d'origine µ$, tu auras l'option de réparation.

-J'ai déjà aussi nettoyé les ventilos et même installé
SpeedFan pour refroidir + mais rien n'y fait.J'ai une
sonde mais je peux pas vérifier la temp et elle a l'air
de marcher via le gestio de périphérique...


Oui, avec les drivers de la carte-mère

Je vais donc essayer ce soir + longtemp Memtest.
Comme dit, le pbl est que je n'ai pas de message avant la
panne et que je ne peut pas y accéder après non plus...


Rien dans l'observateur d'événements ?

Quelle misère...
A très bientôt j'espère.
FAB


Bon courage !

--
Ypoons

JF
Le #820150
FAB a dit :
| EN fait, voici les seules choses qui marchent après la
| panne :
| -SETUP du bios
| -Accès à l'invite de commande(je connais pas les
| commandes)
| Pour le reste...ça marche pas...

Bonjour FAB
Tu confirmes que le mode sans échec, dernière config connue,
démarrage en mode vga ne fonctionnent pas ???

Parce que démarrrer en mode "Invite de commandes en mode
sans échec" n'est pas très différent : il suffit de taper
"explorer" pour démarrer le bureau ...

Devant tes difficultés, me vient l'idée suivante : installer
XP une deuxième fois, en double-boot. Tu aurais ainsi un
moyen d'intervention sur le système en panne.

--
Pour trouver des réponses :
1- http://A.VOUILLON.ONLINE.fr
2- http://groups.google.com
3- Outlook Express : faire [MAJ+F3], puis [F3]
4- Outlook Express : Suivez vos fils : [CTL+H]
- Salutations, JF
Publicité
Poster une réponse
Anonyme