R=c3=a9cuperer un syst=c3=a8me

Le
GillesK
Bonjour


Je viens de faire l'acquisition de deux PowerMac G4 pour une bouchée de
pain. Ils fonctionnent mais l'un d'eux a un double problème.
D'abord, quand je l'allume, il démarre, apparemment, mais sans affichage.
En ajoutant ses disques durs à l'autre G4, je peux booter dessus, mais
il me demande un mot de passe administrateur. C'est logique, mais je ne
l'ai pas. Or, il est muni de Mac OS 10.3.9 que j'aimerais bien utiliser,
because logiciel ancien qui ne s'accomode pas du 10.4 du G4 fonctionnel.
J'ai donc deux questions : comment récupérer le mot de passe ? Ça paraît
compromis.
Ou bien, est-il possible de cloner le système 10.3.9 que je pourrais
réutiliser après formatage et création d'un nouveau compte admin ?

Merci d'avance
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jo Engo
Le #26473972
Le Sat, 05 May 2018 14:27:32 +0200, GillesK a écrit :
comment récupérer le mot de passe

google.fr/search?q=bsd+recover+root+password
Le truc, c'est de booter en single, ça dépend de la version de macos
https://unix.stackexchange.com/questions/96698/mac-os-x-darwin-how-to-
reset-admin-password
--
Drame culinaire: Un oeuf a été battu à mort à coup de fouet.
-+- Les nuls -+-
GillesK
Le #26474009
Le 05/05/2018 à 19:48, Jo Engo a écrit :
google.fr/search?q=bsd+recover+root+password


J'avais essayé (sous 10.4) avant de poser la question. Réponse :
«Command not found ».
Manfred
Le #26474008
GillesK
Le 05/05/2018 à 19:48, Jo Engo a écrit :
google.fr/search?q=bsd+recover+root+password

J'avais essayé (sous 10.4) avant de poser la question. Réponse :
«Command not found ».


Je crois me souvenir que si on boote en mode single user, le clavier est en
qwerty...
Tu y as pensé?
--
Manfred
GillesK
Le #26474018
Le 06/05/2018 à 00:29, Manfred a écrit :
GillesK
Le 05/05/2018 à 19:48, Jo Engo a écrit :
google.fr/search?q=bsd+recover+root+password

J'avais essayé (sous 10.4) avant de poser la question. Réponse :
«Command not found ».

Je crois me souvenir que si on boote en mode single user, le clavier est en
qwerty...
Tu y as pensé?

Merci de me le rappeler. J'avais fait la manip en mode normal. Je vais
le faire en single user ce dimanche (avec un peu de bol, une
intercession divine...)
En qwerty,ça avait toutes les chances d'échouer.
Manfred La Cassagn=c3=a8re
Le #26474023
Le 06/05/2018 à 09:53, GillesK nous a fait part de ceci :
google.fr/search?q=bsd+recover+root+password

J'avais essayé (sous 10.4) avant de poser la question. Réponse :
«Command not found ».

Je crois me souvenir que si on boote en mode single user, le clavier est en
qwerty...
Tu y as pensé?

Merci de me le rappeler. J'avais fait la manip en mode normal. Je vais
le faire en single user ce dimanche (avec un peu de bol, une
intercession divine...)
En qwerty,ça avait toutes les chances d'échouer.

Ok... Tiens-nous au courant!
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
GillesK
Le #26474044
Le 06/05/2018 à 11:05, Manfred La Cassagnère a écrit :
Ok... Tiens-nous au courant!


Ça a marché pour le 10.4, mais impossible pour le 10.3.9, malgré
plusieurs essais avec des techniques diverses lues sur le Net.
Il ne me reste qu'à trouver les CD (ou image disque) d'installation de
Panther. Si quelqu'un a ça...
Manfred La Cassagn=c3=a8re
Le #26474048
Le 06/05/2018 à 14:28, GillesK nous a fait part de ceci :
Le 06/05/2018 à 11:05, Manfred La Cassagnère a écrit :
Ok... Tiens-nous au courant!

Ça a marché pour le 10.4, mais impossible pour le 10.3.9, malgré
plusieurs essais avec des techniques diverses lues sur le Net.
Il ne me reste qu'à trouver les CD (ou image disque) d'installation de
Panther. Si quelqu'un a ça...

Essaie ici:
Hth
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
Le Moustique
Le #26474047
Le 06/05/2018 à 15:08, Manfred La Cassagnère a écrit :
Essaie ici:

File not found... Le téléchargement n'aboutit pas.
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Manfred
Le #26474049
Le Moustique
Le 06/05/2018 à 15:08, Manfred La Cassagnère a écrit :
Essaie ici:

File not found... Le téléchargement n'aboutit pas.


Ah, zut!...
Désolé :(
--
Manfred
GillesK
Le #26474057
Le 06/05/2018 à 15:48, Manfred a écrit :
Ah, zut!...
Désolé :(


J'avais trouvé le même lien mort... et plusieurs autres, depuis. Gravure
des CD d'installation en cours.
Publicité
Poster une réponse
Anonyme