D=c3=a9marrage laborieux

Le
docanski
Bonjour à toutes/tous,

Lors de l'allumage du PC, celui-ci s'arrête au bout de quelques secondes
puis redémarre au bout de quelques autres secondes. Ce problème se
produit 1, 2 ou 3 fois avant le démarrage effectif. Et parfois pas du
tout
J'ai lu quelque part qu'il pouvait s'agir d'un problème ACPI et/ou de
configuration de grub. Pourtant, j'ai l'impression que ce démarrage
hésitant se produit pendant la "lecture" du BIOS.
Une idée, un conseil ?
--
docanski

Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Forum boursier : http://docanski.free.fr/boursomania/
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
denis.paris
Le #26503128
Le 28/12/2018 à 11:19, docanski a écrit :
Bonjour à toutes/tous,
Lors de l'allumage du PC, celui-ci s'arrête au bout de quelques secondes
... puis redémarre au bout de quelques autres secondes. Ce problème se
produit 1, 2 ou 3 fois avant le démarrage effectif. Et parfois pas du
tout ...
J'ai lu quelque part qu'il pouvait s'agir d'un problème ACPI et/ou de
configuration de grub. Pourtant, j'ai l'impression que ce démarrage
hésitant se produit pendant la "lecture" du BIOS.
Une idée, un conseil ?

C'est probablement hardware (disque dur, ventilateur obstrué, barrette
mémoire défectueuse, etc.). Teste avec une live DVD pour lever le doute.
Pascal en Trophy
Le #26503137
JOYEUX NOËL !!!
Le 28/12/2018 11:19, docanski a écrit :
Bonjour à toutes/tous,
Lors de l'allumage du PC, celui-ci s'arrête au bout de quelques secondes
.... puis redémarre au bout de quelques autres secondes. Ce problème se
produit 1, 2 ou 3 fois avant le démarrage effectif. Et parfois pas du
tout ...

Ca fait penser à un problème de pâte thermique entre proc et radiateur :
la pâte étant trop vieille / sèche, elle n'assure plus la conduction et
le proc surchauffe, même dans les secondes qui suivent le démarrage.
J'ai expérimenté ça sur un Pentium 4, le proc devient brûlant en
quelques secondes et se met en défaut. J'ai décapé la vieille pâte et
remis de la neuve, ça fonctionnait sans problème.
La machine a beaucoup d'heures de vol ?
Pascal en Trophy
Pierre www.zetrader.info
Le #26503144
Le 28/12/18 à 11:19, docanski a écrit :
Bonjour à toutes/tous,
Lors de l'allumage du PC, celui-ci s'arrête au bout de quelques secondes
... puis redémarre au bout de quelques autres secondes. Ce problème se
produit 1, 2 ou 3 fois avant le démarrage effectif. Et parfois pas du
tout ...
J'ai lu quelque part qu'il pouvait s'agir d'un problème ACPI et/ou de
configuration de grub. Pourtant, j'ai l'impression que ce démarrage
hésitant se produit pendant la "lecture" du BIOS.
Une idée, un conseil ?

J'ai un pc qui fait ça et le problème semble venir du refroidissement,
du ventilo.
Le PC portable en question a beaucoup chauffé pendant des années, le
problème est apparu de temps en temps au bout de quelques années, puis
c'est devenu de plus en plus dur d'obtenir le démarrage effectif,
maintenant il est dans un coin, trop instable, la plupart du temps, pas
possible de le redémarrer, il s'allume puis s'éteint et redémarre.
Je pencherais plutôt pour un problème physique (dans mon cas pour ce pc
la touche power de ce pc ne fait plus de lumière alors qu'elle en
faisait au début, le ventilo a clairement un coup dans l'aile, et la
batterie est morte...).
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Pierre www.zetrader.info
Le #26503143
Le 28/12/18 à 13:51, Pierre www.zetrader.info a écrit :
Le 28/12/18 à 11:19, docanski a écrit :
Bonjour à toutes/tous,
Lors de l'allumage du PC, celui-ci s'arrête au bout de quelques
secondes ... puis redémarre au bout de quelques autres secondes. Ce
problème se produit 1, 2 ou 3 fois avant le démarrage effectif. Et Ava
parfois pas du tout ...
J'ai lu quelque part qu'il pouvait s'agir d'un problème ACPI et/ou de
configuration de grub. Pourtant, j'ai l'impression que ce démarrage
hésitant se produit pendant la "lecture" du BIOS.
Une idée, un conseil ?

J'ai un pc qui fait ça et le problème semble venir du refroidissement,
du ventilo.
Le PC portable en question a beaucoup chauffé pendant des années, le
problème est apparu de temps en temps au bout de quelques années, puis
c'est devenu de plus en plus dur d'obtenir le démarrage effectif,
maintenant il est dans un coin, trop instable, la plupart du temps, pas
possible de le redémarrer, il s'allume puis s'éteint et redémarre.
Je pencherais plutôt pour un problème physique (dans mon cas pour ce pc
la touche power de ce pc ne fait plus de lumière alors qu'elle en
faisait au début, le ventilo a clairement un coup dans l'aile, et la
batterie est morte...).

Pendant un moment, en le mettant au frais un peu avant, cela augmentait
grandement les chances de pouvoir démarrer vraiment, maintenant ce n'est
même plus le cas.
Avant qu'il ne soit trop tard (qu'on arrive au jour où ce n'est plus
possible ou quasi impossible d'avoir un vrai démarrage), j'ai sauvegardé
les fichiers que je voulais sauver, le problème s'est aggravé ensuite
mais j'avais déjà sauvé ce que je voulais.
Donc je ne saurais que trop te recommander de sauvegarder les fichiers
que tu veux garder, au cas où la chose s'aggrave ensuite.
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
docanski
Le #26503165
Pascal en Trophy a écrit le 28/12/2018 à 13:07 :
La machine a beaucoup d'heures de vol ?

Ben non, pas trop par comparaison à d'autres de mes machines.
Et puis pourquoi finalement démarre-t'il si le problème est là ?
--
docanski
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Forum boursier : http://docanski.free.fr/boursomania/
Pascal Hambourg
Le #26503176
Le 28/12/2018 à 11:19, docanski a écrit :
Lors de l'allumage du PC, celui-ci s'arrête au bout de quelques secondes
... puis redémarre au bout de quelques autres secondes. Ce problème se
produit 1, 2 ou 3 fois avant le démarrage effectif. Et parfois pas du
tout ...

Est-ce que cela se produit plutôt à froid, à chaud, ou indifféremment ?
docanski
Le #26503186
Pascal Hambourg a écrit le 28/12/2018 à 17:59 :
Est-ce que cela se produit plutôt à froid, à chaud, ou indifféremment ?

Aussi bien à froid (enfin ... si on peut dire que 14/15 degrés c'est
froid) qu'à chaud ... si on peut dire que 20 degrés c'est chaud.
Quand j'allume ce PC le matin, il fait bien plus frais qu'en journée,
évidemment.
J'utilise parfois hdtemp pour vérifier les températures et en acpi il me
donne respectivement 30, 26 et 28° C pour les 3 zones contrôlées.
En acpitz c'est 28 et 30 °. Rien d'alarmant, donc.
Pas davantage juste après l'allumage du PC et les températures précitées
ont été prises après plusieurs heures de fonctionnement.
--
docanski
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Forum boursier : http://docanski.free.fr/boursomania/
docanski
Le #26503185
docanski a écrit le 28/12/2018 à 19:05 :
Pascal Hambourg a écrit le 28/12/2018 à 17:59 :
Est-ce que cela se produit plutôt à froid, à chaud, ou indifféremment ?

Aussi bien à froid (enfin ... si on peut dire que 14/15 degrés c'est
froid) qu'à chaud ... si on peut dire que 20 degrés c'est chaud.
Quand j'allume ce PC le matin, il fait bien plus frais qu'en journée,
évidemment.
J'utilise parfois hdtemp pour vérifier les températures et en acpi il me
donne respectivement 30, 26 et 28° C pour les 3 zones contrôlées.
En acpitz c'est 28 et 30 °. Rien d'alarmant, donc.
Pas davantage juste après l'allumage du PC et les températures précitées
ont été prises après plusieurs heures de fonctionnement.

Ce qui précède concerne essentiellement le/les disques durs.
Pour le reste, psensor me donne des températures moyennes de 25 à 27
degrés pour les 4 coeurs du processeur.
--
docanski
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Forum boursier : http://docanski.free.fr/boursomania/
Pascal en Trophy
Le #26503194
JOYEUX NOËL !!!
Le 28/12/2018 17:18, docanski a écrit :
Pascal en Trophy a écrit le 28/12/2018 à 13:07 :
La machine a beaucoup d'heures de vol ?

Ben non, pas trop par comparaison à d'autres de mes machines.
Et puis pourquoi finalement démarre-t'il si le problème est là ?

Les vibrations du ventilo qui font +/- bon contact au niveau de la pâte
entre proc et radia ?
Mais bon, la piste de la barrette de RAM en train de lâcher est à suivre.
J'avais eu une blague de RAM sur un vieux PC : démarrage +
fonctionnement normal sous Linux, mais plantage lamentable (en même
temps, quoi de plus normal...) sous Windows XP lors du boot.
Un petit coup de memtest86 a dénoncé la barrette défaillante.
Pascal en Trophy
Pascal en Trophy
Le #26503198
JOYEUX NOËL!!
Le 28/12/2018 19:14, docanski a écrit :
Ce qui précède concerne essentiellement le/les disques durs.
Pour le reste, psensor me donne des températures moyennes de 25 à 27
degrés pour les 4 coeurs du processeur.

Ca me paraît extrêmement bas.
C'est un refroidissement à air ou liquide ?
Ou c'est à la fréquence mini du proc ?
Pascal en Trophy
Publicité
Poster une réponse
Anonyme