ca doit être pourtant simple

Le
pierres
bonjour,
je dispose de 4000 valeurs de profondeurs comprises entre
300 et 600. je voudrais compter le nombre de valeurs de
profondeur par tranche de dix mtres.
d'avance merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.M
Le #1285757
Bonjour Pierre,

Tu saisis en B1:B30 la formule matricielle (Ctrl-Maj-Entrée) suivante:
=FREQUENCE(A1:A4000;LIGNE(INDIRECT("30:59"))*10)

Salutations,

Daniel M.

"pierres" news:1a44b01c41d79$2f1ca030$
bonjour,
je dispose de 4000 valeurs de profondeurs comprises entre
300 et 600. je voudrais compter le nombre de valeurs de
profondeur par tranche de dix métres.
d'avance merci
Nicolas B.
Le #1285756
Salut,

Soient tes données dans la plage nommée Val.
De A2 à An, les profondeurs possibles par pas de 10 (300, 310,..., 600).
En B2, recopie cette formule et étire-la :
=SOMMEPROD((Val>¢)*(Val<A2+10))


A+
--
Nicolas B.


bonjour,
je dispose de 4000 valeurs de profondeurs comprises entre
300 et 600. je voudrais compter le nombre de valeurs de
profondeur par tranche de dix métres.
d'avance merci


ru-th
Le #1237201
Variante

un tableau croisé
champ ligne : tes valeurs, données nb tes valeurs
champ lignes : grouper définir les bornes basse et hautes 300;600 et le pas
10

a+
rural thierry
"pierres" 1a44b01c41d79$2f1ca030$
bonjour,
je dispose de 4000 valeurs de profondeurs comprises entre
300 et 600. je voudrais compter le nombre de valeurs de
profondeur par tranche de dix métres.
d'avance merci
Publicité
Poster une réponse
Anonyme