Calculer avec une condition

Le
crole
Bonjour le groupe,

Mon problme est le suivant;

Dans une feuille de calcul (compte de rsultat) j'ai 2 colonnes et 2
totaux

A20 et D20 sont les cellules des totaux
A21 et D21 sont les cellules bnfice ou perte

je souhaiterais que si la soustraction de D20 - A20 est positive le
rsultat en A21
Si le rsultat Ngatif le rsultat en D21 et rien en A21

Merci d'avance pour vos rponses
Cordialement
Crole
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #17822741
Bonsoir
En A21-----> =si(D20-A20>=0;d20-a20;"")
En D21-----> =si(D20-A20<0;D20-A20;"")

La troisième solution (=0, soit ni +, ni-, a été prise en compte dans la
première solution.

Bonne chance

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"crole"
Bonjour le groupe,

Mon problème est le suivant;

Dans une feuille de calcul (compte de résultat) j'ai 2 colonnes et 2
totaux

A20 et D20 sont les cellules des totaux
A21 et D21 sont les cellules bénéfice ou perte

je souhaiterais que si la soustraction de D20 - A20 est positive le
résultat en A21
Si le résultat Négatif le résultat en D21 et rien en A21

Merci d'avance pour vos réponses
Cordialement
Crole
pasbard
Le #17822731
Bonjour
En A21
=SI(D20-A20>=0;D20-A20;"")
En D21
=SI(D20-A20<=0;D20-A20;"")

Cela devrait faire l'affaire

"crole"
Bonjour le groupe,

Mon problème est le suivant;

Dans une feuille de calcul (compte de résultat) j'ai 2 colonnes et 2
totaux

A20 et D20 sont les cellules des totaux
A21 et D21 sont les cellules bénéfice ou perte

je souhaiterais que si la soustraction de D20 - A20 est positive le
résultat en A21
Si le résultat Négatif le résultat en D21 et rien en A21

Merci d'avance pour vos réponses
Cordialement
Crole
crole
Le #17823071
Merci le groupe et bonne soirée

Cordialement
Crole
Publicité
Poster une réponse
Anonyme