Carte acquisition video

Le
fanny Chevalier
--E968153852E78CC86E4C3807
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Bonjour,

Je dispose d'une carte d'acquisition video Matrix Vision mvDelta qui
possede un CD de pilotes pour Linux.
J'ai compilé le driver, puis, suivant les instructions executé la
commande
mvload matrixfg permettant de creer le device /dev/matrixfg
correspondant
a la carte video.
Lorsque je souhaite tester celle-ci avec xawtv, je lance
xawtv -c /dev/matrixfg mais le probleme suivant survient :
extension "XFree86-DRI" missing on display 0:0
et la machine plante complètement.
Quelqu'un a une idée ?
(xawtv reconnait quand meme le device).

Avec quel autre petit logiciel pourrais-je tester

si ma carte fonctionne correctement?

--
Fanny

--E968153852E78CC86E4C3807
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit

<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
<html>
Bonjour,
<p>Je dispose d'une carte d'acquisition video Matrix Vision mvDelta qui
<br>possede un CD de pilotes pour Linux.
<br>J'ai compil&eacute; le driver, puis, suivant les instructions execut&eacute;
la commande
<br>mvload matrixfg&nbsp;&nbsp; permettant de creer le device /dev/matrixfg&nbsp;&nbsp;
correspondant
<br>a la carte video.
<br>Lorsque je souhaite tester celle-ci avec xawtv, je lance
<br>xawtv -c /dev/matrixfg&nbsp;&nbsp; mais le probleme suivant survient
:
<br>extension "XFree86-DRI" missing on display 0:0
<br>et la machine plante compl&egrave;tement.
<br>Quelqu'un a une id&eacute;e ?
<br>(xawtv reconnait quand meme le device).
<pre>Avec quel autre petit logiciel pourrais-je tester</pre>

<pre>si ma carte fonctionne correctement?</pre>

<pre>--&nbsp;
Fanny</pre>
</html>

--E968153852E78CC86E4C3807--
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
no_spam
Le #994494
On Fri, 20 Feb 2004 11:52:05 +0100, fanny Chevalier wrote:

Bonjour,

Je dispose d'une carte d'acquisition video Matrix Vision mvDelta qui
possede un CD de pilotes pour Linux.
J'ai compilé le driver, puis, suivant les instructions executé la
commande
mvload matrixfg permettant de creer le device /dev/matrixfg
correspondant
a la carte video.
Lorsque je souhaite tester celle-ci avec xawtv, je lance
xawtv -c /dev/matrixfg mais le probleme suivant survient :
extension "XFree86-DRI" missing on display 0:0
et la machine plante complètement.
Quelqu'un a une idée ?
(xawtv reconnait quand meme le device).


J'ai eu un problème de ce genre:
il y avait une goute de soudure entre 2 pattes de la BT878,
précisément entre le DREQ et le reset, si je me souviens bien.
Donc, le PC était maintenu en reset dès le premier accès DMA...
MoreTV, sous Win95 était le seul programme qui me permettait
de voir la TV avec cette carte...
Les drivers Windows officiels freezaient également le PC.

Poster une réponse
Anonyme