Carte Audio SB16PNP

Le
Nath
Bonjour à tous,

Mon frère possède un PII / 233 / 64MO avec NT40 SP6, sur lequel il souhaite
installer une carte son Sound Blaster PNP16 CT2980 qui fonctionnait bien
sous Win3.1, pour que sa petite fille puisse jouer avec les logiciel Adibou
(4 ans).
Nous avons récupéré un pilote sur internet (est-ce le bon ??), mais nous
n'arrivons pas à installer la carte. Ayant travaillé pendant 5 ans sous
NT40, j'arrive à me débrouiller au niveau des install. Mais là. je sèche
!!
J'ai récupéré un doc, décrivant la procédure à effectuer, mais . RIEN.
Je ne vois rien dans Multimédia/1er onglet (je ne me rappelle plus le nom,
car je n'ai pas le PC sous la main). Dans les périphériques, il a bien
détecté la carte.

Tout d'abord, quelqu'un sait-il si la carte peut fonctionner sous NT40 ?
Faut-il faire un "truc" de particulier pour installer le pilote ?

Merci d'une aide ou d'un conseil éventuel.
Bon après-midi.

--
Nath.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Pont [MS]
Le #17006561
Bonjour,

Si c'est une carte ISA, je me souviens avoir dû activer isapnp.
De mémoire, il doit y avoir un fichier isapnp.inf sur le cdrom de Windows NT
; clic droit -> Installer puis rebooter.
Ensuite il faut fournir le driver au moment où il le demande

hth
Olivier Pont

"Nath" news:
Bonjour à tous,

Mon frère possède un PII / 233 / 64MO avec NT40 SP6, sur lequel il


souhaite
installer une carte son Sound Blaster PNP16 CT2980 qui fonctionnait bien
sous Win3.1, pour que sa petite fille puisse jouer avec les logiciel


Adibou
(4 ans).
Nous avons récupéré un pilote sur internet (est-ce le bon ??), mais nous
n'arrivons pas à installer la carte. Ayant travaillé pendant 5 ans sous
NT40, j'arrive à me débrouiller au niveau des install. Mais là.... je


sèche
!!
J'ai récupéré un doc, décrivant la procédure à effectuer, mais .... RIEN.
Je ne vois rien dans Multimédia/1er onglet (je ne me rappelle plus le nom,
car je n'ai pas le PC sous la main). Dans les périphériques, il a bien
détecté la carte.

Tout d'abord, quelqu'un sait-il si la carte peut fonctionner sous NT40 ?
Faut-il faire un "truc" de particulier pour installer le pilote ?

Merci d'une aide ou d'un conseil éventuel.
Bon après-midi.

--
Nath.
================= >



Nath
Le #17006531
Bonjour,

Merci pour ta réponse. Effectivement, j'ai activé le fichier dont tu parles.
Grâce à cela, il a fait une détection de la carte avec la fenêtre "Nouveau
matériel détecté ..." lors du boot. Emme en mettant les bons fichiers au
bons moments ...
De plus, il parle d'une install joystick. Les fichiers sur le CD sont
inaccessibles. Il a fallu que je les copie sur le DD, et que je les mette
tous en "écriture" pour que ça fonctionne. Bizarre !!!

Sinon, as-tu réussi jusqu'au bout l'install de la carte ?? Fonctionnait-elle
?

Merci

--
Nath.
================= "Olivier Pont [MS]" de news:
Bonjour,

Si c'est une carte ISA, je me souviens avoir dû activer isapnp.
De mémoire, il doit y avoir un fichier isapnp.inf sur le cdrom de Windows


NT
; clic droit -> Installer puis rebooter.
Ensuite il faut fournir le driver au moment où il le demande

hth
Olivier Pont

"Nath" news:
> Bonjour à tous,
>
> Mon frère possède un PII / 233 / 64MO avec NT40 SP6, sur lequel il
souhaite
> installer une carte son Sound Blaster PNP16 CT2980 qui fonctionnait bien
> sous Win3.1, pour que sa petite fille puisse jouer avec les logiciel
Adibou
> (4 ans).
> Nous avons récupéré un pilote sur internet (est-ce le bon ??), mais nous
> n'arrivons pas à installer la carte. Ayant travaillé pendant 5 ans sous
> NT40, j'arrive à me débrouiller au niveau des install. Mais là.... je
sèche
> !!
> J'ai récupéré un doc, décrivant la procédure à effectuer, mais ....


RIEN.
> Je ne vois rien dans Multimédia/1er onglet (je ne me rappelle plus le


nom,
> car je n'ai pas le PC sous la main). Dans les périphériques, il a bien
> détecté la carte.
>
> Tout d'abord, quelqu'un sait-il si la carte peut fonctionner sous NT40 ?
> Faut-il faire un "truc" de particulier pour installer le pilote ?
>
> Merci d'une aide ou d'un conseil éventuel.
> Bon après-midi.
>
> --
> Nath.
> ================= > >
>




Olivier Pont [MS]
Le #17003991
Oui... mais c'était il y a 4 ans, à l'époque on était au SP5...
Et c'était une Sound Blaster 16, mais ne me demande pas laquelle. :-)



"Nath" news:
Bonjour,

Merci pour ta réponse. Effectivement, j'ai activé le fichier dont tu


parles.
Grâce à cela, il a fait une détection de la carte avec la fenêtre "Nouveau
matériel détecté ..." lors du boot. Emme en mettant les bons fichiers au
bons moments ...
De plus, il parle d'une install joystick. Les fichiers sur le CD sont
inaccessibles. Il a fallu que je les copie sur le DD, et que je les mette
tous en "écriture" pour que ça fonctionne. Bizarre !!!

Sinon, as-tu réussi jusqu'au bout l'install de la carte ??


Fonctionnait-elle
?

Merci

--
Nath.
================= > "Olivier Pont [MS]"

message
de news:
> Bonjour,
>
> Si c'est une carte ISA, je me souviens avoir dû activer isapnp.
> De mémoire, il doit y avoir un fichier isapnp.inf sur le cdrom de


Windows
NT
> ; clic droit -> Installer puis rebooter.
> Ensuite il faut fournir le driver au moment où il le demande
>
> hth
> Olivier Pont
>
> "Nath" > news:
> > Bonjour à tous,
> >
> > Mon frère possède un PII / 233 / 64MO avec NT40 SP6, sur lequel il
> souhaite
> > installer une carte son Sound Blaster PNP16 CT2980 qui fonctionnait


bien
> > sous Win3.1, pour que sa petite fille puisse jouer avec les logiciel
> Adibou
> > (4 ans).
> > Nous avons récupéré un pilote sur internet (est-ce le bon ??), mais


nous
> > n'arrivons pas à installer la carte. Ayant travaillé pendant 5 ans


sous
> > NT40, j'arrive à me débrouiller au niveau des install. Mais là.... je
> sèche
> > !!
> > J'ai récupéré un doc, décrivant la procédure à effectuer, mais ....
RIEN.
> > Je ne vois rien dans Multimédia/1er onglet (je ne me rappelle plus le
nom,
> > car je n'ai pas le PC sous la main). Dans les périphériques, il a bien
> > détecté la carte.
> >
> > Tout d'abord, quelqu'un sait-il si la carte peut fonctionner sous NT40


?
> > Faut-il faire un "truc" de particulier pour installer le pilote ?
> >
> > Merci d'une aide ou d'un conseil éventuel.
> > Bon après-midi.
> >
> > --
> > Nath.
> > ================= > > >
> >
>
>




Nath
Le #17003981
Merci, je voulais juste savoir si c'était possible. A priori oui !!! Donc,
il y a qque chose que je n'ai pas fait comme il faut !!

Merci pour tes infos.

--
Nath.
================= "Olivier Pont [MS]" de news:
Oui... mais c'était il y a 4 ans, à l'époque on était au SP5...
Et c'était une Sound Blaster 16, mais ne me demande pas laquelle. :-)



"Nath" news:
> Bonjour,
>
> Merci pour ta réponse. Effectivement, j'ai activé le fichier dont tu
parles.
> Grâce à cela, il a fait une détection de la carte avec la fenêtre


"Nouveau
> matériel détecté ..." lors du boot. Emme en mettant les bons fichiers au
> bons moments ...
> De plus, il parle d'une install joystick. Les fichiers sur le CD sont
> inaccessibles. Il a fallu que je les copie sur le DD, et que je les


mette
> tous en "écriture" pour que ça fonctionne. Bizarre !!!
>
> Sinon, as-tu réussi jusqu'au bout l'install de la carte ??
Fonctionnait-elle
> ?
>
> Merci
>
> --
> Nath.
> ================= > > "Olivier Pont [MS]" message
> de news:
> > Bonjour,
> >
> > Si c'est une carte ISA, je me souviens avoir dû activer isapnp.
> > De mémoire, il doit y avoir un fichier isapnp.inf sur le cdrom de
Windows
> NT
> > ; clic droit -> Installer puis rebooter.
> > Ensuite il faut fournir le driver au moment où il le demande
> >
> > hth
> > Olivier Pont
> >
> > "Nath" > > news:
> > > Bonjour à tous,
> > >
> > > Mon frère possède un PII / 233 / 64MO avec NT40 SP6, sur lequel il
> > souhaite
> > > installer une carte son Sound Blaster PNP16 CT2980 qui fonctionnait
bien
> > > sous Win3.1, pour que sa petite fille puisse jouer avec les logiciel
> > Adibou
> > > (4 ans).
> > > Nous avons récupéré un pilote sur internet (est-ce le bon ??), mais
nous
> > > n'arrivons pas à installer la carte. Ayant travaillé pendant 5 ans
sous
> > > NT40, j'arrive à me débrouiller au niveau des install. Mais là....


je
> > sèche
> > > !!
> > > J'ai récupéré un doc, décrivant la procédure à effectuer, mais ....
> RIEN.
> > > Je ne vois rien dans Multimédia/1er onglet (je ne me rappelle plus


le
> nom,
> > > car je n'ai pas le PC sous la main). Dans les périphériques, il a


bien
> > > détecté la carte.
> > >
> > > Tout d'abord, quelqu'un sait-il si la carte peut fonctionner sous


NT40
?
> > > Faut-il faire un "truc" de particulier pour installer le pilote ?
> > >
> > > Merci d'une aide ou d'un conseil éventuel.
> > > Bon après-midi.
> > >
> > > --
> > > Nath.
> > > ================= > > > >
> > >
> >
> >
>
>




pascal
Le #17003921
bonjour

Pour installer une carte son sous NT4, il faut aller dans:

panneau de config, multimedia, peripherique et cliquer
sur ajouter chercher dans la liste ou selectionner
peripherique non listé.

Bon courrage.

-----Message d'origine-----
Bonjour,

Si c'est une carte ISA, je me souviens avoir dû activer


isapnp.
De mémoire, il doit y avoir un fichier isapnp.inf sur le


cdrom de Windows NT
; clic droit -> Installer puis rebooter.
Ensuite il faut fournir le driver au moment où il le


demande

hth
Olivier Pont

"Nath" news:
Bonjour à tous,

Mon frère possède un PII / 233 / 64MO avec NT40 SP6,




sur lequel il
souhaite
installer une carte son Sound Blaster PNP16 CT2980 qui




fonctionnait bien
sous Win3.1, pour que sa petite fille puisse jouer




avec les logiciel
Adibou
(4 ans).
Nous avons récupéré un pilote sur internet (est-ce le




bon ??), mais nous
n'arrivons pas à installer la carte. Ayant travaillé




pendant 5 ans sous
NT40, j'arrive à me débrouiller au niveau des install.




Mais là.... je
sèche
!!
J'ai récupéré un doc, décrivant la procédure à




effectuer, mais .... RIEN.
Je ne vois rien dans Multimédia/1er onglet (je ne me




rappelle plus le nom,
car je n'ai pas le PC sous la main). Dans les




périphériques, il a bien
détecté la carte.

Tout d'abord, quelqu'un sait-il si la carte peut




fonctionner sous NT40 ?
Faut-il faire un "truc" de particulier pour installer




le pilote ?

Merci d'une aide ou d'un conseil éventuel.
Bon après-midi.

--
Nath.
==================






.



Nath
Le #17003911
Bonjour,

J'ai fait cela. On voit déjà la carte dans les "périphériques / son."
Avant que la carte ne soit reconnue, le 1er onglet de Multimédia (je ne me
souviens plus du nom), ne "s'allumait" pas (tout était grisé). Désormais, il
"s'allume", mais la liste avec la combo est vide. Qd on clique ds la combo,
le seul choix est "Aucun" !! Avec ça, je ne vais pas bien loin !!!

Merci de ton aide.
--
Nath.
================= "pascal" news:176001c426b9$0eac3ab0$
bonjour

Pour installer une carte son sous NT4, il faut aller dans:

panneau de config, multimedia, peripherique et cliquer
sur ajouter chercher dans la liste ou selectionner
peripherique non listé.

Bon courrage.

-----Message d'origine-----
Bonjour,

Si c'est une carte ISA, je me souviens avoir dû activer


isapnp.
De mémoire, il doit y avoir un fichier isapnp.inf sur le


cdrom de Windows NT
; clic droit -> Installer puis rebooter.
Ensuite il faut fournir le driver au moment où il le


demande

hth
Olivier Pont

"Nath" news:
Bonjour à tous,

Mon frère possède un PII / 233 / 64MO avec NT40 SP6,




sur lequel il
souhaite
installer une carte son Sound Blaster PNP16 CT2980 qui




fonctionnait bien
sous Win3.1, pour que sa petite fille puisse jouer




avec les logiciel
Adibou
(4 ans).
Nous avons récupéré un pilote sur internet (est-ce le




bon ??), mais nous
n'arrivons pas à installer la carte. Ayant travaillé




pendant 5 ans sous
NT40, j'arrive à me débrouiller au niveau des install.




Mais là.... je
sèche
!!
J'ai récupéré un doc, décrivant la procédure à




effectuer, mais .... RIEN.
Je ne vois rien dans Multimédia/1er onglet (je ne me




rappelle plus le nom,
car je n'ai pas le PC sous la main). Dans les




périphériques, il a bien
détecté la carte.

Tout d'abord, quelqu'un sait-il si la carte peut




fonctionner sous NT40 ?
Faut-il faire un "truc" de particulier pour installer




le pilote ?

Merci d'une aide ou d'un conseil éventuel.
Bon après-midi.

--
Nath.
================= >>





.



Publicité
Poster une réponse
Anonyme